
  

























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.idahostatejournal.com/content/tncms/live/" />
<meta name="keywords" content="covid, brad little, dave jeppesen, medicine, politics, anatomy, state, public health, provision, mandate, covering, sneeze" />
<meta name="news_keywords" content="covid, brad little, dave jeppesen, medicine, politics, anatomy, state, public health, provision, mandate, covering, sneeze" />
<meta name="description" content="BOISE &mdash; Idaho&rsquo;s statewide spike in coronavirus infections isn&rsquo;t coming from classrooms or grocery stores, top state officials said Tuesday." />
<meta name="author" content="BETSY Z. RUSSELL Idaho Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432186266" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_34d7fc9edcf2d034eb9004e05a00486b" />
<meta name="google-site-verification" content="IqHCITxNeb9Hug5eQhyPMkmpo_7oRxI0WCKOX-afQyM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.idahostatejournal.com/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Officials: Idaho's COVID spread fueled by social gatherings" />
<meta property="og:description" content="BOISE &mdash; Idaho&rsquo;s statewide spike in coronavirus infections isn&rsquo;t coming from classrooms or grocery stores, top state officials said Tuesday." />
<meta property="og:site_name" content="Idaho State Journal" />
<meta property="og:section" content="Coronavirus" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://www.facebook.com/idahostatejournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IdahoStateJ" />
<meta name="twitter:image:alt" content="Press Conference06.JPG" />
<meta name="twt-site-id" content="0000017325fd0bcf_e4d7337" />
<meta name="twt-article-id" content="9b4ce25f-1024-54a0-9a41-1f792687f29f" />
<meta name="twt-author-name" content="BETSY Z. RUSSELL Idaho Press" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1597129303"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/core_site_idahostatejournal/resources/styles/styles.css?_dc=1600447887"/>
<link rel="stylesheet" href="components/_SITE Pocatello/resources/styles/styles.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1593634091"/>
<link rel="stylesheet" href="components/resources/styles/tv_grid.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #block-1539283 .search-spinner { position: absolute; } #block-1539283 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1539283 { margin-bottom: 0; } #site-search-1539283 .site-search-form { padding: 0; } #site-search-1539283 #site-search-1539283-btn { outline: none; } #site-search-1539283 #site-search-1539283-term { border: 0; box-shadow: none; } #site-search-1539283 .site-search-form { box-shadow: none; } #tncms-block-1269429 .tnt-prop-img { max-width: 350px; } #site-logo-1269429 { color: #FFFFFF; } .follow-links-1551988 li { margin-right: 1px; padding: 0; } .follow-links-1551988 li a, .follow-links-1551988 li a:focus, .follow-links-1551988 li a:active { ; background-color: #791a32; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1551988 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1551988 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1551988 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1551988 li a.is:hover { color: #fff; background-color: #D4C4A2; } #weather-1269452 .list-unstyled { margin: 0; } #weather-1269452 span { display: block; } #weather-1269452 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1269452 .icon { position: relative; } #weather-1269452 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1269452 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1269452 .cond { opacity: 0.7; } #weather-1269452 .current-conditions { float: left; height: 48px; } #weather-1269452 .dropdown-toggle { color: #791a32; display: block; } #tncms-block-1269430 .tnt-prop-img { max-width: 150px; } #site-logo-1269430 { color: #666; } #block-1269435 .search-spinner { position: absolute; } #block-1269435 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1269435 .block-title .block-title-inner { background-color: #791a32; } #site-search-1269435-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1269435-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1269435-dropdown .pull-right { float: none!important; } #site-search-1269435-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1269366 .breaking-title { background-color: #C9302C; } #block-1269366 .breaking, #block-1269366 .breaking .container { background-color: #D9534F; } #block-1269366 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1269366 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1269366 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1269366 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1269366 .breaking-title.light a { color: rgba(255,255,255,.95); } #ad-1503254 { min-height: 1px; min-width: 1px; } #ad-1269196 { min-height: 250px; min-width: 300px; } #block-1269428 .card .card-meta { display: block; } #block-1269428 .card-image { float: left; width: 40%; } #block-1269428 .card-image .photo { max-height: none; width: 100%; } #block-1269428 .card-body { float: right; width: 55%; } #block-1269428 .list-inline.pos-flow.block-links li { width: 100%; } #block-1269428 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1269426 .most-popular .tab-text { display: none; } #block-1269426 .most-popular .active .tab-text { display: inline; } #ad-1269193 { min-height: 600px; min-width: 300px; } #ad-1269197 { min-height: 250px; min-width: 300px; } #tncms-block-1641753 .tnt-prop-img { max-width: 300px; } #ad-1269195 { min-height: 250px; min-width: 300px; } #ad-1269198 { min-height: 90px; min-width: 728px; } #ad-1269200 { min-height: 50px; min-width: 320px; } #ad-1468368 { min-height: 500px; min-width: 600px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"BETSY Z. RUSSELL\nIdaho Press","id":"9b4ce25f-1024-54a0-9a41-1f792687f29f","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":263},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"BETSY Z. RUSSELL\nIdaho Press","id":"9b4ce25f-1024-54a0-9a41-1f792687f29f","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":263},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PN3SHDT');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var _sf_startpt=(new Date()).getTime() /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["covid","brad little","dave jeppesen","medicine","politics","anatomy","state","public health","provision","mandate"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/coronavirus';
            
                gptAdSlots['ad-1503254'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503254').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/impressions.js?_dc=1603926318"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/traffic.js?_dc=1603866915"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/settings.js?_dc=1574282629"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/coronavirus';
            
                gptAdSlots['ad-1269196'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269196').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269196'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1269193'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1269193').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269193'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1269197'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269197').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269197'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/coronavirus';
            
                gptAdSlots['ad-1269195'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269195').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269195'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1269198'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1269198').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269198'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1269200'] = googletag.defineSlot(adUnit, [320,50], 'ad-1269200').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269200'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/coronavirus';
            
                gptAdSlots['ad-1468368'] = googletag.defineSlot(adUnit, [600,500], 'ad-1468368').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Officials: Idaho's COVID spread fueled by social gatherings | Coronavirus | idahostatejournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.idahostatejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/3a167138-491b-11e6-8c8d-63d525f81b8d.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.idahostatejournal.com/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.amp.html" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Officials: Idaho's COVID spread fueled by social gatherings | Coronavirus | idahostatejournal.com" href="http://www.idahostatejournal.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.idahostatejournal.com/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    <meta name="ad.size" content="width=300,height=250">

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9b4ce25f-1024-54a0-9a41-1f792687f29f section-coronavirus type-article infinity-disabled" data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.idahostatejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=BETSY+Z.+RUSSELL%0AIdaho+Press&tncms.asset.id=9b4ce25f-1024-54a0-9a41-1f792687f29f&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=263&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN3SHDT&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=BETSY+Z.+RUSSELL%0AIdaho+Press&tncms.asset.id=9b4ce25f-1024-54a0-9a41-1f792687f29f&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=263&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.idahostatejournal.com/tncms/admin/editorial-asset/?edit=9b4ce25f-1024-54a0-9a41-1f792687f29f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1497259" class="tncms-block"><div class="tncms-block site-brand-mark">
  <section class="block emphasis-h3"><div class="block">
      <a href="/">
        <img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/29e27442-b058-11e7-aa77-1b8310d60fb2.png"></a>
    </a>
</div>
  </section>
</div></div><div id="tncms-block-1497258" class="tncms-block"><div class="tncms-block site-follow-us">
  <div class="default">
    <section class="block emphasis-h3"><ul class="list-inline">
<li><a class="btn btn-xs btn-link fb" href="http://www.facebook.com/idahostatejournal" target="_blank" title="Facebook"><span class="fa fa-facebook"></span></a></li>
        <li><a class="btn btn-xs btn-link tw" href="http://www.twitter.com/IdahoStateJ" target="_blank" title="Twitter"><span class="fa fa-twitter"></span></a></li>
        <li><a class="btn btn-xs btn-link yt" href="https://www.youtube.com/channel/UCHpa7_JdLBaxRmUq1IL8dmg" target="_blank" title="YouTube"><span class="fa fa-youtube"></span></a></li>
        <li><a class="btn btn-xs btn-link gp" href="https://plus.google.com/+Idahostatejournalnews" target="_blank" title="Google Plus"><span class="fa fa-google-plus"></span></a></li>
        <li><a class="btn btn-xs btn-link pi" href="https://www.pinterest.com/IdahoStateJ/" target="_blank" title="Pinterest"><span class="fa fa-pinterest"></span></a></li>
        <li><a class="btn btn-xs btn-link li" href="http://instagram.com/idahostatejournal" target="_blank" title="Instagram"><span class="fa fa-instagram"></span></a></li>
      </ul></section>
</div>
  <div class="clearfix"></div>
</div></div><div id="tncms-block-1497260" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top">
<li>
          <a class="" href="http://apgidoffers.com/" target="_blank">
            <span style="color:#ff9900;">Subscribe Today</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div>

<style>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</style></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/business_journal/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/isu/"  class="nav-link tnt-section-isu">ISU</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/grays/"  class="nav-link tnt-section-grays">Grays</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/prep_stars/"  class="nav-link tnt-section-prep-stars">Prep Stars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/xtreme_idaho/xtreme_idaho/"  class="nav-link tnt-section-xtreme_idaho">Xtreme_idaho</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/opinion/daily_editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/placeanobituary/"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/IdahoStateJournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-obituaries">Today's Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/light_up_the_night/"  class="nav-link tnt-section-light-up-the-night">Light Up The Night</a>
                                </li><li>
                                    <a href="/womens_expo/"  class="nav-link tnt-section-wonder-womens-expo">Wonder Women's Expo</a>
                                </li><li>
                                    <a href="/idahostatebanda/"  class="nav-link tnt-section-business-achievement-awards">Business & Achievement Awards</a>
                                </li><li>
                                    <a href="/isjsportsstars/"  class="nav-link tnt-section-isj-sports-stars">ISJ Sports Stars</a>
                                </li><li>
                                    <a href="http://isjfallfestival.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-harvest-festival">Harvest Festival</a>
                                </li><li>
                                    <a href="http://isjfamilyfunday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-family-fun-day">Family Fun Day</a>
                                </li><li>
                                    <a href="http://idahostatejournal.com/overunder40/"  target="_blank" rel="noopener" class="nav-link tnt-section-20-under-40">20 Under 40</a>
                                </li><li>
                                    <a href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li><li>
                                    <a href="http://isjkidsmatter.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kids-matter">Kids Matter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sites">Sites</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://isuvoice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-isu-voice">ISU Voice</a>
                                </li><li>
                                    <a href="http://pocatelloparents.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pocatello-parents">Pocatello Parents</a>
                                </li><li>
                                    <a href="http://thejhub.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-jhub">The Jhub</a>
                                </li><li>
                                    <a href="http://powercountyjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-power-county-journal">Power County Journal</a>
                                </li><li>
                                    <a href="http://yesteryear.idahostatejournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yesteryear">Yesteryear</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a href="http://www.idahostatejournal.com/dinner_belle/"  target="_blank" rel="noopener" class="nav-link tnt-section-tales-from-the-dinner-belle">Tales from the Dinner Belle</a>
                                </li><li>
                                    <a href="/webcam/"  class="nav-link tnt-section-webcam">Webcam</a>
                                </li><li>
                                    <a href="http://pocatelloshops.com/new_blogs/merriam/"  target="_blank" rel="noopener" class="nav-link tnt-section-faces-around-town">Faces Around Town</a>
                                </li><li>
                                    <a href="/tv/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://eastidahoathome.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://isjmedia.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-isj-media">ISJ Media</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://isjvideo.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-isj-video">ISJ Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.idahostatejournal.com/advertising/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/media_kit/"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1539283" class="tncms-block"><section id="block-1539283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1539283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1539283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1539283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1539283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1539283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1539283').submit();
        return false;
    });

    $('#site-search-1539283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1539283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1539283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1539283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                
                
                
                
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #ffffff">
    <div class="container">
        <div class='row'>
            <div class='col-lg-12'>
                <div id='topNavbarDropDown'>
                    <!-- dropdown global ad position -->
                    <div id="tncms-region-global-dropdown" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>
</div>
    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local"  href="https://shoplocal.idahostatejournal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/careers" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="/managesubscription" >
                    <span class="nav-label">Manage your Subscription</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletter/signup/" >
                    <span class="nav-label">Newsletter sign up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://nl.newsbank.com/sites/pngnp/#"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1269429" class="tncms-block mysteryHeaderLogo"><div id="site-logo-1269429" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1551988" class="tncms-block mysteryHeaderSocial pull-left"><div class="follow-links-1551988 pull-right">
    
    <section id="block-1551988" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/idahostatejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IdahoStateJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/idahostatejournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.idahostatejournal.com",
  "sameAs" : ["https://www.facebook.com/idahostatejournal/","https://twitter.com/IdahoStateJ","https://www.instagram.com/idahostatejournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1269452" class="tncms-block mysteryHeaderWeather pull-right"><div id="weather-1269452" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=83204" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1687600" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}
a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><br><p style="text-align:right;"><a href="/subscribe"><subscribe>SUBSCRIBE NOW!</subscribe></a></p></div><div id="tncms-block-1696557" class="tncms-block"><style>
    .carrierbutton {
		font-family: verdana;
		font-weight: 700;
		font-size: 15px;
		line-height: 10px;
		color: black;
		background-color:#95f20a;
		border: 5px solid #95f20a;
    border-radius: 25px;
    width:180px;margin:10 auto 30px;clear:both
    text-align: right;
	  text-decoration: none;
    display: inline-block;
    margin: 0px;
    cursor: pointer;
 
}

a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}
 



</style><div align="right">
      <div class="carrierbutton">
<a href="https://www.idahostatejournal.com/site/forms/carrier_application/" target="_blank">BECOME A CARRIER</a>
</div>    
    </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1269430" class="tncms-block"><div id="site-logo-1269430" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/89952d24-ea8c-11e4-a1c1-6f0c6e81a852.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/89952d24-ea8c-11e4-a1c1-6f0c6e81a852.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1269435" class="tncms-block"><ul id="site-search-1269435-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1269435" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1269435-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1269435-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1269435-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1269435').submit();
        return false;
    });

    $('#site-search-1269435').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1269435 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1269435 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1269435-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-span-stylecolorff9900e-editionspan"  href="/eedition" >
                    <span class="nav-label"><span style='color:#ff9900'>E-edition</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-election-2019"  href="/elections/" >
                    <span class="nav-label">Election 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business_journal/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photosvideos"  href="/photos/" >
                    <span class="nav-label">Photos/Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-isu"  href="/sports/isu/" >
                    <span class="nav-label">ISU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-winter-olympics"  href="/sports/ap_winterolympics/" >
                    <span class="nav-label">AP Winter Olympics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grays"  href="/sports/grays/" >
                    <span class="nav-label">Grays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-stars"  href="/sports/prep_stars/" >
                    <span class="nav-label">Prep Stars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">AP Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-podcast"  href="/sports/podcast/" >
                    <span class="nav-label">Weekly Podcast</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-xtreme-idaho"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/xtreme_idaho/" >
                    <span class="nav-label">Xtreme Idaho</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-biking"  href="/xtreme_idaho/biking/" >
                    <span class="nav-label">Biking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/xtreme_idaho/commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fishing"  href="/xtreme_idaho/fishing/" >
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hunting"  href="/xtreme_idaho/hunting/" >
                    <span class="nav-label">Hunting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parks"  href="/xtreme_idaho/parks/" >
                    <span class="nav-label">Parks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snow-sports"  href="/xtreme_idaho/snow_sports/" >
                    <span class="nav-label">Snow Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shooting"  href="/xtreme_idaho/shooting/" >
                    <span class="nav-label">Shooting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-profiles"  href="/xtreme_idaho/profiles/" >
                    <span class="nav-label">Profiles</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/opinion/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/daily_editorial/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls-we-want-your-opinion"  href="/opinion/polls/" >
                    <span class="nav-label">Polls-We want YOUR opinion!</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="/obituaries/placeanobituary/" >
                    <span class="nav-label">Place an obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-obituaries"  href="/obituaries/today/" >
                    <span class="nav-label">Today's obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-choice"  href="/readerschoice/" >
                    <span class="nav-label">Readers' Choice</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-birthday-club-signup"  href="https://www.idahostatejournal.com/newsletter/signup/#//"  target="_blank" rel="noopener">
                    <span class="nav-label">Birthday Club Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2021-photo-calendar-contest"  href="http://isj.secondstreetapp.com/2021-Calendar-Contest/rounds/1/january"  target="_blank" rel="noopener">
                    <span class="nav-label">2021 Photo Calendar Contest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pigskin-picks"  href="http://isj.upickem.net/?contestid=659445#registration/login"  target="_blank" rel="noopener">
                    <span class="nav-label">Pigskin Picks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2020-readers-choice-winners-and-finalists-directory"  href="http://isj.secondstreetapp.com/2020-Readers-Choice/"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Readers’ Choice Winners and Finalists Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-idahojobsnow"  href="https://www.idahojobsnow.com"  target="_blank" rel="noopener">
                    <span class="nav-label">IdahoJobsNow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-search"  href="https://idahostatejournal.thejobnetwork.com/Jobs"  target="_blank" rel="noopener">
                    <span class="nav-label">Job Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-classifieds"  href="/classifieds" >
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/place_an_ad/" >
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-shop-local"  href="https://shoplocal.idahostatejournal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Local</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1269366" class="tncms-block"><section id="block-1269366" class="block emphasis-h4 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1269366" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-1269366" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="1269366" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-1269366-463d7a81-b1f8-5922-96ba-a94e5bb9c39f" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/three-deaths-93-new-covid-19-cases-confirmed-in-southeastern-idaho-on-wednesday/article_463d7a81-b1f8-5922-96ba-a94e5bb9c39f.html" class="tnt-asset-link">
        

        
            Three deaths, 93 new COVID-19 cases confirmed in Southeastern Idaho on Wednesday</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1269366-6cc452d1-b52b-5aa6-9fdc-184c03a68b9d" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/eastern-idaho-public-health-reports-5-covid-19-deaths-on-wednesday/article_6cc452d1-b52b-5aa6-9fdc-184c03a68b9d.html" class="tnt-asset-link">
        

        
            Eastern Idaho Public Health reports 5 COVID-19 deaths on Wednesday</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1269366-170ea157-8530-5952-84b5-20663670333b" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/firefighters-extinguish-backyard-blaze-in-lava-hot-springs/article_170ea157-8530-5952-84b5-20663670333b.html" class="tnt-asset-link">
        

        
            Firefighters extinguish backyard blaze in Lava Hot Springs</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div><div id="tncms-block-1503254" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503254" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503254');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-8cdd04c8-e76d-556a-a246-4f741784452e" class="modal fullscreen in modal-image image-default modal-8cdd04c8-e76d-556a-a246-4f741784452e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=1700%2C1135 1700w"
                    sizes="100vw"
                    width="1762"
                    height="1176"
                    alt="Press Conference06.JPG"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8cdd04c8-e76d-556a-a246-4f741784452e" data-target=".caption-inner-modal-image-8cdd04c8-e76d-556a-a246-4f741784452e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8cdd04c8-e76d-556a-a246-4f741784452e collapse in"><div class="caption-text"><p>Idaho Gov. Brad Little speaks during a press conference on Monday, Oct. 26, 2020, at the Idaho State Capitol Building in Boise. Little announced during the conference that he would be moving the state back into Stage 3 from his 4-stage Idaho Rebounds plan.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jake King/Idaho Press</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fpress-conference06-jpg%2Fimage_8cdd04c8-e76d-556a-a246-4f741784452e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/press-conference06-jpg/image_8cdd04c8-e76d-556a-a246-4f741784452e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cdd04c8-e76d-556a-a246-4f741784452e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Press%20Conference06.JPG&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fpress-conference06-jpg%2Fimage_8cdd04c8-e76d-556a-a246-4f741784452e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/press-conference06-jpg/image_8cdd04c8-e76d-556a-a246-4f741784452e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cdd04c8-e76d-556a-a246-4f741784452e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/press-conference06-jpg/image_8cdd04c8-e76d-556a-a246-4f741784452e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/press-conference06-jpg/image_8cdd04c8-e76d-556a-a246-4f741784452e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cdd04c8-e76d-556a-a246-4f741784452e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/8cdd04c8-e76d-556a-a246-4f741784452e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8cdd04c8-e76d-556a-a246-4f741784452e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Press%20Conference06.JPG&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fpress-conference06-jpg%2Fimage_8cdd04c8-e76d-556a-a246-4f741784452e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8cdd04c8-e76d-556a-a246-4f741784452e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/press-conference06-jpg/image_8cdd04c8-e76d-556a-a246-4f741784452e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cdd04c8-e76d-556a-a246-4f741784452e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8cdd04c8-e76d-556a-a246-4f741784452e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8cdd04c8-e76d-556a-a246-4f741784452e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8cdd04c8-e76d-556a-a246-4f741784452e" class="save-list-8cdd04c8-e76d-556a-a246-4f741784452e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8cdd04c8-e76d-556a-a246-4f741784452e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8cdd04c8-e76d-556a-a246-4f741784452e img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9b4ce25f-1024-54a0-9a41-1f792687f29f" class="asset article-default"  data-url="https://www.idahostatejournal.com/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="idahostatejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.idahostatejournal.com/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.idahostatejournal.com\/tncms\/search\/mlt\/?origin=9b4ce25f-1024-54a0-9a41-1f792687f29f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9b4ce25f-1024-54a0-9a41-1f792687f29f" class="asset-paging">
                <div id="paging-prev-9b4ce25f-1024-54a0-9a41-1f792687f29f" class="paging-link prev offset"></div>
                <div id="paging-next-9b4ce25f-1024-54a0-9a41-1f792687f29f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Officials: Idaho's COVID spread fueled by social gatherings
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By BETSY Z. RUSSELL
Idaho Press
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-28T15:30:00-06:00" class="tnt-date asset-date text-muted">
            Oct 28, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-28T15:30:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.idahostatejournal.com/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.idahostatejournal.com/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html" twt-article-id="9b4ce25f-1024-54a0-9a41-1f792687f29f">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-28T15:30:00-06:00">
    <meta itemprop="datePublished" content="2020-10-28T15:30:00-06:00">
    <meta itemprop="dateModified" content="2020-10-28T15:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fcoronavirus%2Fofficials-idahos-covid-spread-fueled-by-social-gatherings%2Farticle_9b4ce25f-1024-54a0-9a41-1f792687f29f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Officials%3A%20Idaho%27s%20COVID%20spread%20fueled%20by%20social%20gatherings&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fcoronavirus%2Fofficials-idahos-covid-spread-fueled-by-social-gatherings%2Farticle_9b4ce25f-1024-54a0-9a41-1f792687f29f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/9b4ce25f-1024-54a0-9a41-1f792687f29f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Officials%3A%20Idaho%27s%20COVID%20spread%20fueled%20by%20social%20gatherings&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fcoronavirus%2Fofficials-idahos-covid-spread-fueled-by-social-gatherings%2Farticle_9b4ce25f-1024-54a0-9a41-1f792687f29f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8cdd04c8-e76d-556a-a246-4f741784452e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8cdd04c8-e76d-556a-a246-4f741784452e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=1200%2C801">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/8/cd/8cdd04c8-e76d-556a-a246-4f741784452e/5f999e2e9605d.image.jpg?resize=1700%2C1135 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1762"
                    height="1176"
                    alt="Press Conference06.JPG"
                    class="img-responsive full tnt-restrict-img-8cdd04c8-e76d-556a-a246-4f741784452e default" />
            </div><style>
                .tnt-restrict-img-8cdd04c8-e76d-556a-a246-4f741784452e {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Idaho Gov. Brad Little speaks during a press conference on Monday, Oct. 26, 2020, at the Idaho State Capitol Building in Boise. Little announced during the conference that he would be moving the state back into Stage 3 from his 4-stage Idaho Rebounds plan.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Jake King/Idaho Press</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1830237" class="tncms-block"><style>
@media (max-width: 768px) {

  [class*="col-"] {
      margin-bottom: 15px;
  }

}
    .apg-support-local-wrapper {
        border-radius: 5px;
        background-color: #E6E6E6;
        padding: 10px;
    }

    .apg-support-local-wrapper p {
        padding: 5px;
    }

    .apg-support-local-wrapper h1 {
        text-align: center;
    }

    .apg-support-local-wrapper .apg-subscribe-button {
        font-family: verdana;
        font-weight: 900;
        font-size: 25px;
        line-height: 20px;
        color: white;
        background-color: #FF6600;
        border: 10px solid #FF6600;
        border-radius: 15px;
        box-shadow: 2px 3px 5px #888888;
        text-decoration: none;
    }
    .apg-button-column {
        text-align: center;
    }
</style><div class="apg-support-local-wrapper">
    <h1>Support Local Journalism</h1>

    <br><div class="row">
        <div class="col-xs-12 col-md-8">
            <p>
                The Idaho State Journal is offering free online access to all of our local coronavirus
                stories. Our ongoing coverage of our community relies on the generous support from our
                readers. To strengthen local journalism, please consider subscribing at <a href="https://apgidoffers.com">apgidoffers.com</a>. For
                daily updates in your inbox, sign up for our daily news headlines.

            </p>
        </div>

        <div class="col-xs-12 col-md-4 apg-button-column">
            <a class="apg-subscribe-button" href="https://apgidoffers.com/" text-decoration="none">
                Subscribe
            </a>
            <br><br></div>
    </div>
</div></div></div>

            <div id="asset-content" data-asset-uuid="9b4ce25f-1024-54a0-9a41-1f792687f29f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fcoronavirus%2Fofficials-idahos-covid-spread-fueled-by-social-gatherings%2Farticle_9b4ce25f-1024-54a0-9a41-1f792687f29f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Officials%3A%20Idaho%27s%20COVID%20spread%20fueled%20by%20social%20gatherings&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fcoronavirus%2Fofficials-idahos-covid-spread-fueled-by-social-gatherings%2Farticle_9b4ce25f-1024-54a0-9a41-1f792687f29f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/9b4ce25f-1024-54a0-9a41-1f792687f29f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Officials%3A%20Idaho%27s%20COVID%20spread%20fueled%20by%20social%20gatherings&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fcoronavirus%2Fofficials-idahos-covid-spread-fueled-by-social-gatherings%2Farticle_9b4ce25f-1024-54a0-9a41-1f792687f29f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b4ce25f-1024-54a0-9a41-1f792687f29f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b4ce25f-1024-54a0-9a41-1f792687f29f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b4ce25f-1024-54a0-9a41-1f792687f29f" class="save-list-9b4ce25f-1024-54a0-9a41-1f792687f29f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b4ce25f-1024-54a0-9a41-1f792687f29f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BOISE — Idaho’s statewide spike in coronavirus infections isn’t coming from classrooms or grocery stores, top state officials said Tuesday.</p><p>“It’s really in those social settings — it’s sporting events, it’s going to church, it’s community events, it’s being in a car with people that aren’t in your household,” said Dave Jeppesen, director of the Idaho Department of Health &amp; Welfare. “It’s the family gathering or the wedding or the funeral.”</p><p>That’s why Gov. Brad Little’s <a href="https://coronavirus.idaho.gov/wp-content/uploads/2020/10/stay-healthy-order-stage3_2020oct27.pdf" target="_blank">new modified Stage 3 order</a>, which imposed new limits on gatherings statewide starting Tuesday morning just after midnight, is pointed squarely at those gatherings, Jeppesen and Little said during a statewide tele-town hall with AARP Idaho on Tuesday.</p><div id="surveyAlert" class="alert alert-info xalert-dismissable not-logged-in" role="alert">
            <button type="button" id="closeSurveyAlert" class="close" xdata-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            
        </div>
        <script>
            $('#surveyAlert').hide();
            var isValid = false;
            var surveyCookie = $.cookie('CloseSurveyAlert');
            $(document).ready(function() {
                if (isValid == true) {
                    console.log('Logged in and valid.');
                } else {
                    console.log('Not logged in.');
                    if (surveyCookie) {
                        console.log('Survey alert cookie present.');
                        $('#surveyAlert').hide();
                    } else {
                        console.log('No survey alert cookie. Showing box.');
                        $('#surveyAlert').show();
                    }
                }
                $('#closeSurveyAlert').click(function() {
                    $('#surveyAlert').hide();
                    console.log('Closed survey alert box.');
                    $.cookie('CloseSurveyAlert', 1, {
                        expires: 7,
                        path: '/'
                    });
                    console.log('Cookie created.');
                });
            });
        </script>
    
    <!--Tout Middle Article Injection Point-->
    <div id="tout_mid_container" class="advertisement">
        <div id="tout_above_mid_video" style="display:none"></div>
         <div id="tout_video_continues_mid" class="text-center hidden-print" style="display:none">
             <p style="font-size: 12px; color: #666; text-transform: uppercase">Story continues below video</p>
         </div>
         <div class="tout-sdk tout-mid-article hidden-print" style="margin-bottom: 24px"></div>
        <div id="tout_below_mid_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1907211" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-WijsxFlj' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=WijsxFlj&cid=10533&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div></div><p>“I think what happens there is we tend to be familiar at those events and we tend to forget to follow those couple simple things,” Jeppesen said. “And we end up sitting closer than six feet, without face coverings. And that’s where that happens.”</p><p><span class="print_trim">“We can still do those things, but they have to be done safely,” he said. “And particularly when it’s familiar, when it’s friends and family, it’s really easy to let your guard down.”</span>The new statewide public health order includes both mandatory and recommended provisions aimed at gatherings, along with a mask mandate for anyone entering a long-term care facility who’s not a resident, while still allowing visitors. Indoor gatherings of more than 50 people are prohibited; outdoor gatherings are limited to 25% of the venue’s capacity. It exempts schools of all types and religious and political activities from the definition of “gathering.”</p><p>“Our weak link has been these gatherings, and that’s why that was the biggest part of moving to Stage 3,” Little said.</p><p>Several callers from around the state pressed the governor hard on why he didn’t impose a statewide mask mandate.</p><p><span class="print_trim">“Why aren’t you really willing to protect the people of Idaho?” asked Julie from Lenore.</span></p><p>Bob in Sagle said, “You abdicate your responsibility to the locals, and the locals just don’t care.”</p><p>Mark in Pocatello said, “You keep asking people, ‘Wear a mask, social distance, yada, yada, yada.’ They’re not listening. You’re the adult in the room. What is the tipping point? At what point do you say, ‘OK, kids, now we’re going to tell you what to do? … Things are just getting worse.”</p><p>Little responded, “We are that tipping point,” and said it has to do with overwhelming the state’s health care capacity. With hospitals in multiple regions of the state near or at capacity due to COVID-19, they’re at risk of being unable to care for Idahoans with everything from cancer to an emergency birth to a car accident, he said. Little called that capacity question “our north star, our guiding light” in all the state’s decisions on managing the pandemic.</p><p>He also reiterated that he believes compliance is better with local, rather than statewide, orders.</p><p>“Having the mandate is one thing, having people comply with it is totally different,” the governor said. “And what we want is people doing the right thing, mandate or no mandate.”</p><p>“It’s kind of a philosophical position of mine,” he said, and noted, “We do not have a statewide health care police force.”</p><p>At a press conference a day earlier at which he unveiled the new public health order, Little said, “I’m not denying that there are going to be some people that’ll be deniers to the bitter end, but I don’t need to have 100% compliance. I need to have much higher compliance than I have today.”</p><p>He noted that just over half the state population already is under a locally imposed mask order; areas with mask mandates include counties and cities from eastern Idaho to the North Idaho Panhandle, including Boise and Ada County. While the Panhandle Health District last week lifted a mask order in Kootenai County, the Coeur d’Alene City Council on Monday reinstated it for the county’s largest city.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.idahostatejournal.com",
  secureDomain: "idahostatejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"pocatello\/isj","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Violations of the mandatory provisions of the new public health order are considered “an imminent threat to public health” and punishable as misdemeanor crimes. Those are the provisions that say “shall” or “must.”</p><p><span class="print_trim">“They’re enforceable,” the governor said.</span></p><p>The recommendations, including wearing face coverings in public and offering telework or other accommodations for vulnerable employees, say “should” in the order rather than “shall.”</p><p><span class="print_trim">“Those are recommendations — I’d say strong recommendations,” Jeppesen said. “It’s really quite simple,” he said. “It’s wearing a face covering, it’s washing your hands. And in the new Stage 3 order is a requirement, that says it’s required that for non-household members you have six feet of space between them. The reason for that is we know six feet of space works, it slows down the transmission.”</span></p><p>The order states, “Individuals not residing within the same household shall maintain at least six-foot physical distancing from other individuals whenever possible.”</p><p>Jeppesen said that “whenever possible” language recognizes that there are times when it won’t be possible to comply with the requirement, in situations such as a caregiver providing care to a patient in a long-term care facility, or a police officer making an arrest.</p><p>The order says individuals “should” wash or sanitize hands, cover coughs or sneezes, clean surfaces and avoid handshaking, stay home if sick, and “wear face coverings while in public, especially when six-foot distancing is not always possible,” such as inside businesses.</p><p><span class="print_trim">“A lot of it is awareness,” Little said, “And that’s why we’re thankful for this call.”</span></p><p><span class="print_trim">It was the 25th hourlong, statewide call-in the governor has held with AARP Idaho since the start of the pandemic; the calls started weekly, and currently are being held every other week. AARP is a nonpartisan organization that promotes the well-being of older Americans; it has nearly 186,000 members in Idaho.</span></p><p>A caller named Kathy from Meridian said she attended a wedding where she and her husband both wore masks, and had a conversation from about 8 feet apart from other masked attendees, including two who later developed COVID-19.</p><p>“I’m happy to say we didn’t get it,” she said.</p><p><span class="print_trim">Betty from Nampa told the governor and Jeppesen she’s immune-compromised, and stayed in the car to watch at a recent graveside funeral service because she saw other attendees taking off their masks.</span></p><p><span class="print_trim">“It scares me,” she said.</span></p><p><span class="print_trim">“You just described exactly what we see over and over around the state,” Jeppesen told her. “People show up at a funeral and you want to take your mask off and socialize. … That is the most critical place to minimize those transmissible moments. It’s going to take all of us to remind each other to wear our face masks and maintain six feet of distance.”</span></p><p><span class="print_trim">“It can be done safely,” he said. “But everybody has to follow those simple precautions. That is so critical, and really the point of the Stage 3 order, is to make sure those gatherings are safe.”</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"pocatello\/isj","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Betsy Z. Russell is the Boise bureau chief and state capitol reporter for the Idaho Press and Adams Publishing Group. Follow her on Twitter at @BetsyZRussell.</em><!--p:Reporter Tagline--></p></div>
                            
    <!--Tout Bottom Article Injection Point-->
    <div id="tout_bottom_container" class="advertisement">
        <div id="tout_above_bottom_video" style="display:none"></div>
        <div class="tout-sdk tout-below-article hidden-print"></div>
        <div id="tout_below_bottom_video" style="display:none"></div>
    </div>
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fcoronavirus%2Fofficials-idahos-covid-spread-fueled-by-social-gatherings%2Farticle_9b4ce25f-1024-54a0-9a41-1f792687f29f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Officials%3A%20Idaho%27s%20COVID%20spread%20fueled%20by%20social%20gatherings&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fcoronavirus%2Fofficials-idahos-covid-spread-fueled-by-social-gatherings%2Farticle_9b4ce25f-1024-54a0-9a41-1f792687f29f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/9b4ce25f-1024-54a0-9a41-1f792687f29f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Officials%3A%20Idaho%27s%20COVID%20spread%20fueled%20by%20social%20gatherings&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fcoronavirus%2Fofficials-idahos-covid-spread-fueled-by-social-gatherings%2Farticle_9b4ce25f-1024-54a0-9a41-1f792687f29f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/officials-idahos-covid-spread-fueled-by-social-gatherings/article_9b4ce25f-1024-54a0-9a41-1f792687f29f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4ce25f-1024-54a0-9a41-1f792687f29f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b4ce25f-1024-54a0-9a41-1f792687f29f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b4ce25f-1024-54a0-9a41-1f792687f29f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b4ce25f-1024-54a0-9a41-1f792687f29f" class="save-list-9b4ce25f-1024-54a0-9a41-1f792687f29f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b4ce25f-1024-54a0-9a41-1f792687f29f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22covid%22#tncms-source=keyword" class="tag-covid label label-default" data-tncms-track-dmp='search: covid'>Covid</a>
            </li> <li>
                <a href="/search/?k=%22brad%20little%22#tncms-source=keyword" class="tag-brad-little label label-default" data-tncms-track-dmp='search: brad-little'>Brad Little</a>
            </li> <li>
                <a href="/search/?k=%22dave%20jeppesen%22#tncms-source=keyword" class="tag-dave-jeppesen label label-default" data-tncms-track-dmp='search: dave-jeppesen'>Dave Jeppesen</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy'>Anatomy</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22public%20health%22#tncms-source=keyword" class="tag-public-health label label-default" data-tncms-track-dmp='search: public-health'>Public Health</a>
            </li> <li>
                <a href="/search/?k=%22provision%22#tncms-source=keyword" class="tag-provision label label-default" data-tncms-track-dmp='search: provision'>Provision</a>
            </li> <li>
                <a href="/search/?k=%22mandate%22#tncms-source=keyword" class="tag-mandate label label-default" data-tncms-track-dmp='search: mandate'>Mandate</a>
            </li> <li>
                <a href="/search/?k=%22covering%22#tncms-source=keyword" class="tag-covering label label-default" data-tncms-track-dmp='search: covering'>Covering</a>
            </li> <li>
                <a href="/search/?k=%22sneeze%22#tncms-source=keyword" class="tag-sneeze label label-default" data-tncms-track-dmp='search: sneeze'>Sneeze</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363273" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1269196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269196" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269196');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1695740" class="tncms-block"><style>
#wpw1{
    z-index: 0 !important;
}
</style>
<script type="text/javascript" src="https://shoplocal.idahostatejournal.com/places/widget/js:1/type:pencil"></script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1648265" class="tncms-block"><div id="geotix-widget-container"></div>
<script src="https://d1wcopahj6rhb7.cloudfront.net/events/prd/geotix-embed-latest.js"></script><script type="text/javascript">
   // CSS Override Documentation
   // https://s3.amazonaws.com/geotix-widgets/events/css-customizations.md
   GeotixWidget.fetchTickets({
      token: 'dfc124b89c799ef7261432a987383f12',
      container: "geotix-widget-container",
      portalId: 50
    });
</script></div><div id="tncms-block-1856255" class="tncms-block"><section id="block-1856255" class="block emphasis-   " ><div id="evvnt-calendar-1856255"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1856255();"></script><script>
        function evvntDiscoveryInit_1856255() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "idahostatejournal.com",
                discovery: {
                    element: "#evvnt-calendar-1856255",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Idaho State Journal",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div><div id="tncms-block-1492268" class="tncms-block"><div id="nimbleBuyWidget25392">loading...</div>
<a id="key25392" href="//www.nimblebuy.com" style="display:none;"></a><script id="nimbleBuyWidgetScript25392" src="//widget.imshopping.com/widget.action?wId=25392"></script></div><div id="tncms-block-1269428" class="tncms-block"><section id="block-1269428" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1269428 ">
        <div class="block-title-inner">
            <h3>
                
                Latest E-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-e9370077-17c1-57ff-adfb-d368b4571bf5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e9370077-17c1-57ff-adfb-d368b4571bf5 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/idaho-state-journal/edition_e9370077-17c1-57ff-adfb-d368b4571bf5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Idaho State Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="625"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/eedition/7/23/723d2f09-303c-5765-9101-e231678fb5f3/5f98c170672b1.preview-300.jpg?resize=200%2C417 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/eedition/7/23/723d2f09-303c-5765-9101-e231678fb5f3/5f98c170672b1.preview-300.jpg?resize=300%2C625 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/idaho-state-journal/edition_e9370077-17c1-57ff-adfb-d368b4571bf5.html" class="tnt-asset-link">
        

        
            Idaho State Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the Idaho State Journal in our e-edition format, which combines the familiarity of the printed-paper format with the convenience of reading on your phone, tablet or desktop computer from anywhere.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1373015" class="tncms-block"><section id="block-1373015" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1373015 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletter/signup/">
                
                Newsletter Signup
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Sign up today, or manage your subscriptions, to one of our great newsletters:
<ul>
<li>Special Offers</li>
<li>Daily Headlines</li>
<li>and much more!</li>
</ul></p><a href="/newsletter/signup/">
                <button type="button" class="btn btn-primary  ">Get your e-Newsletters</button>
            </a></div>
</article></section></div><div id="tncms-block-1436317" class="tncms-block"><div class="block-title">
        <div class="block-title-inner">
            <h4>
                Related Products
            </h4>
        </div>
    </div>
<div style="margin-bottom: 40px" class="center-block">
<div class="okanjo-placement" data-key="pmk_2gRdELVZMIpE4CcGpXYsDHh78ZAVWZCYX"></div>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js" crossorigin="anonymous"></script><script>
    (function() { // Initialize Okanjo placements
        window.__okanjoPlacements = window.__okanjoPlacements || [];
        var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
        for ( ; i < targets.length; i++) {
            targets[i].className += ' loaded';
            window.__okanjoPlacements.push(new okanjo.Placement(targets[i]));
        }
    })();
</script>
</div></div><div id="tncms-block-1269426" class="tncms-block"><section id="block-1269426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1269426 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Today
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1269426" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1269426" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-circle "><li><a href="/news/local/local-jail-inmate-dies-after-being-found-unresponsive-in-cell/article_d41d71dd-4a01-5434-92e4-c200044469f8.html">Local jail inmate dies after being found unresponsive in cell</a></li><li><a href="/news/local/alleged-murder-suicide-involved-police-officer-running-for-mayor/article_3ccd736a-ad96-5050-865c-4b379c705134.html">Alleged murder-suicide involved police officer running for mayor</a></li><li><a href="/news/local/chubbuck-man-wanted-on-outstanding-warrant-tased-arrested/article_7ba08d31-8629-54ef-abd4-b399a2444763.html">Chubbuck man wanted on outstanding warrant tased, arrested</a></li><li><a href="/news/local/gander-rv-of-pocatello-set-to-open-in-the-gate-city-in-december/article_24ec238c-ae51-50b2-8644-47a0b098de0b.html">Gander RV of Pocatello set to open in the Gate City in December</a></li><li><a href="/news/local/police-man-charged-with-attempted-murder-for-birthday-party-stabbing/article_6722726e-6dbc-5c88-a5ce-6f95e035d164.html">Police: Man charged with attempted murder for birthday party stabbing</a></li><li><a href="/news/local/golf-scramble-fundraiser-planned-for-pocatello-baby-mauled-by-dog/article_4243917e-8e5c-58dd-a279-fb55d33d92db.html">Golf scramble fundraiser planned for Pocatello baby mauled by dog</a></li><li><a href="/news/local/idahos-covid-19-spread-its-the-family-gathering/article_a0a4c160-23d0-5eba-bbff-0db65371ab84.html">Idaho's COVID-19 spread: 'It's the family gathering'</a></li><li><a href="/news/local/firefighters-extinguish-backyard-blaze-in-lava-hot-springs/article_170ea157-8530-5952-84b5-20663670333b.html">Firefighters extinguish backyard blaze in Lava Hot Springs</a></li><li><a href="/news/local/140-new-covid-19-cases-1-death-reported-tuesday-in-southeast-idaho/article_415f202a-12a3-532f-b5dd-ae71a55e10dc.html">140 new COVID-19 cases, 1 death reported Tuesday in Southeast Idaho</a></li><li><a href="/news/local/praise-criticism-of-little-for-moving-state-back-to-stage-3-amid-covid-surge/article_fbbc83aa-392b-58ef-a997-1731d1f59d75.html">Praise, criticism of Little for moving state back to Stage 3 amid COVID surge</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1269193" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269193" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269193');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269197" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269197" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269197');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1641753" class="tncms-block"><section id="block-1641753" class="block emphasis-h3   " ><div class="block"><a href="https://myidahotix.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/fe527000-f1bc-11e8-bf2e-6b0256b3b5fb.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/fe527000-f1bc-11e8-bf2e-6b0256b3b5fb.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1366483" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4><a href="http://nl.newsbank.com/sites/pngnp/#">Archive</a></h4>
    </div>
</div>
<div>
    <p>Search the complete digital archives for all papers in the Pioneer News Group.</p>
    <div class="clearfix"><a href="http://nl.newsbank.com/sites/pngnp/#" class="btn btn-default btn-sm pull-right">Visit the Archives</a></div>
</div></div><div id="tncms-block-1269395" class="tncms-block"><div class="rmHpFeaturedJobWrp" style="width:320px; margin-bottom: 15px;">           
	<script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/widgets/js/FeaturedJob/TJN.js">              </script>        
	<script type="text/javascript">var rm_FeaturedJobWidgetId = "1539";</script>      
</div></div><div id="tncms-block-1269253" class="tncms-block hidden-xs"></div><div id="tncms-block-1273222" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273224" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_middletop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_middletop","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273225" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_middlebottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_middlebottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273226" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1269335" class="tncms-block"><section id="block-1269335" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1269335 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Classifieds
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
    
        
        <article id="card-product-74577f17-b56f-56c4-b601-afbfbd59b490" class="clearfix card  product " data-track-object='{"title":"Psychological Assessment","url":"/classifieds/careers/help_wanted/psychological-assessment/ad_74577f17-b56f-56c4-b601-afbfbd59b490.html","uuid":"74577f17-b56f-56c4-b601-afbfbd59b490","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/74577f17-b56f-56c4-b601-afbfbd59b490">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        <a href="/careers" class="tnt-section-tag">Careers</a>
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/careers/help_wanted/psychological-assessment/ad_74577f17-b56f-56c4-b601-afbfbd59b490.html" class="tnt-asset-link">
        

        
            Psychological Assessment</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-bf4aa4f5-6f86-54ff-ac6d-b73c1686ffa1" class="clearfix card  product " data-track-object='{"title":"** TWISS ** CONSTRUCTION","url":"/classifieds/services/construction_contractors/twiss-construction/ad_bf4aa4f5-6f86-54ff-ac6d-b73c1686ffa1.html","uuid":"bf4aa4f5-6f86-54ff-ac6d-b73c1686ffa1","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/bf4aa4f5-6f86-54ff-ac6d-b73c1686ffa1">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Construction Contractors
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/services/construction_contractors/twiss-construction/ad_bf4aa4f5-6f86-54ff-ac6d-b73c1686ffa1.html" class="tnt-asset-link">
        

        
            ** TWISS ** CONSTRUCTION</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-9bfe3fb7-5716-5b30-a979-2236840f6fdd" class="clearfix card  product " data-track-object='{"title":"JUNKSMART Professional Junk Removal","url":"/classifieds/services/hauling_services/junksmart-professional-junk-removal/ad_9bfe3fb7-5716-5b30-a979-2236840f6fdd.html","uuid":"9bfe3fb7-5716-5b30-a979-2236840f6fdd","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/9bfe3fb7-5716-5b30-a979-2236840f6fdd">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Hauling Services
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/services/hauling_services/junksmart-professional-junk-removal/ad_9bfe3fb7-5716-5b30-a979-2236840f6fdd.html" class="tnt-asset-link">
        

        
            JUNKSMART Professional Junk Removal</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div></div><div id="tncms-region-global-side-bottom" class="tncms-region "></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1269195" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269195" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269195');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1514817" class="tncms-block"><div id="ap_widget_container_d05cff2fd60e0af571ee8e71cde7fe9f"></div>
<script src="https://digitalservices.ap.org/widget-content/d05cff2fd60e0af571ee8e71cde7fe9f"></script></div><div id="tncms-block-1514818" class="tncms-block"><div id="ap_widget_container_8cc6b5746ae6caa825354d66e62da8d9"></div>
<script src="https://digitalservices.ap.org/widget-content/8cc6b5746ae6caa825354d66e62da8d9"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1269198" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269198" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269198');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269200" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269200" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269200');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!--loaded teton thing -->
    
        <script>
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=2959550254137794";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
    
        </script><!-- Facebook Pixel Code -->

    <script>
        !function(f,b,e,v,n,t,s)
        {
            if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)
        }
        (window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1499848796985580'); 
        fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1" 
    src="https://www.facebook.com/tr?id=1499848796985580&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1269413" class="tncms-block"><section id="block-1269413" class="block emphasis-h3   " ><address>
    <strong>Idaho State Journal</strong><br>
    305 S. Arthur<br>
    Pocatello, ID 83204
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 208-232-4161<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:newsroom@journalnet.com">newsroom@journalnet.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-today"  href="/subscribe/" >
                    <span class="nav-label">Subscribe Today!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="/managesubscription/" >
                    <span class="nav-label">Manage your subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-a-delivery-issue"  href="/site/forms/online_services/delivery_issues/" >
                    <span class="nav-label">Report a delivery issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="/managesubscription/" >
                    <span class="nav-label">Pay your bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="/managesubscription/" >
                    <span class="nav-label">Vacation stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-daily-email-alerts"  href="/newsletter/signup/" >
                    <span class="nav-label">Sign up for our daily email alerts</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-call-us-at-208-232-4161"  href="tel:2082324161" >
                    <span class="nav-label">Call us at 208-232-4161</span>
                </a></li><li>
                <a class="nav-link  tnt-section-or-send-an-email"  href="mailto:circulation2@journalnet.com" >
                    <span class="nav-label">or send an email</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1269377" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Journal</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/letter">Send a Letter to the Editor</a></li>
          <li><a href="/obituaries/placeanobituary/">Submit an Obituary</a></li>
          <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/IdahoStateJournal">Add a Calendar Event</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="https://classadz.vdata.com/PocatelloIdahoStateJournal/Advertising/Advertiser">Place a Classified Ad</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Milestones Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/milestones/milestones/ ">Submit your milestone. From anniversaries to weddings.</a></li>
        </ul>
      </div>
    </div>
</div></div><div id="tncms-block-1269414" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1269414"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Idaho State Journal</a>, 305 S. Arthur Pocatello, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696086" class="tncms-block"><style>
	#tncms-block-1696086 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1696086 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #781c30;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1696086:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #781c30;
		background-color: #781c30;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #781c30;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1696086:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1696086');
	var thisBlockClose = $('#tncms-block-1696086 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1696086" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1696086 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/8f842262-b887-11e9-b93f-572c463bdda4.png" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Idaho State Journal and earn extra cash!</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1269182" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-page_curl1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"page_curl","slot":"1","fold":"","width":"650","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1468368" class="tncms-block modal-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1468368" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1468368');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9b4ce25f-1024-54a0-9a41-1f792687f29f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1540932380"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1597129302"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>