  























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.idahostatejournal.com/content/tncms/live/" />
<meta name="keywords" content="life magazine, bob dylan, theatre, show, literature, art, spike lee, singer, writer, editor, american" />
<meta name="news_keywords" content="life magazine, bob dylan, theatre, show, literature, art, spike lee, singer, writer, editor, american" />
<meta name="description" content="In the fall of 1990, LIFE Magazine decided to list the 100 most &ldquo;important&rdquo; Americans. It is interesting to read what famous figures made the cut and who didn&rsquo;t. These" />
<meta name="author" content="Michael Corrigan" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432186266" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_34d7fc9edcf2d034eb9004e05a00486b" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="IqHCITxNeb9Hug5eQhyPMkmpo_7oRxI0WCKOX-afQyM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.idahostatejournal.com/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=800%2C600" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="100 most important Americans of the 20th century" />
<meta property="og:description" content="In the fall of 1990, LIFE Magazine decided to list the 100 most &ldquo;important&rdquo; Americans. It is interesting to read what famous figures made the cut and who didn&rsquo;t. These" />
<meta property="og:site_name" content="Idaho State Journal" />
<meta property="og:section" content="Columns" />
<meta property="fb:app_id" content="136482123664" />
<meta property="article:publisher" content="http://www.facebook.com/idahostatejournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IdahoStateJ" />
<meta name="twitter:image:alt" content="Michael Corrigan" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1565768800"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e59ee5dda3553d271a3c031431d01de0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="components/resources/styles/tv_grid.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/columns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Michael Corrigan"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/columns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Michael Corrigan"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PN3SHDT');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1756,1757,1758,1759,1859,1866,1901,2697,2718,4780,3837,5642,5223,6102", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="//os4m-d.openx.net/w/1.0/jstag?nc=94837440-PNG_Bidder"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var _sf_startpt=(new Date()).getTime() /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["life magazine","bob dylan","theatre","show","literature","art","spike lee","singer","writer","editor"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/opinion/columns';
            
                gptAdSlots['ad-1503254'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503254').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/impressions.js?_dc=1579298716"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/traffic.js?_dc=1579246526"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/settings.js?_dc=1574282629"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/opinion/columns';
            
                gptAdSlots['ad-1269196'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269196').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269196'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1269193'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1269193').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269193'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1269197'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269197').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269197'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/opinion/columns';
            
                gptAdSlots['ad-1269195'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269195').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269195'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1269198'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1269198').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269198'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1269200'] = googletag.defineSlot(adUnit, [320,50], 'ad-1269200').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269200'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/opinion/columns';
            
                gptAdSlots['ad-1468368'] = googletag.defineSlot(adUnit, [600,500], 'ad-1468368').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>100 most important Americans of the 20th century | Columns | idahostatejournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.idahostatejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/3a167138-491b-11e6-8c8d-63d525f81b8d.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.idahostatejournal.com/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.amp.html" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="100 most important Americans of the 20th century | Columns | idahostatejournal.com" href="http://www.idahostatejournal.com/search/?f=rss&amp;t=article&amp;c=opinion/columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.idahostatejournal.com/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    <meta name="ad.size" content="width=300,height=250">

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-2c13f37f-538e-5d04-b9a0-f5ae810ee606 section-opinionsection-columns type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.idahostatejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fcolumns&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Michael+Corrigan&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=260&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN3SHDT&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fcolumns&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Michael+Corrigan&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=260&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_px2db7wwjopu4mhjmvdfnace2q'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.idahostatejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.idahostatejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.idahostatejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.idahostatejournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.idahostatejournal.com%252Fopinion%252Fcolumns%252Fmost-important-americans-of-the-th-century%252Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.idahostatejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.idahostatejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.idahostatejournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.idahostatejournal.com%252Fopinion%252Fcolumns%252Fmost-important-americans-of-the-th-century%252Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1756);
                
                bloxServiceIDs.push(1757);
                
                bloxServiceIDs.push(1758);
                
                bloxServiceIDs.push(1759);
                
                bloxServiceIDs.push(1859);
                
                bloxServiceIDs.push(1866);
                
                bloxServiceIDs.push(1901);
                
                bloxServiceIDs.push(2697);
                
                bloxServiceIDs.push(2718);
                
                bloxServiceIDs.push(4780);
                
                bloxServiceIDs.push(3837);
                
                bloxServiceIDs.push(5642);
                
                bloxServiceIDs.push(5223);
                
                bloxServiceIDs.push(6102);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1497259" class="tncms-block"><div class="tncms-block site-brand-mark">
  <section class="block emphasis-h3"><div class="block">
      <a href="/">
        <img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/29e27442-b058-11e7-aa77-1b8310d60fb2.png"></a>
    </a>
</div>
  </section>
</div></div><div id="tncms-block-1497258" class="tncms-block"><div class="tncms-block site-follow-us">
  <div class="default">
    <section class="block emphasis-h3"><ul class="list-inline">
<li><a class="btn btn-xs btn-link fb" href="http://www.facebook.com/idahostatejournal" target="_blank" title="Facebook"><span class="fa fa-facebook"></span></a></li>
        <li><a class="btn btn-xs btn-link tw" href="http://www.twitter.com/IdahoStateJ" target="_blank" title="Twitter"><span class="fa fa-twitter"></span></a></li>
        <li><a class="btn btn-xs btn-link yt" href="https://www.youtube.com/channel/UCHpa7_JdLBaxRmUq1IL8dmg" target="_blank" title="YouTube"><span class="fa fa-youtube"></span></a></li>
        <li><a class="btn btn-xs btn-link gp" href="https://plus.google.com/+Idahostatejournalnews" target="_blank" title="Google Plus"><span class="fa fa-google-plus"></span></a></li>
        <li><a class="btn btn-xs btn-link pi" href="https://www.pinterest.com/IdahoStateJ/" target="_blank" title="Pinterest"><span class="fa fa-pinterest"></span></a></li>
        <li><a class="btn btn-xs btn-link li" href="http://instagram.com/idahostatejournal" target="_blank" title="Instagram"><span class="fa fa-instagram"></span></a></li>
      </ul></section>
</div>
  <div class="clearfix"></div>
</div></div><div id="tncms-block-1497257" class="tncms-block"><div id="user-controls-1497257" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.idahostatejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahostatejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahostatejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1497257').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahostatejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1497257').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahostatejournal.com/users/logout/" id="user-logout-form-1497257"><input type="hidden" name="referer_url" value="https://www.idahostatejournal.com/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1497260" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top">
<li>
          <a class="" href="http://apgidoffers.com/" target="_blank">
            <span style="color:#ff9900;">Subscribe Today</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div>

<style>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</style></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/business_journal/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/isu/"  class="nav-link tnt-section-isu">ISU</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/grays/"  class="nav-link tnt-section-grays">Grays</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/prep_stars/"  class="nav-link tnt-section-prep-stars">Prep Stars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/xtreme_idaho/xtreme_idaho/"  class="nav-link tnt-section-xtreme_idaho">Xtreme_idaho</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/opinion/daily_editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/placeanobituary/"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/IdahoStateJournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-obituaries">Today's Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/light_up_the_night/"  class="nav-link tnt-section-light-up-the-night">Light Up The Night</a>
                                </li><li>
                                    <a href="/womens_expo/"  class="nav-link tnt-section-wonder-womens-expo">Wonder Women's Expo</a>
                                </li><li>
                                    <a href="/idahostatebanda/"  class="nav-link tnt-section-business-achievement-awards">Business & Achievement Awards</a>
                                </li><li>
                                    <a href="/isjsportsstars/"  class="nav-link tnt-section-isj-sports-stars">ISJ Sports Stars</a>
                                </li><li>
                                    <a href="http://isjfallfestival.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-harvest-festival">Harvest Festival</a>
                                </li><li>
                                    <a href="http://isjfamilyfunday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-family-fun-day">Family Fun Day</a>
                                </li><li>
                                    <a href="http://idahostatejournal.com/overunder40/"  target="_blank" rel="noopener" class="nav-link tnt-section-20-under-40">20 Under 40</a>
                                </li><li>
                                    <a href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li><li>
                                    <a href="http://isjkidsmatter.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kids-matter">Kids Matter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sites">Sites</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://isuvoice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-isu-voice">ISU Voice</a>
                                </li><li>
                                    <a href="http://pocatelloparents.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pocatello-parents">Pocatello Parents</a>
                                </li><li>
                                    <a href="http://thejhub.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-jhub">The Jhub</a>
                                </li><li>
                                    <a href="http://powercountyjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-power-county-journal">Power County Journal</a>
                                </li><li>
                                    <a href="http://yesteryear.idahostatejournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yesteryear">Yesteryear</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a href="http://www.idahostatejournal.com/dinner_belle/"  target="_blank" rel="noopener" class="nav-link tnt-section-tales-from-the-dinner-belle">Tales from the Dinner Belle</a>
                                </li><li>
                                    <a href="/webcam/"  class="nav-link tnt-section-webcam">Webcam</a>
                                </li><li>
                                    <a href="http://pocatelloshops.com/new_blogs/merriam/"  target="_blank" rel="noopener" class="nav-link tnt-section-faces-around-town">Faces Around Town</a>
                                </li><li>
                                    <a href="/tv/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.pocatelloathome.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://isjmedia.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-isj-media">ISJ Media</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://isjvideo.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-isj-video">ISJ Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.idahostatejournal.com/advertising/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/media_kit/"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1539283" class="tncms-block"><section id="block-1539283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1539283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1539283" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1539283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1539283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1539283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1539283').submit();
        return false;
    });

    $('#site-search-1539283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1539283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1539283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1539283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                
                
                
                
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #ffffff">
    <div class="container">
        <div class='row'>
            <div class='col-lg-12'>
                <div id='topNavbarDropDown'>
                    <!-- dropdown global ad position -->
                    <div id="tncms-region-global-dropdown" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>
</div>
    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local"  href="https://shoplocal.idahostatejournal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/careers" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=ISJ"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your Subscription</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletter/signup/" >
                    <span class="nav-label">Newsletter sign up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://nl.newsbank.com/sites/pngnp/#"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1269429" class="tncms-block mysteryHeaderLogo"><div id="site-logo-1269429" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1551988" class="tncms-block mysteryHeaderSocial pull-left"><div class="follow-links-1551988 pull-right">
    
    <section id="block-1551988" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/idahostatejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IdahoStateJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/idahostatejournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.idahostatejournal.com",
  "sameAs" : ["https://www.facebook.com/idahostatejournal/","https://twitter.com/IdahoStateJ","https://www.instagram.com/idahostatejournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1269452" class="tncms-block mysteryHeaderWeather pull-right"><div id="weather-1269452" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=83204" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">30&deg;</span>
                    
                        <span class="cond">Partly Cloudy/Wind </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1687600" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}
a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><br><p style="text-align:right;"><a href="https://apgidoffers.com/"><subscribe>SUBSCRIBE NOW!</subscribe></a></p></div><div id="tncms-block-1696557" class="tncms-block"><style>
    .carrierbutton {
		font-family: verdana;
		font-weight: 700;
		font-size: 15px;
		line-height: 10px;
		color: black;
		background-color:#95f20a;
		border: 5px solid #95f20a;
    border-radius: 25px;
    width:180px;margin:10 auto 30px;clear:both
    text-align: right;
	  text-decoration: none;
    display: inline-block;
    margin: 0px;
    cursor: pointer;
 
}

a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}
 



</style><div align="right">
      <div class="carrierbutton">
<a href="https://www.idahostatejournal.com/site/forms/carrier_application/" target="_blank">BECOME A CARRIER</a>
</div>    
    </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1269430" class="tncms-block"><div id="site-logo-1269430" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/89952d24-ea8c-11e4-a1c1-6f0c6e81a852.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/89952d24-ea8c-11e4-a1c1-6f0c6e81a852.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1632701" class="tncms-block"><ul id="block-1632701" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1269435" class="tncms-block"><ul id="site-search-1269435-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1269435" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1269435-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1269435-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1269435-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1269435').submit();
        return false;
    });

    $('#site-search-1269435').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1269435 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1269435 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1269435-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1269445" class="tncms-block pull-right"><div id="user-controls-1269445" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.idahostatejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.idahostatejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahostatejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1269445').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahostatejournal.com/users/logout/" id="user-logout-form-1269445"><input type="hidden" name="referer_url" value="https://www.idahostatejournal.com/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-span-stylecolorff9900e-editionspan"  href="/eedition" >
                    <span class="nav-label"><span style='color:#ff9900'>E-edition</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-election-2019"  href="/elections/" >
                    <span class="nav-label">Election 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business_journal/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-isu"  href="/sports/isu/" >
                    <span class="nav-label">ISU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-winter-olympics"  href="/sports/ap_winterolympics/" >
                    <span class="nav-label">AP Winter Olympics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grays"  href="/sports/grays/" >
                    <span class="nav-label">Grays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-stars"  href="/sports/prep_stars/" >
                    <span class="nav-label">Prep Stars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">AP Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-podcast"  href="/sports/podcast/" >
                    <span class="nav-label">Weekly Podcast</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-xtreme-idaho"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/xtreme_idaho/" >
                    <span class="nav-label">Xtreme Idaho</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-biking"  href="/xtreme_idaho/biking/" >
                    <span class="nav-label">Biking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/xtreme_idaho/commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fishing"  href="/xtreme_idaho/fishing/" >
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hunting"  href="/xtreme_idaho/hunting/" >
                    <span class="nav-label">Hunting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parks"  href="/xtreme_idaho/parks/" >
                    <span class="nav-label">Parks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snow-sports"  href="/xtreme_idaho/snow_sports/" >
                    <span class="nav-label">Snow Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shooting"  href="/xtreme_idaho/shooting/" >
                    <span class="nav-label">Shooting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-profiles"  href="/xtreme_idaho/profiles/" >
                    <span class="nav-label">Profiles</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/opinion/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/daily_editorial/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls-we-want-your-opinion"  href="/opinion/polls/" >
                    <span class="nav-label">Polls-We want YOUR opinion!</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="/obituaries/placeanobituary/" >
                    <span class="nav-label">Place an obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-obituaries"  href="/obituaries/today/" >
                    <span class="nav-label">Today's obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-isj-sports-stars"  href="/isjsportsstars/" >
                    <span class="nav-label">ISJ Sports Stars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idaho-for-pets-sake"  href="http://www.idahoforpetssake.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Idaho For Pet's Sake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-fun-day"  href="http://isjfamilyfunday.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Family Fun Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-choice"  href="/readerschoice/" >
                    <span class="nav-label">Readers' Choice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-end-of-summer-bash-2020"  href="http://idahostatejournal.com/harvestfestival/activities"  target="_blank" rel="noopener">
                    <span class="nav-label">End of Summer Bash 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kids-matter"  href="http://isjkidsmatter.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kids Matter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-xtreme-idaho-outdoor-expo"  href="/outdoorexpo/" >
                    <span class="nav-label">Xtreme Idaho Outdoor Expo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-and-wellness-expo"  href="/healthexpo/" >
                    <span class="nav-label">Health and Wellness Expo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-silver-stars-2020"  href="https://myidahotix.com/events/silver-stars-2020-awards-1-29-2020"  target="_blank" rel="noopener">
                    <span class="nav-label">Silver Stars 2020</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photosvideos"  href="/photos/" >
                    <span class="nav-label">Photos/Videos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cutest-couple-photo-contest"  href="http://isj.secondstreetapp.com/Perfect-Couple-Photo-Contest-2020/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cutest Couple Photo Contest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-should-your-new-years-resolution-be"  href="http://isj.secondstreetapp.com/what-should-your-New-Years-Resolution-be/"  target="_blank" rel="noopener">
                    <span class="nav-label">What Should Your New Year's Resolution Be?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-thoughts-on-climate-change-and-global-warming"  href="http://isj.secondstreetapp.com/Climate-change-global-warming/"  target="_blank" rel="noopener">
                    <span class="nav-label">Your Thoughts on Climate Change and Global Warming</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-idahojobsnow"  href="https://www.idahojobsnow.com"  target="_blank" rel="noopener">
                    <span class="nav-label">IdahoJobsNow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-search"  href="https://idahostatejournal.thejobnetwork.com/Jobs"  target="_blank" rel="noopener">
                    <span class="nav-label">Job Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-classifieds"  href="/classifieds" >
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/PocatelloIdahoStateJournal/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-shop-local"  href="https://shoplocal.idahostatejournal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Local</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1269366" class="tncms-block"><section id="block-1269366" class="block emphasis-h4 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1269366" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-1269366" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1269366-0236173d-0e43-5ba2-b5c0-8e8190b30a95" class="clearfix card summary light  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/east-idaho-interstate-among-numerous-local-roads-shut-down-because/article_0236173d-0e43-5ba2-b5c0-8e8190b30a95.html" class="tnt-asset-link">
        

        
            EAST IDAHO INTERSTATE AMONG NUMEROUS LOCAL ROADS SHUT DOWN BECAUSE OF SNOWSTORM</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1503254" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503254" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503254');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1269412" class="tncms-block"><section id="block-1269412" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/opinion/" itemprop="item">
                        <span itemprop="name">Opinion</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/opinion/columns/" itemprop="item">
                        <span itemprop="name">Columns</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
        </div><div id="modal-image-c0e3e514-f39f-5101-9064-b1dac50b3ad8" class="modal fullscreen in modal-image image-default modal-c0e3e514-f39f-5101-9064-b1dac50b3ad8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=800%2C600 1200w"
                    sizes="100vw"
                    width="800"
                    height="600"
                    alt="Michael Corrigan"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c0e3e514-f39f-5101-9064-b1dac50b3ad8" data-target=".caption-inner-modal-image-c0e3e514-f39f-5101-9064-b1dac50b3ad8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c0e3e514-f39f-5101-9064-b1dac50b3ad8 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Michael Corrigan</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fmichael-corrigan%2Fimage_c0e3e514-f39f-5101-9064-b1dac50b3ad8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/michael-corrigan/image_c0e3e514-f39f-5101-9064-b1dac50b3ad8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0e3e514-f39f-5101-9064-b1dac50b3ad8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michael%20Corrigan&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fmichael-corrigan%2Fimage_c0e3e514-f39f-5101-9064-b1dac50b3ad8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/michael-corrigan/image_c0e3e514-f39f-5101-9064-b1dac50b3ad8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0e3e514-f39f-5101-9064-b1dac50b3ad8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/michael-corrigan/image_c0e3e514-f39f-5101-9064-b1dac50b3ad8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/michael-corrigan/image_c0e3e514-f39f-5101-9064-b1dac50b3ad8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0e3e514-f39f-5101-9064-b1dac50b3ad8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/c0e3e514-f39f-5101-9064-b1dac50b3ad8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c0e3e514-f39f-5101-9064-b1dac50b3ad8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Michael%20Corrigan&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fmichael-corrigan%2Fimage_c0e3e514-f39f-5101-9064-b1dac50b3ad8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c0e3e514-f39f-5101-9064-b1dac50b3ad8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/michael-corrigan/image_c0e3e514-f39f-5101-9064-b1dac50b3ad8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0e3e514-f39f-5101-9064-b1dac50b3ad8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c0e3e514-f39f-5101-9064-b1dac50b3ad8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c0e3e514-f39f-5101-9064-b1dac50b3ad8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c0e3e514-f39f-5101-9064-b1dac50b3ad8" class="save-list-c0e3e514-f39f-5101-9064-b1dac50b3ad8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c0e3e514-f39f-5101-9064-b1dac50b3ad8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c0e3e514-f39f-5101-9064-b1dac50b3ad8 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2c13f37f-538e-5d04-b9a0-f5ae810ee606" class="asset article-default"  data-url="https://www.idahostatejournal.com/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=800%2C600">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="idahostatejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.idahostatejournal.com/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.idahostatejournal.com\/tncms\/search\/mlt\/?origin=2c13f37f-538e-5d04-b9a0-f5ae810ee606&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2c13f37f-538e-5d04-b9a0-f5ae810ee606" class="asset-paging">
                <div id="paging-prev-2c13f37f-538e-5d04-b9a0-f5ae810ee606" class="paging-link prev offset"></div>
                <div id="paging-next-2c13f37f-538e-5d04-b9a0-f5ae810ee606" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            100 most important Americans of the 20th century
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Michael Corrigan</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-17T13:08:00-07:00" class="tnt-date asset-date text-muted">
            Jan 17, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-17T13:08:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-17T13:08:00-07:00">
    <meta itemprop="datePublished" content="2020-01-17T13:08:00-07:00">
    <meta itemprop="dateModified" content="2020-01-17T13:08:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=100%20most%20important%20Americans%20of%20the%2020th%20century&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/2c13f37f-538e-5d04-b9a0-f5ae810ee606" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20100%20most%20important%20Americans%20of%20the%2020th%20century&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c0e3e514-f39f-5101-9064-b1dac50b3ad8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c0e3e514-f39f-5101-9064-b1dac50b3ad8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/c/0e/c0e3e514-f39f-5101-9064-b1dac50b3ad8/5a88b24fc3edc.image.jpg?resize=800%2C600 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="600"
                    alt="Michael Corrigan"
                    class="img-responsive full tnt-restrict-img-c0e3e514-f39f-5101-9064-b1dac50b3ad8" />
            </div><style>
                .tnt-restrict-img-c0e3e514-f39f-5101-9064-b1dac50b3ad8 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Michael Corrigan</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2c13f37f-538e-5d04-b9a0-f5ae810ee606">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=100%20most%20important%20Americans%20of%20the%2020th%20century&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/2c13f37f-538e-5d04-b9a0-f5ae810ee606" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20100%20most%20important%20Americans%20of%20the%2020th%20century&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2c13f37f-538e-5d04-b9a0-f5ae810ee606-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c13f37f-538e-5d04-b9a0-f5ae810ee606" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c13f37f-538e-5d04-b9a0-f5ae810ee606" class="save-list-2c13f37f-538e-5d04-b9a0-f5ae810ee606-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c13f37f-538e-5d04-b9a0-f5ae810ee606" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>In the fall of 1990, LIFE Magazine decided to list the 100 most “important” Americans. It is interesting to read what famous figures made the cut and who didn’t. These were individuals considered by LIFE to be not just famous Americans but citizens who influenced American life, whether good or bad.</p></div><div class="subscriber-preview"><p>Here is the opening comment by the editors: “As the end of this century looms, LIFE takes a look at the people who have made it what it is.” Of course, any list is arbitrary. Even this article reveals my prejudices and preferences.</p></div><div class="subscriber-only"><p>We see Edward R. Murrow, the frank broadcast journalist who investigated corruption on many levels, and his target, Sen. Joe McCarthy, now infamous for equating accusation with guilt when he investigated possible communists in the State Department. “McCarthyism” now suggests the “slander and oppression of free thought by the misuse of power in office.” Joe McCarthy’s televised hearing eventually destroyed him when the public saw a mean-spirited drunk facing Joseph Welsh asking, “Have you no sense of decency?”</p></div><div id="surveyAlert" class="alert alert-info xalert-dismissable not-logged-in" role="alert">
            <button type="button" id="closeSurveyAlert" class="close" xdata-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            
        </div>
        <script>
            $('#surveyAlert').hide();
            var isValid = false;
            var surveyCookie = $.cookie('CloseSurveyAlert');
            $(document).ready(function() {
                if (isValid == true) {
                    console.log('Logged in and valid.');
                } else {
                    console.log('Not logged in.');
                    if (surveyCookie) {
                        console.log('Survey alert cookie present.');
                        $('#surveyAlert').hide();
                    } else {
                        console.log('No survey alert cookie. Showing box.');
                        $('#surveyAlert').show();
                    }
                }
                $('#closeSurveyAlert').click(function() {
                    $('#surveyAlert').hide();
                    console.log('Closed survey alert box.');
                    $.cookie('CloseSurveyAlert', 1, {
                        expires: 7,
                        path: '/'
                    });
                    console.log('Cookie created.');
                });
            });
        </script>
    
    <!--Tout Middle Article Injection Point-->
    <div id="tout_mid_container" class="advertisement">
        <div id="tout_above_mid_video" style="display:none"></div>
         <div id="tout_video_continues_mid" class="text-center hidden-print" style="display:none">
             <p style="font-size: 12px; color: #666; text-transform: uppercase">Story continues below video</p>
         </div>
         <div class="tout-sdk tout-mid-article hidden-print" style="margin-bottom: 24px"></div>
        <div id="tout_below_mid_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Among athletes, Babe Ruth and Mohammad Ali made the list, and there should be universal agreement they had a huge impact. Joe DiMaggio didn’t make the list but Billie Jean King did. LIFE admits that there was difficulty explaining “the dearth of women and minorities.” That would be a major issue in 2020. Eleanor Roosevelt is there but not Marilyn Monroe. Others include Martha Graham, choreographer, Margaret Sanger, a birth control advocate, and Elizabeth Arden, who “made beauty a business — and an obsession.”</p></div><div class="subscriber-only"><p>The chosen influential writers of the time are still influential today, including Earnest Hemingway, whose legend and simple declarative sentences refuse to fade, and William Faulkner, the Mississippi bard of a sprawling mythical South. He wrote the longest sentence in American literature at 1,300 words. It can be found in "The Bear," a brilliant short novel about the curse of slavery. Jack Kerouac made the authors’ list as a cultural influence for his novel, "On the Road." Let’s not forget Andy Warhol’s painting of a Campbell Soup can.</p></div><div class="subscriber-only"><p>Playwrights Eugene O’ Neill and Tennessee Williams both destroyed the American melodrama. Marlon Brando, who starred in the first production of Williams’ "A Streetcar Named Desire," is included, and it is impossible to discuss the art of acting in the 20th century without mentioning Brando’s achievement. His new realism or “Method acting,” changed the artform. After the magnetic Brando, a character actor could now become a leading man. Laurette Taylor did the same for actresses but she isn’t mentioned.</p></div><div class="subscriber-only"><p>Louis Armstrong is featured for his extraordinary trumpet playing.</p></div><div class="subscriber-only"><p>Celebrity singers who influenced poplar music, Bing Crosby and Elvis Presley, made the cut but not Frank Sinatra or any number of blues singers. There’s no doubt that Elvis changed American music forever. A singer-song writer in the top 100 was Bob Dylan, then 49. The editors of LIFE had an analytical comment regarding Bob Dylan that still explains the unique phenomenon of a poplar artist who was also a great artist. Says the editor of LIFE, “He didn’t have much of a voice but people listened anyway; the words he was singing required it.” Do we put Bob Dylan with Elvis Presley or T.S. Eliot, also celebrated?</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.idahostatejournal.com",
  secureDomain: "www.idahostatejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"pocatello\/isj","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>No presidents made the list by design; they are supposed to be an influence.</p></div><div class="subscriber-only"><p>It is impossible to critique every choice and many of those influential Americans are forgotten. Who remembers Reinhold Neibuhr, a Protestant pastor overshadowed by another preacher, Billy Graham? Who remembers Ray Kroc who started the McDonald’s chain?</p></div><div class="subscriber-only"><p>LIFE also suggested possible major influences on America life seen from the prospective of 2090. One was filmmaker, Spike Lee. Who would be on your list?</p></div><div class="subscriber-only"><p><em>Michael Corrigan of Pocatello is a San Francisco native and a retired Idaho State University English and speech communication instructor. He studied screenwriting at the American Film Institute and has authored seven books, many about the Irish American experience.</em></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"pocatello\/isj","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <!--Tout Bottom Article Injection Point-->
    <div id="tout_bottom_container" class="advertisement">
        <div id="tout_above_bottom_video" style="display:none"></div>
        <div class="tout-sdk tout-below-article hidden-print"></div>
        <div id="tout_below_bottom_video" style="display:none"></div>
    </div>
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=100%20most%20important%20Americans%20of%20the%2020th%20century&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/2c13f37f-538e-5d04-b9a0-f5ae810ee606" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20100%20most%20important%20Americans%20of%20the%2020th%20century&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fopinion%2Fcolumns%2Fmost-important-americans-of-the-th-century%2Farticle_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/most-important-americans-of-the-th-century/article_2c13f37f-538e-5d04-b9a0-f5ae810ee606.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c13f37f-538e-5d04-b9a0-f5ae810ee606"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2c13f37f-538e-5d04-b9a0-f5ae810ee606-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c13f37f-538e-5d04-b9a0-f5ae810ee606" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c13f37f-538e-5d04-b9a0-f5ae810ee606" class="save-list-2c13f37f-538e-5d04-b9a0-f5ae810ee606-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c13f37f-538e-5d04-b9a0-f5ae810ee606" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22life%20magazine%22#tncms-source=keyword" class="tag-life-magazine label label-default" data-tncms-track-dmp='search: life-magazine'>Life Magazine</a>
            </li> <li>
                <a href="/search/?k=%22bob%20dylan%22#tncms-source=keyword" class="tag-bob-dylan label label-default" data-tncms-track-dmp='search: bob-dylan'>Bob Dylan</a>
            </li> <li>
                <a href="/search/?k=%22theatre%22#tncms-source=keyword" class="tag-theatre label label-default" data-tncms-track-dmp='search: theatre'>Theatre</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22literature%22#tncms-source=keyword" class="tag-literature label label-default" data-tncms-track-dmp='search: literature'>Literature</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22spike%20lee%22#tncms-source=keyword" class="tag-spike-lee label label-default" data-tncms-track-dmp='search: spike-lee'>Spike Lee</a>
            </li> <li>
                <a href="/search/?k=%22singer%22#tncms-source=keyword" class="tag-singer label label-default" data-tncms-track-dmp='search: singer'>Singer</a>
            </li> <li>
                <a href="/search/?k=%22writer%22#tncms-source=keyword" class="tag-writer label label-default" data-tncms-track-dmp='search: writer'>Writer</a>
            </li> <li>
                <a href="/search/?k=%22editor%22#tncms-source=keyword" class="tag-editor label label-default" data-tncms-track-dmp='search: editor'>Editor</a>
            </li> <li>
                <a href="/search/?k=%22american%22#tncms-source=keyword" class="tag-american label label-default" data-tncms-track-dmp='search: american'>American</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363273" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.idahostatejournal.com/tncms/asset/editorial/2c13f37f-538e-5d04-b9a0-f5ae810ee606/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1269196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269196" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269196');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1695740" class="tncms-block"><style>
#wpw1{
    z-index: 0 !important;
}
</style>
<script type="text/javascript" src="https://shoplocal.idahostatejournal.com/places/widget/js:1/type:pencil"></script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1648265" class="tncms-block"><div id="geotix-widget-container"></div>
<script src="https://d1wcopahj6rhb7.cloudfront.net/events/prd/geotix-embed-latest.js"></script><script type="text/javascript">
   // CSS Override Documentation
   // https://s3.amazonaws.com/geotix-widgets/events/css-customizations.md
   GeotixWidget.fetchTickets({
      token: 'dfc124b89c799ef7261432a987383f12',
      container: "geotix-widget-container",
      portalId: 50
    });
</script></div><div id="tncms-block-1579240" class="tncms-block"><div class="row center-block">
<!--
<ul class="list-inline block-links pos-top ">
<li><a href="https://portal.cityspark.com/EventEntry/EventEntry/IdahoStateJournal" class="">Post an Event</a></li>
            
        </ul>
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
                Community Calendar
                
            </h3>
        </div>
    </div>
-->
<a href="/calendar/">
<img src="global/resources/images/Eventsheader350x50.jpg" class="img-responsive" style="width:100%"></a>
<div data-cswidget="8991"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div></div><div id="tncms-block-1479285" class="tncms-block"><section id="block-1479285" class="block emphasis-h3   " ><div class="block"><a href="https://www.idahopress.com/site/forms/subscription_services/carrier_application/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/5aa84832-07f3-11ea-bd59-d396143f7069.jpg?resize=200%2C318 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/5aa84832-07f3-11ea-bd59-d396143f7069.jpg?resize=300%2C476 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/5aa84832-07f3-11ea-bd59-d396143f7069.jpg?resize=400%2C635 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/5aa84832-07f3-11ea-bd59-d396143f7069.jpg?resize=540%2C858 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/5aa84832-07f3-11ea-bd59-d396143f7069.jpg?resize=750%2C1191 750w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/5aa84832-07f3-11ea-bd59-d396143f7069.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1492268" class="tncms-block"><div id="nimbleBuyWidget25392">loading...</div>
<a id="key25392" href="//www.nimblebuy.com" style="display:none;"></a><script id="nimbleBuyWidgetScript25392" src="//widget.imshopping.com/widget.action?wId=25392"></script></div><div id="tncms-block-1269428" class="tncms-block"><section id="block-1269428" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1269428 ">
        <div class="block-title-inner">
            <h3>
                
                Latest E-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-7dde1883-44d8-5fac-9769-4ef07e023244" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7dde1883-44d8-5fac-9769-4ef07e023244 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/idaho-state-journal/edition_7dde1883-44d8-5fac-9769-4ef07e023244.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Idaho State Journal"
                            class="img-responsive lazyload full"
                            width="300"
                            height="625"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/eedition/2/93/29356b30-3084-58c0-ba92-afa56e281c1b/5e212b817944a.preview-300.jpg?resize=200%2C417 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/eedition/2/93/29356b30-3084-58c0-ba92-afa56e281c1b/5e212b817944a.preview-300.jpg?resize=300%2C625 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/idaho-state-journal/edition_7dde1883-44d8-5fac-9769-4ef07e023244.html" class="tnt-asset-link">
        

        
            Idaho State Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the Idaho State Journal in our e-edition format, which combines the familiarity of the printed-paper format with the convenience of reading on your phone, tablet or desktop computer from anywhere.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1373015" class="tncms-block"><section id="block-1373015" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1373015 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletter/signup/">
                
                Newsletter Signup
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Sign up today, or manage your subscriptions, to one of our great newsletters:
<ul>
<li>Special Offers</li>
<li>Daily Headlines</li>
<li>and much more!</li>
</ul></p><a href="/newsletter/signup/">
                <button type="button" class="btn btn-primary  ">Get your e-Newsletters</button>
            </a></div>
</article></section></div><div id="tncms-block-1436317" class="tncms-block"><div class="block-title">
        <div class="block-title-inner">
            <h4>
                Related Products
            </h4>
        </div>
    </div>
<div style="margin-bottom: 40px" class="center-block">
<div class="okanjo-placement" data-key="pmk_2gRdELVZMIpE4CcGpXYsDHh78ZAVWZCYX"></div>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js" crossorigin="anonymous"></script><script>
    (function() { // Initialize Okanjo placements
        window.__okanjoPlacements = window.__okanjoPlacements || [];
        var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
        for ( ; i < targets.length; i++) {
            targets[i].className += ' loaded';
            window.__okanjoPlacements.push(new okanjo.Placement(targets[i]));
        }
    })();
</script>
</div></div><div id="tncms-block-1269426" class="tncms-block"><section id="block-1269426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1269426 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Today
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1269426" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1269426" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-circle "><li><a href="/news/local/east-idaho-interstate-among-numerous-local-roads-shut-down-because/article_0236173d-0e43-5ba2-b5c0-8e8190b30a95.html">EAST IDAHO INTERSTATE AMONG NUMEROUS LOCAL ROADS SHUT DOWN BECAUSE OF SNOWSTORM</a></li><li><a href="/news/local/numerous-east-idaho-schools-closed-today-due-to-snowstorm/article_c4af9c96-63cd-5366-943f-21756f0f12dc.html">NUMEROUS EAST IDAHO SCHOOLS CLOSED TODAY DUE TO SNOWSTORM</a></li><li><a href="/news/local/pocatello-police-looking-for-information-about-fraud-suspect/article_07ec2504-dc54-5c24-8634-66d0d79b1db1.html">Pocatello police looking for information about fraud suspect</a></li><li><a href="/news/local/fort-hall-man-accused-of-fleeing-from-officers-twice-in/article_c10f844b-4d33-5072-830d-8d26b8c0051d.html">Fort Hall man accused of fleeing from officers twice in one day</a></li><li><a href="/members/marsh-valley-school-board-admits-to-years-of-open-meetings/article_cef61090-a9ea-578c-bf3b-f75dc6cb9aef.html">Marsh Valley school board admits to years of open meetings law violations</a></li><li><a href="/news/local/former-idaho-teacher-sentenced-to-years-for-lewd-conduct/article_49fcb02c-b122-56a7-9b06-07de46b6256e.html">Former Idaho teacher sentenced to 17 years for lewd conduct</a></li><li><a href="/news/local/interstate-several-highways-shut-down-in-east-idaho-because-of/article_efca6464-56a1-5b37-b7d4-6a440314df1e.html">INTERSTATE 15, SEVERAL HIGHWAYS SHUT DOWN IN EAST IDAHO BECAUSE OF BLOWING, DRIFTING SNOW</a></li><li><a href="/obituaries/chacon-joseph-joe/article_d0d00974-0d91-52e3-8429-9f96fb0f687c.html">Chacon, Joseph "Joe"</a></li><li><a href="/news/local/more-info-released-regarding-allegations-against-former-pocatello-cop/article_dc0c2286-ea89-59dc-90ed-56a07435dabd.html">More info released regarding allegations against former Pocatello cop</a></li><li><a href="/news/local/mysterious-cat-from-russia-turns-up-at-local-animal-shelter/article_775df5a8-c3de-58b0-94c0-cd8fe5f77846.html">Mysterious cat from Russia turns up at local animal shelter</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1479287" class="tncms-block"><section id="block-1479287" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/c9d13a94-af1e-11e9-bcd4-d7fc0d78b7e2.png?resize=200%2C317 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/c9d13a94-af1e-11e9-bcd4-d7fc0d78b7e2.png?resize=300%2C476 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/c9d13a94-af1e-11e9-bcd4-d7fc0d78b7e2.png?resize=400%2C634 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/c9d13a94-af1e-11e9-bcd4-d7fc0d78b7e2.png?resize=540%2C856 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/c9d13a94-af1e-11e9-bcd4-d7fc0d78b7e2.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div><div id="tncms-block-1269193" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269193" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269193');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269197" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269197" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269197');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1641753" class="tncms-block"><section id="block-1641753" class="block emphasis-h3   " ><div class="block"><a href="https://myidahotix.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/fe527000-f1bc-11e8-bf2e-6b0256b3b5fb.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/fe527000-f1bc-11e8-bf2e-6b0256b3b5fb.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1366483" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4><a href="http://nl.newsbank.com/sites/pngnp/#">Archive</a></h4>
    </div>
</div>
<div>
    <p>Search the complete digital archives for all papers in the Pioneer News Group.</p>
    <div class="clearfix"><a href="http://nl.newsbank.com/sites/pngnp/#" class="btn btn-default btn-sm pull-right">Visit the Archives</a></div>
</div></div><div id="tncms-block-1269395" class="tncms-block"><div class="rmHpFeaturedJobWrp" style="width:320px; margin-bottom: 15px;">           
	<script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/widgets/js/FeaturedJob/TJN.js">              </script>        
	<script type="text/javascript">var rm_FeaturedJobWidgetId = "1539";</script>      
</div></div><div id="tncms-block-1269253" class="tncms-block hidden-xs"></div><div id="tncms-block-1273222" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273224" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_middletop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_middletop","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273225" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_middlebottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_middlebottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273226" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1269335" class="tncms-block"><section id="block-1269335" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1269335 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Classifieds
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
    
        
        <article id="card-product-429346ff-a442-58bb-9df2-3c4a6e612bc8" class="clearfix card  product has-image" data-track-object='{"title":"Mayday Pro Movers & Cleaners One stop shop! Full service","url":"/classifieds/housing/sale/mayday-pro-movers-cleaners-one-stop-shop-full-service/ad_429346ff-a442-58bb-9df2-3c4a6e612bc8.html","uuid":"429346ff-a442-58bb-9df2-3c4a6e612bc8","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/429346ff-a442-58bb-9df2-3c4a6e612bc8">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-429346ff-a442-58bb-9df2-3c4a6e612bc8 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/mayday-pro-movers-cleaners-one-stop-shop-full-service/ad_429346ff-a442-58bb-9df2-3c4a6e612bc8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mayday Pro Movers &amp; Cleaners One stop shop! Full service"
                            class="img-responsive lazyload full"
                            width="206"
                            height="102"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/classifieds/6/4a/64a12133-a386-5c90-9040-47cb842dc32f/5e21afedd5a89.image.jpg?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/classifieds/6/4a/64a12133-a386-5c90-9040-47cb842dc32f/5e21afedd5a89.image.jpg?resize=206%2C102 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/mayday-pro-movers-cleaners-one-stop-shop-full-service/ad_429346ff-a442-58bb-9df2-3c4a6e612bc8.html" class="tnt-asset-link">
        

        
            Mayday Pro Movers & Cleaners One stop shop! Full service</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-a600d845-1108-5e0c-a0e4-7061e40f0432" class="clearfix card  product has-image" data-track-object='{"title":"REYES HOME REPAIR","url":"/classifieds/service/reyes-home-repair/ad_a600d845-1108-5e0c-a0e4-7061e40f0432.html","uuid":"a600d845-1108-5e0c-a0e4-7061e40f0432","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a600d845-1108-5e0c-a0e4-7061e40f0432">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a600d845-1108-5e0c-a0e4-7061e40f0432 media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/reyes-home-repair/ad_a600d845-1108-5e0c-a0e4-7061e40f0432.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="REYES HOME REPAIR"
                    class="img-responsive lazyload  letterbox"
                    width="203"
                    height="208"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/classifieds/9/5e/95e99ee9-10c5-5aa0-a07c-1cdf905a5e8c/5e21aff2e0bfc.image.jpg?resize=200%2C205" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/reyes-home-repair/ad_a600d845-1108-5e0c-a0e4-7061e40f0432.html" class="tnt-asset-link">
        

        
            REYES HOME REPAIR</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-1720e7c6-9388-5b31-b693-42d1f824f16e" class="clearfix card  product " data-track-object='{"title":"2000 CHEVY PICKUP 2500 4x4 600 Engine. Ext. Cab/Shell. Always","url":"/classifieds/vehicle/car/truck/chevy-pickup-x-engine-ext-cab-shell-always/ad_1720e7c6-9388-5b31-b693-42d1f824f16e.html","uuid":"1720e7c6-9388-5b31-b693-42d1f824f16e","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1720e7c6-9388-5b31-b693-42d1f824f16e">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Truck
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/truck/chevy-pickup-x-engine-ext-cab-shell-always/ad_1720e7c6-9388-5b31-b693-42d1f824f16e.html" class="tnt-asset-link">
        

        
            2000 CHEVY PICKUP 2500 4x4 600 Engine. Ext. Cab/Shell. Always</a></h4>
                    </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>114,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div></div><div id="tncms-region-global-side-bottom" class="tncms-region "></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1269195" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269195" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269195');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1514817" class="tncms-block"><div id="ap_widget_container_d05cff2fd60e0af571ee8e71cde7fe9f"></div>
<script src="https://digitalservices.ap.org/widget-content/d05cff2fd60e0af571ee8e71cde7fe9f"></script></div><div id="tncms-block-1514818" class="tncms-block"><div id="ap_widget_container_8cc6b5746ae6caa825354d66e62da8d9"></div>
<script src="https://digitalservices.ap.org/widget-content/8cc6b5746ae6caa825354d66e62da8d9"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1269198" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269198" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269198');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269200" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269200" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269200');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!--loaded teton thing -->
    
        <script>
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=136482123664";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
    
        </script><!-- Facebook Pixel Code -->

    <script>
        !function(f,b,e,v,n,t,s)
        {
            if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)
        }
        (window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1499848796985580'); 
        fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1" 
    src="https://www.facebook.com/tr?id=1499848796985580&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1269413" class="tncms-block"><section id="block-1269413" class="block emphasis-h3   " ><address>
    <strong>Idaho State Journal</strong><br>
    305 S. Arthur<br>
    Pocatello, ID 83204
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 208-232-4161<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:newsroom@journalnet.com">newsroom@journalnet.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-call-us-at-208-232-4161"   >
                    <span class="nav-label">Call us at 208-232-4161</span>
                </a></li><li>
                <a class="nav-link  tnt-section-or-send-an-email"  href="mailto:circulation2@journalnet.com" >
                    <span class="nav-label">or send an email</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-today"  href="http://apgidoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Today!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ISJ"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-a-delivery-issue"  href="/site/forms/online_services/delivery_issues/" >
                    <span class="nav-label">Report a delivery issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ISJ"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay your bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ISJ"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-daily-email-alerts"  href="/newsletter/signup/" >
                    <span class="nav-label">Sign up for our daily email alerts</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1269377" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Journal</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/letter">Send a Letter to the Editor</a></li>
          <li><a href="/obituaries/placeanobituary/">Submit an Obituary</a></li>
          <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/IdahoStateJournal">Add a Calendar Event</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="https://classadz.vdata.com/PocatelloIdahoStateJournal/Advertising/Advertiser">Place a Classified Ad</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Milestones Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/milestones/milestones/ ">Submit your milestone. From anniversaries to weddings.</a></li>
        </ul>
      </div>
    </div>
</div></div><div id="tncms-block-1269414" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1269414"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Idaho State Journal</a>, 305 S. Arthur Pocatello, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696086" class="tncms-block"><style>
	#tncms-block-1696086 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1696086 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #781c30;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1696086:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #781c30;
		background-color: #781c30;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #781c30;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1696086:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1696086');
	var thisBlockClose = $('#tncms-block-1696086 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1696086" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1696086 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/8f842262-b887-11e9-b93f-572c463bdda4.png" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Idaho State Journal and earn extra cash!</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1269182" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-page_curl1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"page_curl","slot":"1","fold":"","width":"650","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1468368" class="tncms-block modal-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1468368" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1468368');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1540932380"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1565768800"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>