
  


































<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.idahostatejournal.com/content/tncms/live/" />
<meta name="keywords" content="yellowstone, cam sholly, tourism, montana, grand teton national park, wyo., rocky mountain national park, west" />
<meta name="news_keywords" content="yellowstone, cam sholly, tourism, montana, grand teton national park, wyo., rocky mountain national park, west" />
<meta name="description" content="YELLOWSTONE NATIONAL PARK, Wyo. (AP) &mdash; Yellowstone National Park won&rsquo;t implement a timed-entry system at least in the next year but it&rsquo;s possible eventually, the park&rsquo;s superintendent said." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432186266" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_34d7fc9edcf2d034eb9004e05a00486b" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="IqHCITxNeb9Hug5eQhyPMkmpo_7oRxI0WCKOX-afQyM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.idahostatejournal.com/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=968%2C630" />
<meta property="og:image:width" content="968" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Yellowstone may consider 'timed entry'" />
<meta property="og:description" content="YELLOWSTONE NATIONAL PARK, Wyo. (AP) &mdash; Yellowstone National Park won&rsquo;t implement a timed-entry system at least in the next year but it&rsquo;s possible eventually, the park&rsquo;s superintendent said." />
<meta property="og:site_name" content="Idaho State Journal" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://www.facebook.com/idahostatejournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IdahoStateJ" />
<meta name="twitter:image:alt" content="Yellowstone Tourism" />
<meta property="tncms:subs" content="2.0" />
<meta name="twt-site-id" content="0000017325fd0bcf_e4d7337" />
<meta name="twt-article-id" content="217001c1-f271-5212-88fe-c751a6b5384a" />
<meta name="twt-author-name" content="Staff" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1597129303"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/core_site_idahostatejournal/resources/styles/styles.css?_dc=1600447887"/>
<link rel="stylesheet" href="components/_SITE Pocatello/resources/styles/styles.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1593634091"/>
<link rel="stylesheet" href="components/resources/styles/tv_grid.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"14","id":"217001c1-f271-5212-88fe-c751a6b5384a","app":"editorial","ga_page":"\/news\/local\/article_217001c1-f271-5212-88fe-c751a6b5384a.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":275},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"14","id":"217001c1-f271-5212-88fe-c751a6b5384a","app":"editorial","ga_page":"\/news\/local\/article_217001c1-f271-5212-88fe-c751a6b5384a.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":275},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PN3SHDT');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7475", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var _sf_startpt=(new Date()).getTime() /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["yellowstone","cam sholly","tourism","montana","grand teton national park","wyo.","rocky mountain national park","west"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/news/local';
            
                gptAdSlots['ad-1503254'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503254').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/impressions.js?_dc=1629405311"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/traffic.js?_dc=1629354908"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/settings.js?_dc=1574282629"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/news/local';
            
                gptAdSlots['ad-1269196'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269196').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269196'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4031875/idahostatejournal_ros_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1269205'] = googletag.defineSlot(adUnit, [300,250], 'ad-1269205').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4031875/ribbon_cutting_1';
            
                gptAdSlots['ad-1269224'] = googletag.defineSlot(adUnit, [300,100], 'ad-1269224').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4031875/ribbon_cutting_2';
            
                gptAdSlots['ad-1269225'] = googletag.defineSlot(adUnit, [300,100], 'ad-1269225').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/news/local';
            
                gptAdSlots['ad-1269195'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269195').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269195'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1269198'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1269198').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269198'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1269200'] = googletag.defineSlot(adUnit, [320,50], 'ad-1269200').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269200'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/news/local';
            
                gptAdSlots['ad-1468368'] = googletag.defineSlot(adUnit, [600,500], 'ad-1468368').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Yellowstone may consider 'timed entry' | Local | idahostatejournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.idahostatejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/3a167138-491b-11e6-8c8d-63d525f81b8d.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.idahostatejournal.com/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.amp.html" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Yellowstone may consider 'timed entry' | Local | idahostatejournal.com" href="http://www.idahostatejournal.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.idahostatejournal.com/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    <meta name="ad.size" content="width=300,height=250">

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-217001c1-f271-5212-88fe-c751a6b5384a  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.idahostatejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=217001c1-f271-5212-88fe-c751a6b5384a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=275&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN3SHDT&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=217001c1-f271-5212-88fe-c751a6b5384a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=275&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc9940.add('act', paywallDmpData );_cc9940.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.idahostatejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.idahostatejournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.idahostatejournal.com%252Fnews%252Flocal%252Fyellowstone-may-consider-timed-entry%252Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="newzware modal subscription" >
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                        
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                        
                        </div>

                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.idahostatejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row ">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.idahostatejournal.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7475);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.idahostatejournal.com/tncms/admin/editorial-asset/?edit=217001c1-f271-5212-88fe-c751a6b5384a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1497259" class="tncms-block"><div class="tncms-block site-brand-mark">
  <section class="block emphasis-h3"><div class="block">
      <a href="/">
        <img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/29e27442-b058-11e7-aa77-1b8310d60fb2.png"></a>
    </a>
</div>
  </section>
</div></div><div id="tncms-block-1497258" class="tncms-block"><div class="tncms-block site-follow-us">
  <div class="default">
    <section class="block emphasis-h3"><ul class="list-inline">
<li><a class="btn btn-xs btn-link fb" href="http://www.facebook.com/idahostatejournal" target="_blank" title="Facebook"><span class="fa fa-facebook"></span></a></li>
        <li><a class="btn btn-xs btn-link tw" href="http://www.twitter.com/IdahoStateJ" target="_blank" title="Twitter"><span class="fa fa-twitter"></span></a></li>
        <li><a class="btn btn-xs btn-link yt" href="https://www.youtube.com/channel/UCHpa7_JdLBaxRmUq1IL8dmg" target="_blank" title="YouTube"><span class="fa fa-youtube"></span></a></li>
        <li><a class="btn btn-xs btn-link gp" href="https://plus.google.com/+Idahostatejournalnews" target="_blank" title="Google Plus"><span class="fa fa-google-plus"></span></a></li>
        <li><a class="btn btn-xs btn-link pi" href="https://www.pinterest.com/IdahoStateJ/" target="_blank" title="Pinterest"><span class="fa fa-pinterest"></span></a></li>
        <li><a class="btn btn-xs btn-link li" href="http://instagram.com/idahostatejournal" target="_blank" title="Instagram"><span class="fa fa-instagram"></span></a></li>
      </ul></section>
</div>
  <div class="clearfix"></div>
</div></div><div id="tncms-block-1497257" class="tncms-block apg-js-mobile-login-tweak apg-js-user-controls-dashboard-mobile"><div id="user-controls-1497257" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahostatejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahostatejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1497257').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahostatejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1497257').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahostatejournal.com/users/logout/" id="user-logout-form-1497257"><input type="hidden" name="referer_url" value="https://www.idahostatejournal.com/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1927184" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    //buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div><div id="tncms-block-1497260" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top"><li>
          <a class href="/subscribe" target="_blank">
            <span style="color:#ff9900;">Subscribe Today</span>
          </a>
        </li>
      </ul><div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section></div>

<style>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</style></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_journal/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/isu/"  class="nav-link tnt-section-isu">ISU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/grays/"  class="nav-link tnt-section-grays">Grays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_stars"  class="nav-link tnt-section-prep-stars">Prep Stars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/xtreme_idaho/xtreme_idaho/"  class="nav-link tnt-section-xtreme_idaho">Xtreme_idaho</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/daily_editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/placeanobituary/"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/IdahoStateJournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-obituaries">Today's Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IDAHOSTATEJOURNAL&amp;publisher_url:idahostatejournal.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/light_up_the_night/"  class="nav-link tnt-section-light-up-the-night">Light Up The Night</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/womens_expo/"  class="nav-link tnt-section-wonder-womens-expo">Wonder Women's Expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/idahostatebanda/"  class="nav-link tnt-section-business-achievement-awards">Business & Achievement Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/isjsportsstars/"  class="nav-link tnt-section-isj-sports-stars">ISJ Sports Stars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://isjfallfestival.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-harvest-festival">Harvest Festival</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://isjfamilyfunday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-family-fun-day">Family Fun Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://idahostatejournal.com/overunder40/"  target="_blank" rel="noopener" class="nav-link tnt-section-20-under-40">20 Under 40</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://isjkidsmatter.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kids-matter">Kids Matter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sites">Sites</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://isuvoice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-isu-voice">ISU Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pocatelloparents.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pocatello-parents">Pocatello Parents</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://thejhub.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-jhub">The Jhub</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://powercountyjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-power-county-journal">Power County Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://yesteryear.idahostatejournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yesteryear">Yesteryear</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.idahostatejournal.com/dinner_belle/"  target="_blank" rel="noopener" class="nav-link tnt-section-tales-from-the-dinner-belle">Tales from the Dinner Belle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webcam/"  class="nav-link tnt-section-webcam">Webcam</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pocatelloshops.com/new_blogs/merriam/"  target="_blank" rel="noopener" class="nav-link tnt-section-faces-around-town">Faces Around Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tv/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://eastidahoathome.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.idahostatejournal.com/advertising/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/media_kit/"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1539283" class="tncms-block"><section id="block-1539283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1539283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1539283" aria-labelledby="site-search-button-1539283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1539283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1539283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1539283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1539283').submit();
        return false;
    });

    $('#site-search-1539283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1539283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1539283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1539283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                
                
                
                
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #ffffff">
    <div class="container">
        <div class='row'>
            <div class='col-lg-12'>
                <div id='topNavbarDropDown'>
                    <!-- dropdown global ad position -->
                    <div id="tncms-region-global-dropdown" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>
</div>
    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop-local"  href="https://shoplocal.idahostatejournal.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/careers"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="/managesubscription"  tabindex="0">
                    <span class="nav-label">Manage your Subscription</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-newsletter-sign-up"  href="/newsletter/signup/"  tabindex="0">
                    <span class="nav-label">Newsletter sign up</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://apgwest.newsbank.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1269429" class="tncms-block mysteryHeaderLogo"><div id="site-logo-1269429" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="80"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1551988" class="tncms-block mysteryHeaderSocial pull-left"><div class="follow-links-1551988 pull-right">
    
    <section id="block-1551988" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/idahostatejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IdahoStateJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/idahostatejournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.idahostatejournal.com",
  "sameAs" : ["https://www.facebook.com/idahostatejournal/","https://twitter.com/IdahoStateJ","https://www.instagram.com/idahostatejournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1269452" class="tncms-block mysteryHeaderWeather pull-right"><div id="weather-1269452" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=83204" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Rain </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1687600" class="tncms-block"><style>
.apg-subscribe-btn {
    font-family: verdana;
    font-weight: 700;
    font-size: 20px;
    line-height: 40px;
    color: black !important;
    background-color: orange;
    padding-left: 10px;
    padding-right: 10px;
    padding-top: 5px;
    padding-bottom: 5px;
    border-radius: 25px;
    width: 250px;
    margin-top:10px 
    text-align: center;
}

.apg-subscribe-btn:link {
    text-decoration: none;
}

.apg-subscribe-btn:visited {
    text-decoration: none;
}

.apg-subscribe-btn:hover {
    text-decoration: none;
    background-color: #E68C00;
}

.apg-subscribe-btn:active {
    text-decoration: none;
}
</style><div style="float: right;"><a class="apg-subscribe-btn" href="/subscribe">SUBSCRIBE NOW!</a></div></div><div id="tncms-block-1696557" class="tncms-block"><style>
    .carrierbutton {
		font-family: verdana;
		font-weight: 700;
		font-size: 15px;
		line-height: 10px;
		color: black;
		background-color:#95f20a;
		border: 5px solid #95f20a;
    border-radius: 25px;
    width:180px;margin:10 auto 30px;clear:both
    text-align: right;
	  text-decoration: none;
    display: inline-block;
    margin: 0px;
    cursor: pointer;
 
}

a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}
 



</style><div align="right">
      <div class="carrierbutton">
<a href="https://www.idahostatejournal.com/site/forms/carrier_application/" target="_blank">BECOME A CARRIER</a>
</div>    
    </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1926622" class="tncms-block"><style>
.apg-alert-bw {
    background-color: white;
    color: black;
}
</style><div class="grid" style="padding-top: 20px;">
<div class="row">
    <div class="alert alert-info" role="alert">
Note: We've recently updated our online systems. If you can't login please try resetting your password. You must login with an email address. If you don't have an email associated with your account email 
<a href="mailto:circulation2@journalnet.com" style="font-weight: bold;">circulation2@journalnet.com</a> for help creating one. 
    </div>
</div>
</div></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1269430" class="tncms-block"><div id="site-logo-1269430" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/89952d24-ea8c-11e4-a1c1-6f0c6e81a852.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/89952d24-ea8c-11e4-a1c1-6f0c6e81a852.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="150"
            height="50"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1269435" class="tncms-block"><ul id="site-search-1269435-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1269435" aria-labelledby="site-search-button-1269435" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1269435-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1269435-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1269435" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1269435-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1269435').submit();
        return false;
    });

    $('#site-search-1269435').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1269435 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1269435 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1269435-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1634228" class="tncms-block pull-right apg-js-user-controls-dashboard"><div id="user-controls-1634228" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.idahostatejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahostatejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1634228').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahostatejournal.com/users/logout/" id="user-logout-form-1634228"><input type="hidden" name="referer_url" value="https://www.idahostatejournal.com/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1931477" class="tncms-block"><script>
let selector = ".apg-js-user-controls-dashboard .logged-in .nav .dropdown .dropdown-menu li"
let dashBoardLink = document.querySelectorAll(selector)[1];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

selector = ".apg-js-user-controls-dashboard-mobile .logged-in .list-inline li"
dashBoardLink = document.querySelectorAll(selector)[0];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-span-stylecolorff9900e-editionspan"  href="/eedition"  tabindex="0">
                    <span class="nav-label"><span style='color:#ff9900'>E-edition</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-election-2020"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business_journal/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photosvideos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos/Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/sports/local"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-isu"  href="/sports/isu/"  tabindex="0">
                    <span class="nav-label">ISU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grays"  href="/sports/grays/"  tabindex="0">
                    <span class="nav-label">Grays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-auto-racing"  href="/sports/ap_auto"  tabindex="0">
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/"  tabindex="0">
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-college-football"  href="/sports/ap_cfootball/"  tabindex="0">
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-pro-football"  href="/sports/ap_pro32/"  tabindex="0">
                    <span class="nav-label">AP Pro Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekly-podcast"  href="/sports/podcast/"  tabindex="0">
                    <span class="nav-label">Weekly Podcast</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-xtreme-idaho"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/xtreme_idaho/"  tabindex="0">
                    <span class="nav-label">Xtreme Idaho</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-biking"  href="/xtreme_idaho/biking/"  tabindex="0">
                    <span class="nav-label">Biking</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentary"  href="/xtreme_idaho/commentary/"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fishing"  href="/xtreme_idaho/fishing/"  tabindex="0">
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hunting"  href="/xtreme_idaho/hunting/"  tabindex="0">
                    <span class="nav-label">Hunting</span>
                </a></li><li>
                <a class="nav-link   tnt-section-parks"  href="/xtreme_idaho/parks/"  tabindex="0">
                    <span class="nav-label">Parks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-snow-sports"  href="/xtreme_idaho/snow_sports/"  tabindex="0">
                    <span class="nav-label">Snow Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shooting"  href="/xtreme_idaho/shooting/"  tabindex="0">
                    <span class="nav-label">Shooting</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profiles"  href="/xtreme_idaho/profiles/"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/daily_editorial/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-polls-we-want-your-opinion"  href="/opinion/polls/"  tabindex="0">
                    <span class="nav-label">Polls-We want YOUR opinion!</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="/obituaries/placeanobituary/"  tabindex="0">
                    <span class="nav-label">Place an obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-todays-obituaries"  href="/obituaries/today/"  tabindex="0">
                    <span class="nav-label">Today's obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IDAHOSTATEJOURNAL&amp;publisher_url:idahostatejournal.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-readers-choice"  href="/readerschoice/"  tabindex="0">
                    <span class="nav-label">Readers' Choice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2021-readers-choice"  href="http://isj.secondstreetapp.com/2021-Readers-Choice/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Readers' Choice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthday-club-signup"  href="https://www.idahostatejournal.com/newsletter/signup/#//"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Birthday Club Signup</span>
                </a></li><li>
                <a class="nav-link   tnt-section-back-2-school"  href="http://isj.secondstreetapp.com/Back-2-School-1500-Sweepstakes/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Back 2 School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-silver-stars"  href="http://isj.secondstreetapp.com/Silver-Stars-2021/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Silver Stars</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-idahojobsnow"  href="https://www.idahojobsnow.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IdahoJobsNow</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job-search"  href="https://eastidahocareers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Job Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-view-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-shop-local"  href="https://shoplocal.idahostatejournal.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Local</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1269366" class="tncms-block"></div><div id="tncms-block-1503254" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503254" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503254');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1269412" class="tncms-block"><section id="block-1269412" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/local/" itemprop="item">
                        <span itemprop="name">Local</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
        </div><div id="modal-image-bb246bc4-167a-5cd5-b193-109f3ae9f162" class="modal fullscreen in modal-image image-default modal-bb246bc4-167a-5cd5-b193-109f3ae9f162" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=400%2C260"
                    srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=150%2C98 150w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=225%2C146 225w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=300%2C195 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=400%2C260 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=540%2C351 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=640%2C417 640w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=750%2C488 750w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=990%2C644 990w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=1035%2C674 1035w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=1200%2C781 1200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=1333%2C867 1333w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=1476%2C961 1476w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=1784%2C1161 2008w"
                    sizes="100vw"
                    
                    width="1784"
                    height="1161"
                    alt="Yellowstone Tourism"
                    class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bb246bc4-167a-5cd5-b193-109f3ae9f162" data-target=".caption-inner-modal-image-bb246bc4-167a-5cd5-b193-109f3ae9f162">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bb246bc4-167a-5cd5-b193-109f3ae9f162 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A bison blocks traffic during prime tourist season in Yellowstone National Park.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">MATTHEW BROWN/ASSOCIATED PRESS</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fyellowstone-tourism%2Fimage_bb246bc4-167a-5cd5-b193-109f3ae9f162.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/yellowstone-tourism/image_bb246bc4-167a-5cd5-b193-109f3ae9f162.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb246bc4-167a-5cd5-b193-109f3ae9f162"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yellowstone%20Tourism&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fyellowstone-tourism%2Fimage_bb246bc4-167a-5cd5-b193-109f3ae9f162.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/yellowstone-tourism/image_bb246bc4-167a-5cd5-b193-109f3ae9f162.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb246bc4-167a-5cd5-b193-109f3ae9f162"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/yellowstone-tourism/image_bb246bc4-167a-5cd5-b193-109f3ae9f162.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/yellowstone-tourism/image_bb246bc4-167a-5cd5-b193-109f3ae9f162.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb246bc4-167a-5cd5-b193-109f3ae9f162"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/bb246bc4-167a-5cd5-b193-109f3ae9f162" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb246bc4-167a-5cd5-b193-109f3ae9f162"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Yellowstone%20Tourism&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fyellowstone-tourism%2Fimage_bb246bc4-167a-5cd5-b193-109f3ae9f162.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb246bc4-167a-5cd5-b193-109f3ae9f162"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/yellowstone-tourism/image_bb246bc4-167a-5cd5-b193-109f3ae9f162.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb246bc4-167a-5cd5-b193-109f3ae9f162"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb246bc4-167a-5cd5-b193-109f3ae9f162-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb246bc4-167a-5cd5-b193-109f3ae9f162" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb246bc4-167a-5cd5-b193-109f3ae9f162" class="save-list-bb246bc4-167a-5cd5-b193-109f3ae9f162-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb246bc4-167a-5cd5-b193-109f3ae9f162" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bb246bc4-167a-5cd5-b193-109f3ae9f162 img { max-height: 495px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-217001c1-f271-5212-88fe-c751a6b5384a" class="asset article-default"  data-url="https://www.idahostatejournal.com/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="YELLOWSTONE NATIONAL PARK, Wyo. (AP) — Yellowstone National Park won’t implement a timed-entry system at least in the next year but it’s possible eventually, the park’s superintendent said. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=968%2C630">
            <meta itemprop="width" content="968">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="idahostatejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.idahostatejournal.com/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.idahostatejournal.com\/tncms\/search\/mlt\/?origin=217001c1-f271-5212-88fe-c751a6b5384a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"217001c1-f271-5212-88fe-c751a6b5384a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-217001c1-f271-5212-88fe-c751a6b5384a" class="asset-paging">
                <div id="paging-prev-217001c1-f271-5212-88fe-c751a6b5384a" class="paging-link prev offset"></div>
                <div id="paging-next-217001c1-f271-5212-88fe-c751a6b5384a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Yellowstone may consider 'timed entry'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-19T14:12:00-06:00" class="tnt-date asset-date text-muted">
            Aug 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-19T14:12:00-06:00" class="tnt-date asset-date text-muted">49 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.idahostatejournal.com/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.idahostatejournal.com/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html" twt-article-id="217001c1-f271-5212-88fe-c751a6b5384a">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-19T14:12:00-06:00">
    <meta itemprop="datePublished" content="2021-08-19T14:12:00-06:00">
    <meta itemprop="dateModified" content="2021-08-19T14:12:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yellowstone%20may%20consider%20%27timed%20entry%27&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/217001c1-f271-5212-88fe-c751a6b5384a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Yellowstone%20may%20consider%20%27timed%20entry%27&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bb246bc4-167a-5cd5-b193-109f3ae9f162" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bb246bc4-167a-5cd5-b193-109f3ae9f162" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1784">
            <meta itemprop="height" content="1161">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=1200%2C781">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=1200%2C781">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=400%2C260"
                    srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=150%2C98 150w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=225%2C146 225w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=300%2C195 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=400%2C260 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=540%2C351 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=640%2C417 640w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=750%2C488 750w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=990%2C644 990w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=1035%2C674 1035w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=1200%2C781 1200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=1333%2C867 1333w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=1476%2C961 1476w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/b2/bb246bc4-167a-5cd5-b193-109f3ae9f162/611d7d7ea2e13.image.jpg?resize=1784%2C1161 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1784"
                    height="1161"
                    alt="Yellowstone Tourism"
                    class="img-responsive ap-photo full tnt-restrict-img-bb246bc4-167a-5cd5-b193-109f3ae9f162 default" />
            </div><style>
                .tnt-restrict-img-bb246bc4-167a-5cd5-b193-109f3ae9f162 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A bison blocks traffic during prime tourist season in Yellowstone National Park.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">MATTHEW BROWN/ASSOCIATED PRESS</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="217001c1-f271-5212-88fe-c751a6b5384a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yellowstone%20may%20consider%20%27timed%20entry%27&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/217001c1-f271-5212-88fe-c751a6b5384a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Yellowstone%20may%20consider%20%27timed%20entry%27&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-217001c1-f271-5212-88fe-c751a6b5384a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="217001c1-f271-5212-88fe-c751a6b5384a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="217001c1-f271-5212-88fe-c751a6b5384a" class="save-list-217001c1-f271-5212-88fe-c751a6b5384a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="217001c1-f271-5212-88fe-c751a6b5384a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>YELLOWSTONE NATIONAL PARK, Wyo. (AP) — Yellowstone National Park won’t implement a timed-entry system at least in the next year but it’s possible eventually, the park’s superintendent said.</p></div><div class="subscriber-preview"><p>Yellowstone is among the busiest national parks during the summer. Other busy parks, including Rocky Mountain National Park in Colorado, have implemented timed entry, which requires visitors to reserve a time when they may enter.</p></div><div class="subscriber-only"><p>The goal is to reduce auto traffic, which at Yellowstone’s busier entrances can stretch up to a mile (1.6 kilometers) during summer.</p></div><div id="surveyAlert" class="alert alert-info xalert-dismissable not-logged-in" role="alert">
            <button type="button" id="closeSurveyAlert" class="close" xdata-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            
        </div>
        <script>
            $('#surveyAlert').hide();
            var isValid = false;
            var surveyCookie = $.cookie('CloseSurveyAlert');
            $(document).ready(function() {
                if (isValid == true) {
                    console.log('Logged in and valid.');
                } else {
                    console.log('Not logged in.');
                    if (surveyCookie) {
                        console.log('Survey alert cookie present.');
                        $('#surveyAlert').hide();
                    } else {
                        console.log('No survey alert cookie. Showing box.');
                        $('#surveyAlert').show();
                    }
                }
                $('#closeSurveyAlert').click(function() {
                    $('#surveyAlert').hide();
                    console.log('Closed survey alert box.');
                    $.cookie('CloseSurveyAlert', 1, {
                        expires: 7,
                        path: '/'
                    });
                    console.log('Cookie created.');
                });
            });
        </script>
    
    <!--Tout Middle Article Injection Point-->
    <div id="tout_mid_container" class="advertisement">
        <div id="tout_above_mid_video" style="display:none"></div>
         <div id="tout_video_continues_mid" class="text-center hidden-print" style="display:none">
             <p style="font-size: 12px; color: #666; text-transform: uppercase">Story continues below video</p>
         </div>
         <div class="tout-sdk tout-mid-article hidden-print" style="margin-bottom: 24px"></div>
        <div id="tout_below_mid_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1907211" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-WijsxFlj' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=WijsxFlj&cid=10533&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div></div><div class="subscriber-only"><p>Timed entry in Yellowstone would most likely be limited to the South entrance north of Grand Teton National Park and West entrance near West Yellowstone, Mont., Yellowstone Superintendent Cam Sholly said Friday.</p></div><div class="subscriber-only"><p>The gate west of Cody, and the Montana gates outside Gardiner and Cooke City, are less busy.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.idahostatejournal.com",
  secureDomain: "idahostatejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"pocatello\/isj","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>A decision on timed entry would be made far in advance, after consultation with the public and likely coordination with Grand Teton, Sholly said.</p></div><div class="subscriber-only"><p>“I don’t think it needs to be implemented next year or the immediate future,” Sholly said.</p></div><div class="subscriber-only"><p>Yellowstone has been setting tourism records this year after being shut down at the start of the 2020 summer season due to the coronavirus pandemic.</p></div><div class="subscriber-only"><p>A record of nearly 1 million people visited in June.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"pocatello\/isj","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <!--Tout Bottom Article Injection Point-->
    <div id="tout_bottom_container" class="advertisement">
        <div id="tout_above_bottom_video" style="display:none"></div>
        <div class="tout-sdk tout-below-article hidden-print"></div>
        <div id="tout_below_bottom_video" style="display:none"></div>
    </div>
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yellowstone%20may%20consider%20%27timed%20entry%27&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/217001c1-f271-5212-88fe-c751a6b5384a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Yellowstone%20may%20consider%20%27timed%20entry%27&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fnews%2Flocal%2Fyellowstone-may-consider-timed-entry%2Farticle_217001c1-f271-5212-88fe-c751a6b5384a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/yellowstone-may-consider-timed-entry/article_217001c1-f271-5212-88fe-c751a6b5384a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"217001c1-f271-5212-88fe-c751a6b5384a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-217001c1-f271-5212-88fe-c751a6b5384a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="217001c1-f271-5212-88fe-c751a6b5384a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="217001c1-f271-5212-88fe-c751a6b5384a" class="save-list-217001c1-f271-5212-88fe-c751a6b5384a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="217001c1-f271-5212-88fe-c751a6b5384a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22yellowstone%22#tncms-source=keyword" class="tag-yellowstone label label-default" data-tncms-track-dmp='search: yellowstone'>Yellowstone</a>
            </li> <li>
                <a href="/search/?k=%22cam%20sholly%22#tncms-source=keyword" class="tag-cam-sholly label label-default" data-tncms-track-dmp='search: cam-sholly'>Cam Sholly</a>
            </li> <li>
                <a href="/search/?k=%22tourism%22#tncms-source=keyword" class="tag-tourism label label-default" data-tncms-track-dmp='search: tourism'>Tourism</a>
            </li> <li>
                <a href="/search/?k=%22montana%22#tncms-source=keyword" class="tag-montana label label-default" data-tncms-track-dmp='search: montana'>Montana</a>
            </li> <li>
                <a href="/search/?k=%22grand%20teton%20national%20park%22#tncms-source=keyword" class="tag-grand-teton-national-park label label-default" data-tncms-track-dmp='search: grand-teton-national-park'>Grand Teton National Park</a>
            </li> <li>
                <a href="/search/?k=%22wyo.%22#tncms-source=keyword" class="tag-wyo_ label label-default" data-tncms-track-dmp='search: wyo_'>Wyo.</a>
            </li> <li>
                <a href="/search/?k=%22rocky%20mountain%20national%20park%22#tncms-source=keyword" class="tag-rocky-mountain-national-park label label-default" data-tncms-track-dmp='search: rocky-mountain-national-park'>Rocky Mountain National Park</a>
            </li> <li>
                <a href="/search/?k=%22west%22#tncms-source=keyword" class="tag-west label label-default" data-tncms-track-dmp='search: west'>West</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363273" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1983853" class="tncms-block"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><title>Customer Service Representative/Area Advisor</title><p style="text-align: center; background-color: #95f20a; ">
    	<a href="https://www.idahostatejournal.com/site/forms/customer_service_representativearea_advisor/" target="_blank">
      <span style="color: black;">
        <font face="verdana">
        	<b>Idaho State Journal</b><br><b>Customer Service Representative/Area Advisor</b><br>
        	Full Time Position Available!
        </font>
      </span>
      </a>
    </p></div><div id="tncms-block-1269196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269196" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269196');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1695740" class="tncms-block"><style>
#wpw1{
    z-index: 0 !important;
}
</style>
<script type="text/javascript" src="https://shoplocal.idahostatejournal.com/places/widget/js:1/type:pencil"></script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1269205" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269205" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269205');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269339" class="tncms-block hidden-sm hidden-xs">


  <div id="nimbleBuyWidget13982">loading...</div><a id="key13982" href="//www.nimblebuy.com" style="display:none;"></a><script id="nimbleBuyWidgetScript13982" src="//widget.imshopping.com/widget.action?wId=13982"></script>

  </div><div id="tncms-block-1269391" class="tncms-block padding-top"><a href="http://isjmedia.net/"><img style="display:block; margin-left: auto; margin-right: auto;" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/0c637878-00d5-11e6-b8e7-3ff59fb8f9e4.jpg" border="0" /></a></div><div id="tncms-block-1269224" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269224" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269224');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269225" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269225" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269225');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269426" class="tncms-block"><section id="block-1269426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1269426 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Today
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1269426" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1269426" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-circle "><li><a href="/news/local/five-facing-drug-charges-in-bannock-county/article_b61e01ae-c74d-5472-8ce8-78b84802f6bf.html">Five facing drug charges in Bannock County</a></li><li><a href="/freeaccess/isu-announces-major-upgrades-to-holt-arena-new-20-million-scholarship-campaign/article_51004ba5-a1d6-500d-acc4-8caa34684ea3.html">ISU announces major upgrades to Holt Arena, new $20 million scholarship campaign</a></li><li><a href="/news/local/incoming-boise-state-freshman-and-her-mother-killed-in-crash/article_5ac908e1-55b1-5e08-ba03-b0453cc89c63.html">Incoming Boise State freshman and her mother killed in crash</a></li><li><a href="/news/local/pocatello-man-charged-with-stalking/article_074bb3fd-bf29-5d82-ab33-51fdbea18714.html">Pocatello man charged with stalking</a></li><li><a href="/news/local/10-year-old-pocatello-girl-honored-for-saving-toddler-in-california/article_b0a79df1-1022-54b4-8734-9b762c35a6f3.html">10-year-old Pocatello girl honored for saving toddler in California</a></li><li><a href="/news/local/pocatello-loses-local-face-of-the-salvation-army-maj-ben-labarge/article_4d0ff830-da2c-5942-8715-a7ab53eae863.html">Pocatello loses local face of the Salvation Army, Maj. Ben LaBarge</a></li><li><a href="/news/local/cdc-lists-six-southeast-idaho-counties-in-highest-risk-level-for-covid-19/article_8ebfd5a6-eee1-59f7-aa97-9760ad706756.html">CDC lists six Southeast Idaho counties in highest risk level for COVID-19</a></li><li><a href="/news/local/pocatello-high-school-unveils-new-thunder-the-bison-mascot-logos/article_b898e415-7513-5aa1-b402-f7f1dc4cdfc6.html">Pocatello High School unveils new Thunder the Bison mascot logos</a></li><li><a href="/freeaccess/call-goes-out-to-hunters-to-help-combat-chronic-wasting-disease/article_b578d8d1-7195-5947-934f-a25ddf4b3527.html">Call goes out to hunters to help combat chronic wasting disease</a></li><li><a href="/freeaccess/idaho-councilman-compares-potential-covid-19-protocols-to-racial-segregation/article_d1968380-7c7c-50e6-adeb-debd0f196c7a.html">Idaho councilman compares potential COVID-19 protocols to racial segregation</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1269409" class="tncms-block">
<section id="block-1269409" class="block emphasis-   " ><div class="clearfix">
    
    <div class="block-title title-1269409 ">
        <div class="block-title-inner">
            <h2>
                
                Video Highlights
                
            </h2>
        </div>
    </div></div>
<div id="blox-tout" class="clearfix">
    
    <ul id="blox-tout-div">
        <div class="tout-sdk tout-right-rail-embed"></div>
    </ul>
</div>
</section></div><div id="tncms-block-1269341" class="tncms-block">


<h1 id="blox-asset-title"></h1>
			

<p class="byline"></p>

<p id="blox-asset-description"></p><br />

  <center><a data-pin-do="embedUser" href="http://www.pinterest.com/IdahoStateJ/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">Visit Idaho State Journal's profile on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script></center>

  </div></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1366483" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4><a href="https://apgwest.newsbank.com/">Archive</a></h4>
    </div>
</div>
<div>
    <p>Search the complete digital archives for all papers in the Pioneer News Group.</p>
    <div class="clearfix"><a href="https://apgwest.newsbank.com/" class="btn btn-default btn-sm pull-right">Visit the Archives</a></div>
</div></div><div id="tncms-block-1269395" class="tncms-block"><div class="rmHpFeaturedJobWrp" style="width:320px; margin-bottom: 15px;">           
	<script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/widgets/js/FeaturedJob/TJN.js">              </script>        
	<script type="text/javascript">var rm_FeaturedJobWidgetId = "1539";</script>      
</div></div><div id="tncms-block-1269253" class="tncms-block hidden-xs"></div><div id="tncms-block-1273222" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273224" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_middletop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_middletop","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273225" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_middlebottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_middlebottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273226" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1269335" class="tncms-block"><section id="block-1269335" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1269335 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Classifieds
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
    
    
        
        
        <article id="card-product-b54ee2c9-e6eb-5d67-93b7-83225e171ffc" class="clearfix card  product " data-track-object='{"title":"OVEREATERS ANONYMOUS REXBURG ID.","url":"/classifieds/notices_childcare/announcements/overeaters-anonymous-rexburg-id/ad_b54ee2c9-e6eb-5d67-93b7-83225e171ffc.html","uuid":"b54ee2c9-e6eb-5d67-93b7-83225e171ffc","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/b54ee2c9-e6eb-5d67-93b7-83225e171ffc">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Announcements
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/notices_childcare/announcements/overeaters-anonymous-rexburg-id/ad_b54ee2c9-e6eb-5d67-93b7-83225e171ffc.html" class="tnt-asset-link">
        

        
            OVEREATERS ANONYMOUS REXBURG ID.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        
        <article id="card-product-914b5de1-e211-5a0b-8cdd-1bd69e8b9758" class="clearfix card  product has-image" data-track-object='{"title":"SCHNOODLES Ready Sept. 3 All males","url":"/classifieds/pets_pet_supplies/pets_pet_supplies_equipment/schnoodles-ready-sept-3-all-males/ad_914b5de1-e211-5a0b-8cdd-1bd69e8b9758.html","uuid":"914b5de1-e211-5a0b-8cdd-1bd69e8b9758","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/914b5de1-e211-5a0b-8cdd-1bd69e8b9758">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-914b5de1-e211-5a0b-8cdd-1bd69e8b9758 media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/pets_pet_supplies/pets_pet_supplies_equipment/schnoodles-ready-sept-3-all-males/ad_914b5de1-e211-5a0b-8cdd-1bd69e8b9758.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SCHNOODLES Ready Sept. 3 All males"
                    class="img-responsive lazyload  letterbox default"
                    width="320"
                    height="569"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/classifieds/4/60/4602cf42-d07c-5f8b-a8ef-0dcb10c01dcc/611e1691cf711.image.jpg?resize=200%2C356" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Pets Pet Supplies Equipment
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/pets_pet_supplies/pets_pet_supplies_equipment/schnoodles-ready-sept-3-all-males/ad_914b5de1-e211-5a0b-8cdd-1bd69e8b9758.html" class="tnt-asset-link">
        

        
            SCHNOODLES Ready Sept. 3 All males</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        
        <article id="card-product-97cc43da-fda6-5ac6-bf17-2c114821fb5d" class="clearfix card  product " data-track-object='{"title":"POCATELLO 529 Holly 83202 Fri 8/20","url":"/classifieds/garage_sale/yard_garage_sales/pocatello-529-holly-83202-fri-8-20/ad_97cc43da-fda6-5ac6-bf17-2c114821fb5d.html","uuid":"97cc43da-fda6-5ac6-bf17-2c114821fb5d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/97cc43da-fda6-5ac6-bf17-2c114821fb5d">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Yard Garage Sales
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/garage_sale/yard_garage_sales/pocatello-529-holly-83202-fri-8-20/ad_97cc43da-fda6-5ac6-bf17-2c114821fb5d.html" class="tnt-asset-link">
        

        
            POCATELLO 529 Holly 83202 Fri 8/20</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div></div><div id="tncms-region-global-side-bottom" class="tncms-region "></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1269195" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269195" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269195');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1514817" class="tncms-block"><div id="ap_widget_container_d05cff2fd60e0af571ee8e71cde7fe9f"></div>
<script src="https://digitalservices.ap.org/widget-content/d05cff2fd60e0af571ee8e71cde7fe9f"></script></div><div id="tncms-block-1514818" class="tncms-block"><div id="ap_widget_container_8cc6b5746ae6caa825354d66e62da8d9"></div>
<script src="https://digitalservices.ap.org/widget-content/8cc6b5746ae6caa825354d66e62da8d9"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1269198" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269198" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269198');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269200" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269200" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269200');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!--loaded teton thing -->
    
        <script>
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=2959550254137794";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
    
        </script><!-- Facebook Pixel Code -->

    <script>
        !function(f,b,e,v,n,t,s)
        {
            if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)
        }
        (window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1499848796985580'); 
        fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1" 
    src="https://www.facebook.com/tr?id=1499848796985580&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1269413" class="tncms-block"><section id="block-1269413" class="block emphasis-h3   " ><address>
    <strong>Idaho State Journal</strong><br>
    305 S. Arthur<br>
    Pocatello, ID 83204
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 208-232-4161<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:newsroom@journalnet.com">newsroom@journalnet.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-today"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe Today!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="/managesubscription/"  tabindex="0">
                    <span class="nav-label">Manage your subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-report-a-delivery-issue"  href="/site/forms/online_services/delivery_issues/"  tabindex="0">
                    <span class="nav-label">Report a delivery issue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-your-bill"  href="/managesubscription/"  tabindex="0">
                    <span class="nav-label">Pay your bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stop"  href="/managesubscription/"  tabindex="0">
                    <span class="nav-label">Vacation stop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-our-daily-email-alerts"  href="/newsletter/signup/"  tabindex="0">
                    <span class="nav-label">Sign up for our daily email alerts</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-call-us-at-208-232-4161"  href="tel:2082324161"  tabindex="0">
                    <span class="nav-label">Call us at 208-232-4161</span>
                </a></li><li>
                <a class="nav-link   tnt-section-or-send-an-email"  href="mailto:circulation2@journalnet.com"  tabindex="0">
                    <span class="nav-label">or send an email</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1269377" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Journal</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/letter">Send a Letter to the Editor</a></li>
          <li><a href="/obituaries/placeanobituary/">Submit an Obituary</a></li>
          <li><a href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=IDAHOSTATEJOURNAL&publisher_url:idahostatejournal.com#/quick">Promote Your Event</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="https://classadz.vdata.com/PocatelloIdahoStateJournal/Advertising/Advertiser">Place a Classified Ad</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Milestones Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/milestones/milestones/ ">Submit your milestone. From anniversaries to weddings.</a></li>
        </ul>
      </div>
    </div>
</div></div><div id="tncms-block-1269414" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1269414"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Idaho State Journal</a>, 305 S. Arthur Pocatello, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696086" class="tncms-block"><style>
	#tncms-block-1696086 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1696086 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #781c30;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1696086:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #781c30;
		background-color: #781c30;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #781c30;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1696086:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1696086');
	var thisBlockClose = $('#tncms-block-1696086 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1696086" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1696086 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/8f842262-b887-11e9-b93f-572c463bdda4.png" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Idaho State Journal and earn extra cash!</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1269182" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-page_curl1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"page_curl","slot":"1","fold":"","width":"650","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1468368" class="tncms-block modal-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1468368" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1468368');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("217001c1-f271-5212-88fe-c751a6b5384a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1540932380"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1597129302"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local", "townnews/tourism"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["yellowstone", "cam sholly", "tourism", "montana", "grand teton national park", "wyo.", "rocky mountain national park", "west"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>