
  





























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.idahostatejournal.com/content/tncms/live/" />
<meta name="keywords" content="flour, roll, hoagie, dinner, gastronomy, food, catering, patience, brenda stanley, dough" />
<meta name="news_keywords" content="flour, roll, hoagie, dinner, gastronomy, food, catering, patience, brenda stanley, dough" />
<meta name="description" content="To make a meal special, often all it takes is the simple act of making something from scratch. I find this is true even with some of the most basic" />
<meta name="author" content="Brenda Stanley" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432186266" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_34d7fc9edcf2d034eb9004e05a00486b" />
<meta name="google-site-verification" content="IqHCITxNeb9Hug5eQhyPMkmpo_7oRxI0WCKOX-afQyM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.idahostatejournal.com/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/3/38/338c2bac-ffc6-5c62-84d5-9e070cb11025/5f12077ad1f63.image.jpg?resize=599%2C630" />
<meta property="og:image:width" content="599" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="These crusty, chewy rolls will make an ordinary dinner extraordinary" />
<meta property="og:description" content="To make a meal special, often all it takes is the simple act of making something from scratch. I find this is true even with some of the most basic" />
<meta property="og:site_name" content="Idaho State Journal" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://www.facebook.com/idahostatejournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IdahoStateJ" />
<meta name="twitter:image:alt" content="Brenda Stanley" />
<meta name="twt-site-id" content="0000017325fd0bcf_e4d7337" />
<meta name="twt-article-id" content="053214fa-da72-58f4-99a1-b0ebd792c6bb" />
<meta name="twt-author-name" content="Brenda Stanley" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1597129303"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/core_site_idahostatejournal/resources/styles/styles.css?_dc=1600447887"/>
<link rel="stylesheet" href="components/_SITE Pocatello/resources/styles/styles.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1593634091"/>
<link rel="stylesheet" href="components/resources/styles/tv_grid.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brenda Stanley","id":"053214fa-da72-58f4-99a1-b0ebd792c6bb","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":327},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brenda Stanley","id":"053214fa-da72-58f4-99a1-b0ebd792c6bb","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":327},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PN3SHDT');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var _sf_startpt=(new Date()).getTime() /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830393"}); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["flour","roll","hoagie","dinner","gastronomy","food","catering","patience","brenda stanley","dough"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/community';
            
                gptAdSlots['ad-1503254'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503254').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/impressions.js?_dc=1618599915"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/traffic.js?_dc=1618554913"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/settings.js?_dc=1574282629"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/community';
            
                gptAdSlots['ad-1269196'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269196').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269196'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1269193'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1269193').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269193'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1269197'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269197').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269197'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/community';
            
                gptAdSlots['ad-1269195'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269195').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269195'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1269198'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1269198').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269198'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1269200'] = googletag.defineSlot(adUnit, [320,50], 'ad-1269200').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269200'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/community';
            
                gptAdSlots['ad-1468368'] = googletag.defineSlot(adUnit, [600,500], 'ad-1468368').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>These crusty, chewy rolls will make an ordinary dinner extraordinary | Community | idahostatejournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.idahostatejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/3a167138-491b-11e6-8c8d-63d525f81b8d.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.idahostatejournal.com/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.amp.html" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="These crusty, chewy rolls will make an ordinary dinner extraordinary | Community | idahostatejournal.com" href="http://www.idahostatejournal.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.idahostatejournal.com/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    <meta name="ad.size" content="width=300,height=250">

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-053214fa-da72-58f4-99a1-b0ebd792c6bb  section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.idahostatejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Brenda+Stanley&amp;tncms.asset.id=053214fa-da72-58f4-99a1-b0ebd792c6bb&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=327&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN3SHDT&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Brenda+Stanley&amp;tncms.asset.id=053214fa-da72-58f4-99a1-b0ebd792c6bb&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=327&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.idahostatejournal.com/tncms/admin/editorial-asset/?edit=053214fa-da72-58f4-99a1-b0ebd792c6bb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1497259" class="tncms-block"><div class="tncms-block site-brand-mark">
  <section class="block emphasis-h3"><div class="block">
      <a href="/">
        <img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/29e27442-b058-11e7-aa77-1b8310d60fb2.png"></a>
    </a>
</div>
  </section>
</div></div><div id="tncms-block-1497258" class="tncms-block"><div class="tncms-block site-follow-us">
  <div class="default">
    <section class="block emphasis-h3"><ul class="list-inline">
<li><a class="btn btn-xs btn-link fb" href="http://www.facebook.com/idahostatejournal" target="_blank" title="Facebook"><span class="fa fa-facebook"></span></a></li>
        <li><a class="btn btn-xs btn-link tw" href="http://www.twitter.com/IdahoStateJ" target="_blank" title="Twitter"><span class="fa fa-twitter"></span></a></li>
        <li><a class="btn btn-xs btn-link yt" href="https://www.youtube.com/channel/UCHpa7_JdLBaxRmUq1IL8dmg" target="_blank" title="YouTube"><span class="fa fa-youtube"></span></a></li>
        <li><a class="btn btn-xs btn-link gp" href="https://plus.google.com/+Idahostatejournalnews" target="_blank" title="Google Plus"><span class="fa fa-google-plus"></span></a></li>
        <li><a class="btn btn-xs btn-link pi" href="https://www.pinterest.com/IdahoStateJ/" target="_blank" title="Pinterest"><span class="fa fa-pinterest"></span></a></li>
        <li><a class="btn btn-xs btn-link li" href="http://instagram.com/idahostatejournal" target="_blank" title="Instagram"><span class="fa fa-instagram"></span></a></li>
      </ul></section>
</div>
  <div class="clearfix"></div>
</div></div><div id="tncms-block-1497257" class="tncms-block apg-js-mobile-login-tweak apg-js-user-controls-dashboard-mobile"><div id="user-controls-1497257" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahostatejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahostatejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1497257').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahostatejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1497257').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahostatejournal.com/users/logout/" id="user-logout-form-1497257"><input type="hidden" name="referer_url" value="https://www.idahostatejournal.com/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1927184" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    //buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div><div id="tncms-block-1497260" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top"><li>
          <a class href="/subscribe" target="_blank">
            <span style="color:#ff9900;">Subscribe Today</span>
          </a>
        </li>
      </ul><div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section></div>

<style>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</style></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_journal/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/isu/"  class="nav-link tnt-section-isu">ISU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/grays/"  class="nav-link tnt-section-grays">Grays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_stars"  class="nav-link tnt-section-prep-stars">Prep Stars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/xtreme_idaho/xtreme_idaho/"  class="nav-link tnt-section-xtreme_idaho">Xtreme_idaho</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/daily_editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/placeanobituary/"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/IdahoStateJournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-obituaries">Today's Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/light_up_the_night/"  class="nav-link tnt-section-light-up-the-night">Light Up The Night</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/womens_expo/"  class="nav-link tnt-section-wonder-womens-expo">Wonder Women's Expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/idahostatebanda/"  class="nav-link tnt-section-business-achievement-awards">Business & Achievement Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/isjsportsstars/"  class="nav-link tnt-section-isj-sports-stars">ISJ Sports Stars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://isjfallfestival.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-harvest-festival">Harvest Festival</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://isjfamilyfunday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-family-fun-day">Family Fun Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://idahostatejournal.com/overunder40/"  target="_blank" rel="noopener" class="nav-link tnt-section-20-under-40">20 Under 40</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://isjkidsmatter.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kids-matter">Kids Matter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sites">Sites</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://isuvoice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-isu-voice">ISU Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pocatelloparents.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pocatello-parents">Pocatello Parents</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://thejhub.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-jhub">The Jhub</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://powercountyjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-power-county-journal">Power County Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://yesteryear.idahostatejournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yesteryear">Yesteryear</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.idahostatejournal.com/dinner_belle/"  target="_blank" rel="noopener" class="nav-link tnt-section-tales-from-the-dinner-belle">Tales from the Dinner Belle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webcam/"  class="nav-link tnt-section-webcam">Webcam</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pocatelloshops.com/new_blogs/merriam/"  target="_blank" rel="noopener" class="nav-link tnt-section-faces-around-town">Faces Around Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tv/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://eastidahoathome.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.idahostatejournal.com/advertising/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/media_kit/"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1539283" class="tncms-block"><section id="block-1539283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1539283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1539283" aria-labelledby="site-search-button-1539283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1539283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1539283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1539283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1539283').submit();
        return false;
    });

    $('#site-search-1539283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1539283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1539283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1539283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                
                
                
                
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #ffffff">
    <div class="container">
        <div class='row'>
            <div class='col-lg-12'>
                <div id='topNavbarDropDown'>
                    <!-- dropdown global ad position -->
                    <div id="tncms-region-global-dropdown" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>
</div>
    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop-local"  href="https://shoplocal.idahostatejournal.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/careers"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="/managesubscription"  tabindex="0">
                    <span class="nav-label">Manage your Subscription</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-newsletter-sign-up"  href="/newsletter/signup/"  tabindex="0">
                    <span class="nav-label">Newsletter sign up</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://nl.newsbank.com/sites/pngnp/#"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1269429" class="tncms-block mysteryHeaderLogo"><div id="site-logo-1269429" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/21362330-bf5f-11e9-86ed-771c9aae6aef.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="80"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1551988" class="tncms-block mysteryHeaderSocial pull-left"><div class="follow-links-1551988 pull-right">
    
    <section id="block-1551988" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/idahostatejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IdahoStateJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/idahostatejournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.idahostatejournal.com",
  "sameAs" : ["https://www.facebook.com/idahostatejournal/","https://twitter.com/IdahoStateJ","https://www.instagram.com/idahostatejournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1269452" class="tncms-block mysteryHeaderWeather pull-right"><div id="weather-1269452" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=83204" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1687600" class="tncms-block"><style>
.apg-subscribe-btn {
    font-family: verdana;
    font-weight: 700;
    font-size: 20px;
    line-height: 40px;
    color: black !important;
    background-color: orange;
    padding-left: 10px;
    padding-right: 10px;
    padding-top: 5px;
    padding-bottom: 5px;
    border-radius: 25px;
    width: 250px;
    margin-top:10px 
    text-align: center;
}

.apg-subscribe-btn:link {
    text-decoration: none;
}

.apg-subscribe-btn:visited {
    text-decoration: none;
}

.apg-subscribe-btn:hover {
    text-decoration: none;
    background-color: #E68C00;
}

.apg-subscribe-btn:active {
    text-decoration: none;
}
</style><div style="float: right;"><a class="apg-subscribe-btn" href="/subscribe">SUBSCRIBE NOW!</a></div></div><div id="tncms-block-1696557" class="tncms-block"><style>
    .carrierbutton {
		font-family: verdana;
		font-weight: 700;
		font-size: 15px;
		line-height: 10px;
		color: black;
		background-color:#95f20a;
		border: 5px solid #95f20a;
    border-radius: 25px;
    width:180px;margin:10 auto 30px;clear:both
    text-align: right;
	  text-decoration: none;
    display: inline-block;
    margin: 0px;
    cursor: pointer;
 
}

a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}
 



</style><div align="right">
      <div class="carrierbutton">
<a href="https://www.idahostatejournal.com/site/forms/carrier_application/" target="_blank">BECOME A CARRIER</a>
</div>    
    </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1926622" class="tncms-block"><style>
.apg-alert-bw {
    background-color: white;
    color: black;
}
</style><div class="grid" style="padding-top: 20px;">
<div class="row">
    <div class="alert alert-info" role="alert">
Note: We've recently updated our online systems. If you can't login please try resetting your password. You must login with an email address. If you don't have an email associated with your account email 
<a href="mailto:circulation2@journalnet.com" style="font-weight: bold;">circulation2@journalnet.com</a> for help creating one. 
    </div>
</div>
</div></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1269430" class="tncms-block"><div id="site-logo-1269430" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/89952d24-ea8c-11e4-a1c1-6f0c6e81a852.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/89952d24-ea8c-11e4-a1c1-6f0c6e81a852.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="150"
            height="50"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1269435" class="tncms-block"><ul id="site-search-1269435-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1269435" aria-labelledby="site-search-button-1269435" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1269435-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1269435-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1269435" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1269435-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1269435').submit();
        return false;
    });

    $('#site-search-1269435').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1269435 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1269435 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1269435-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1634228" class="tncms-block pull-right apg-js-user-controls-dashboard"><div id="user-controls-1634228" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.idahostatejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahostatejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1634228').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahostatejournal.com/users/logout/" id="user-logout-form-1634228"><input type="hidden" name="referer_url" value="https://www.idahostatejournal.com/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1931477" class="tncms-block"><script>
let selector = ".apg-js-user-controls-dashboard .logged-in .nav .dropdown .dropdown-menu li"
let dashBoardLink = document.querySelectorAll(selector)[1];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

selector = ".apg-js-user-controls-dashboard-mobile .logged-in .list-inline li"
dashBoardLink = document.querySelectorAll(selector)[0];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-span-stylecolorff9900e-editionspan"  href="/eedition"  tabindex="0">
                    <span class="nav-label"><span style='color:#ff9900'>E-edition</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-election-2020"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business_journal/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photosvideos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos/Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/sports/local"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-isu"  href="/sports/isu/"  tabindex="0">
                    <span class="nav-label">ISU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grays"  href="/sports/grays/"  tabindex="0">
                    <span class="nav-label">Grays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-auto-racing"  href="/sports/ap_auto"  tabindex="0">
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/"  tabindex="0">
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-college-football"  href="/sports/ap_cfootball/"  tabindex="0">
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-pro-football"  href="/sports/ap_pro32/"  tabindex="0">
                    <span class="nav-label">AP Pro Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekly-podcast"  href="/sports/podcast/"  tabindex="0">
                    <span class="nav-label">Weekly Podcast</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-xtreme-idaho"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/xtreme_idaho/"  tabindex="0">
                    <span class="nav-label">Xtreme Idaho</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-biking"  href="/xtreme_idaho/biking/"  tabindex="0">
                    <span class="nav-label">Biking</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentary"  href="/xtreme_idaho/commentary/"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fishing"  href="/xtreme_idaho/fishing/"  tabindex="0">
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hunting"  href="/xtreme_idaho/hunting/"  tabindex="0">
                    <span class="nav-label">Hunting</span>
                </a></li><li>
                <a class="nav-link   tnt-section-parks"  href="/xtreme_idaho/parks/"  tabindex="0">
                    <span class="nav-label">Parks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-snow-sports"  href="/xtreme_idaho/snow_sports/"  tabindex="0">
                    <span class="nav-label">Snow Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shooting"  href="/xtreme_idaho/shooting/"  tabindex="0">
                    <span class="nav-label">Shooting</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profiles"  href="/xtreme_idaho/profiles/"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/daily_editorial/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-polls-we-want-your-opinion"  href="/opinion/polls/"  tabindex="0">
                    <span class="nav-label">Polls-We want YOUR opinion!</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="/obituaries/placeanobituary/"  tabindex="0">
                    <span class="nav-label">Place an obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-todays-obituaries"  href="/obituaries/today/"  tabindex="0">
                    <span class="nav-label">Today's obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-readers-choice"  href="/readerschoice/"  tabindex="0">
                    <span class="nav-label">Readers' Choice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-idaho-women-of-influence-honorees"  href="https://idahowomenofinfluence.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Idaho Women of Influence Honorees</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthday-club-signup"  href="https://www.idahostatejournal.com/newsletter/signup/#//"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Birthday Club Signup</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-readers-choice-winners-and-finalists-directory"  href="http://isj.secondstreetapp.com/2020-Readers-Choice/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2020 Readers’ Choice Winners and Finalists Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-win-200-in-free-pizza"  href="http://isj.secondstreetapp.com/Win-250-Pizza-Certificate/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Win $200 in Free Pizza</span>
                </a></li><li>
                <a class="nav-link   tnt-section-5000-home-improvement-sweepstakes"  href="http://isj.secondstreetapp.com/5000-Spring-Home-Improvement-Sweepstakes/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">$5,000 Home Improvement Sweepstakes</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-idahojobsnow"  href="https://www.idahojobsnow.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IdahoJobsNow</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job-search"  href="https://idahostatejournal.thejobnetwork.com/Jobs"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Job Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-view-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-shop-local"  href="https://shoplocal.idahostatejournal.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Local</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1269366" class="tncms-block"></div><div id="tncms-block-1830393" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830393" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1503254" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503254" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503254');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1269412" class="tncms-block"><section id="block-1269412" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/community/" itemprop="item">
                        <span itemprop="name">Community</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal" class="carousel-inner"><div  class="item photo-338c2bac-ffc6-5c62-84d5-9e070cb11025">
                            <div class="item-container">
				                <div data-track-object='{"title":"These crusty, chewy rolls will make an ordinary dinner extraordinary","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/3/38/338c2bac-ffc6-5c62-84d5-9e070cb11025/5f12077ad1f63.image.jpg"
                    
                    alt="Brenda Stanley"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="644"
                    height="677"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/3/38/338c2bac-ffc6-5c62-84d5-9e070cb11025/5f12077ad1f63.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal" data-target=".caption-inner-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal collapse in"><div class="caption-text"><p>Brenda Stanley</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fdinner_belle%2Fbrenda-stanley%2Fimage_338c2bac-ffc6-5c62-84d5-9e070cb11025.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dinner_belle/brenda-stanley/image_338c2bac-ffc6-5c62-84d5-9e070cb11025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"338c2bac-ffc6-5c62-84d5-9e070cb11025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brenda%20Stanley&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fdinner_belle%2Fbrenda-stanley%2Fimage_338c2bac-ffc6-5c62-84d5-9e070cb11025.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dinner_belle/brenda-stanley/image_338c2bac-ffc6-5c62-84d5-9e070cb11025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"338c2bac-ffc6-5c62-84d5-9e070cb11025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/dinner_belle/brenda-stanley/image_338c2bac-ffc6-5c62-84d5-9e070cb11025.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dinner_belle/brenda-stanley/image_338c2bac-ffc6-5c62-84d5-9e070cb11025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"338c2bac-ffc6-5c62-84d5-9e070cb11025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/338c2bac-ffc6-5c62-84d5-9e070cb11025" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"338c2bac-ffc6-5c62-84d5-9e070cb11025"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Brenda%20Stanley&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fdinner_belle%2Fbrenda-stanley%2Fimage_338c2bac-ffc6-5c62-84d5-9e070cb11025.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"338c2bac-ffc6-5c62-84d5-9e070cb11025"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dinner_belle/brenda-stanley/image_338c2bac-ffc6-5c62-84d5-9e070cb11025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"338c2bac-ffc6-5c62-84d5-9e070cb11025"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-338c2bac-ffc6-5c62-84d5-9e070cb11025-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="338c2bac-ffc6-5c62-84d5-9e070cb11025" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="338c2bac-ffc6-5c62-84d5-9e070cb11025" class="save-list-338c2bac-ffc6-5c62-84d5-9e070cb11025-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="338c2bac-ffc6-5c62-84d5-9e070cb11025" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7bf88fb8-d55b-55aa-844e-9a3fc19323c6">
                            <div class="item-container">
				                <div data-track-object='{"title":"These crusty, chewy rolls will make an ordinary dinner extraordinary","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/7/bf/7bf88fb8-d55b-55aa-844e-9a3fc19323c6/6079ddfe6c883.image.jpg?resize=1200%2C1601"
                    
                    alt="Belle's Hoagie Rolls"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/7/bf/7bf88fb8-d55b-55aa-844e-9a3fc19323c6/6079ddfe6c883.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal" data-target=".caption-inner-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal collapse in"><div class="caption-text"><p>Belle's Hoagie Rolls </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Brenda Stanley/For the Journal</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fbelles-hoagie-rolls%2Fimage_7bf88fb8-d55b-55aa-844e-9a3fc19323c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/belles-hoagie-rolls/image_7bf88fb8-d55b-55aa-844e-9a3fc19323c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bf88fb8-d55b-55aa-844e-9a3fc19323c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Belle%27s%20Hoagie%20Rolls&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fbelles-hoagie-rolls%2Fimage_7bf88fb8-d55b-55aa-844e-9a3fc19323c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/belles-hoagie-rolls/image_7bf88fb8-d55b-55aa-844e-9a3fc19323c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bf88fb8-d55b-55aa-844e-9a3fc19323c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/belles-hoagie-rolls/image_7bf88fb8-d55b-55aa-844e-9a3fc19323c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/belles-hoagie-rolls/image_7bf88fb8-d55b-55aa-844e-9a3fc19323c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bf88fb8-d55b-55aa-844e-9a3fc19323c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/7bf88fb8-d55b-55aa-844e-9a3fc19323c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7bf88fb8-d55b-55aa-844e-9a3fc19323c6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Belle%27s%20Hoagie%20Rolls&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fbelles-hoagie-rolls%2Fimage_7bf88fb8-d55b-55aa-844e-9a3fc19323c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7bf88fb8-d55b-55aa-844e-9a3fc19323c6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/belles-hoagie-rolls/image_7bf88fb8-d55b-55aa-844e-9a3fc19323c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bf88fb8-d55b-55aa-844e-9a3fc19323c6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7bf88fb8-d55b-55aa-844e-9a3fc19323c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7bf88fb8-d55b-55aa-844e-9a3fc19323c6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7bf88fb8-d55b-55aa-844e-9a3fc19323c6" class="save-list-7bf88fb8-d55b-55aa-844e-9a3fc19323c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7bf88fb8-d55b-55aa-844e-9a3fc19323c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-053214fa-da72-58f4-99a1-b0ebd792c6bb" class="asset article-default"  data-url="https://www.idahostatejournal.com/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="To make a meal special, often all it takes is the simple act of making something from scratch. I find this is true even with some of the most basic meals. One of my favorite ways to add that special homemade touch is bread, and my hoagie rolls are a great example. These crusty on the outside and chewy on the inside buns are so good and make everything from French dip sandwiches to sloppy joes to hamburgers taste so much better. Having a stand mixer and some patience make this recipe much easier, and when these rolls come out of the oven, they will make any ordinary dinner extraordinary! "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/3/38/338c2bac-ffc6-5c62-84d5-9e070cb11025/5f12077ad1f63.image.jpg?resize=599%2C630">
            <meta itemprop="width" content="599">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="idahostatejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.idahostatejournal.com/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.idahostatejournal.com\/tncms\/search\/mlt\/?origin=053214fa-da72-58f4-99a1-b0ebd792c6bb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-053214fa-da72-58f4-99a1-b0ebd792c6bb" class="asset-paging">
                <div id="paging-prev-053214fa-da72-58f4-99a1-b0ebd792c6bb" class="paging-link prev offset"></div>
                <div id="paging-next-053214fa-da72-58f4-99a1-b0ebd792c6bb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            These crusty, chewy rolls will make an ordinary dinner extraordinary
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Brenda Stanley</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-16T12:53:00-06:00" class="tnt-date asset-date text-muted">
            Apr 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-16T12:53:00-06:00" class="tnt-date asset-date text-muted">41 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.idahostatejournal.com/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.idahostatejournal.com/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html" twt-article-id="053214fa-da72-58f4-99a1-b0ebd792c6bb">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-16T12:53:00-06:00">
    <meta itemprop="datePublished" content="2021-04-16T12:53:00-06:00">
    <meta itemprop="dateModified" content="2021-04-16T12:53:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=These%20crusty%2C%20chewy%20rolls%20will%20make%20an%20ordinary%20dinner%20extraordinary&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/053214fa-da72-58f4-99a1-b0ebd792c6bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20These%20crusty%2C%20chewy%20rolls%20will%20make%20an%20ordinary%20dinner%20extraordinary&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb" class="carousel-inner"><div  class="item photo-338c2bac-ffc6-5c62-84d5-9e070cb11025">
                            <div class="item-container">
				                <div data-track-object='{"title":"These crusty, chewy rolls will make an ordinary dinner extraordinary","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-338c2bac-ffc6-5c62-84d5-9e070cb11025" data-instance="#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal" data-target="#photo-carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="644">
            <meta itemprop="height" content="677">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/3/38/338c2bac-ffc6-5c62-84d5-9e070cb11025/5f12077ad1f63.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/3/38/338c2bac-ffc6-5c62-84d5-9e070cb11025/5f12077ad1f63.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/3/38/338c2bac-ffc6-5c62-84d5-9e070cb11025/5f12077ad1f63.image.jpg"
                    
                    alt="Brenda Stanley"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="644"
                    height="677"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/3/38/338c2bac-ffc6-5c62-84d5-9e070cb11025/5f12077ad1f63.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-053214fa-da72-58f4-99a1-b0ebd792c6bb collapse in"><div class="caption-text"><p>Brenda Stanley</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7bf88fb8-d55b-55aa-844e-9a3fc19323c6">
                            <div class="item-container">
				                <div data-track-object='{"title":"These crusty, chewy rolls will make an ordinary dinner extraordinary","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-7bf88fb8-d55b-55aa-844e-9a3fc19323c6" data-instance="#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal" data-target="#photo-carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/7/bf/7bf88fb8-d55b-55aa-844e-9a3fc19323c6/6079ddfe6c883.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/7/bf/7bf88fb8-d55b-55aa-844e-9a3fc19323c6/6079ddfe6c883.image.jpg?resize=1200%2C1601">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/7/bf/7bf88fb8-d55b-55aa-844e-9a3fc19323c6/6079ddfe6c883.image.jpg?resize=1200%2C1601"
                    
                    alt="Belle's Hoagie Rolls"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/7/bf/7bf88fb8-d55b-55aa-844e-9a3fc19323c6/6079ddfe6c883.image.jpg?resize=1200%2C1601" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-053214fa-da72-58f4-99a1-b0ebd792c6bb collapse in"><div class="caption-text"><p>Belle's Hoagie Rolls </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Brenda Stanley/For the Journal</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="053214fa-da72-58f4-99a1-b0ebd792c6bb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=These%20crusty%2C%20chewy%20rolls%20will%20make%20an%20ordinary%20dinner%20extraordinary&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/053214fa-da72-58f4-99a1-b0ebd792c6bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20These%20crusty%2C%20chewy%20rolls%20will%20make%20an%20ordinary%20dinner%20extraordinary&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-053214fa-da72-58f4-99a1-b0ebd792c6bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="053214fa-da72-58f4-99a1-b0ebd792c6bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="053214fa-da72-58f4-99a1-b0ebd792c6bb" class="save-list-053214fa-da72-58f4-99a1-b0ebd792c6bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="053214fa-da72-58f4-99a1-b0ebd792c6bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>To make a meal special, often all it takes is the simple act of making something from scratch. I find this is true even with some of the most basic meals. One of my favorite ways to add that special homemade touch is bread, and my hoagie rolls are a great example. These crusty on the outside and chewy on the inside buns are so good and make everything from French dip sandwiches to sloppy joes to hamburgers taste so much better. Having a stand mixer and some patience make this recipe much easier, and when these rolls come out of the oven, they will make any ordinary dinner extraordinary!</p><p><strong>Belle’s Hoagie Rolls</strong></p><p>3 ½ cups flour</p><div id="surveyAlert" class="alert alert-info xalert-dismissable not-logged-in" role="alert">
            <button type="button" id="closeSurveyAlert" class="close" xdata-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            
        </div>
        <script>
            $('#surveyAlert').hide();
            var isValid = false;
            var surveyCookie = $.cookie('CloseSurveyAlert');
            $(document).ready(function() {
                if (isValid == true) {
                    console.log('Logged in and valid.');
                } else {
                    console.log('Not logged in.');
                    if (surveyCookie) {
                        console.log('Survey alert cookie present.');
                        $('#surveyAlert').hide();
                    } else {
                        console.log('No survey alert cookie. Showing box.');
                        $('#surveyAlert').show();
                    }
                }
                $('#closeSurveyAlert').click(function() {
                    $('#surveyAlert').hide();
                    console.log('Closed survey alert box.');
                    $.cookie('CloseSurveyAlert', 1, {
                        expires: 7,
                        path: '/'
                    });
                    console.log('Cookie created.');
                });
            });
        </script>
    
    <!--Tout Middle Article Injection Point-->
    <div id="tout_mid_container" class="advertisement">
        <div id="tout_above_mid_video" style="display:none"></div>
         <div id="tout_video_continues_mid" class="text-center hidden-print" style="display:none">
             <p style="font-size: 12px; color: #666; text-transform: uppercase">Story continues below video</p>
         </div>
         <div class="tout-sdk tout-mid-article hidden-print" style="margin-bottom: 24px"></div>
        <div id="tout_below_mid_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1907211" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-M3awdIkw' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=M3awdIkw&cid=10533&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div></div><p>1 ¼ cups warm water</p><p>2 tablespoons sugar</p><p>1 packet active dry yeast (2 ¼ teaspoons)</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.idahostatejournal.com",
  secureDomain: "idahostatejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"pocatello\/isj","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>1 teaspoon kosher salt</p><p>4 tablespoons butter, cubed and at room temperature</p><p>Add the sugar and warm water in a bowl of a stand mixer. Stir to dissolve. Sprinkle the yeast over top and stir. Let it sit for 5-10 minutes or until the yeast has become foamy. Using the dough hook, add 2 cups of flour and mix on low for about 4 minutes. Add in the salt and another cup of flour. Mix for about two minutes, and then check the dough. It should be sticky but still, be able to hold its shape a bit. Add another ½ cup of flour if needed. Turn the mixer to medium speed for 5-6 minutes. Add in the butter one tablespoon at a time and mix before adding the next tablespoon. Mix until the dough is smooth. Remove from bowl and place in a greased bowl.</p><p>Cover with a towel and let rise in a warm place until doubled in size — about 1 hour. Punch the dough down and place on a very lightly floured board. Divide into eight equal pieces and shape into logs. Place these on a parchment-lined tray and cover with lightly sprayed plastic wrap. Allow to rise again until almost doubled — about 30 minutes. Don’t let them rise too much; otherwise, the rolls will flatten when baking. Preheat oven to 375 F. Brush each roll with beaten egg and then slash the rolls with a very sharp knife. Bake for 16-20 minutes or until golden brown. To ensure doneness, test the internal bread temp. It should be at 200F.</p><p>Brenda Stanley is the mother of five children, including two sets of twins and a grandmother of eight. She is a cookbook author and novelist. For more recipes and information, visit her website <a href="http://www.talesofthedinnerbelle.com">www.talesofthedinnerbelle.com</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"pocatello\/isj","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <!--Tout Bottom Article Injection Point-->
    <div id="tout_bottom_container" class="advertisement">
        <div id="tout_above_bottom_video" style="display:none"></div>
        <div class="tout-sdk tout-below-article hidden-print"></div>
        <div id="tout_below_bottom_video" style="display:none"></div>
    </div>
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=These%20crusty%2C%20chewy%20rolls%20will%20make%20an%20ordinary%20dinner%20extraordinary&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/053214fa-da72-58f4-99a1-b0ebd792c6bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20These%20crusty%2C%20chewy%20rolls%20will%20make%20an%20ordinary%20dinner%20extraordinary&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fcommunity%2Fthese-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary%2Farticle_053214fa-da72-58f4-99a1-b0ebd792c6bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/these-crusty-chewy-rolls-will-make-an-ordinary-dinner-extraordinary/article_053214fa-da72-58f4-99a1-b0ebd792c6bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053214fa-da72-58f4-99a1-b0ebd792c6bb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-053214fa-da72-58f4-99a1-b0ebd792c6bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="053214fa-da72-58f4-99a1-b0ebd792c6bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="053214fa-da72-58f4-99a1-b0ebd792c6bb" class="save-list-053214fa-da72-58f4-99a1-b0ebd792c6bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="053214fa-da72-58f4-99a1-b0ebd792c6bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22flour%22#tncms-source=keyword" class="tag-flour label label-default" data-tncms-track-dmp='search: flour'>Flour</a>
            </li> <li>
                <a href="/search/?k=%22roll%22#tncms-source=keyword" class="tag-roll label label-default" data-tncms-track-dmp='search: roll'>Roll</a>
            </li> <li>
                <a href="/search/?k=%22hoagie%22#tncms-source=keyword" class="tag-hoagie label label-default" data-tncms-track-dmp='search: hoagie'>Hoagie</a>
            </li> <li>
                <a href="/search/?k=%22dinner%22#tncms-source=keyword" class="tag-dinner label label-default" data-tncms-track-dmp='search: dinner'>Dinner</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22catering%22#tncms-source=keyword" class="tag-catering label label-default" data-tncms-track-dmp='search: catering'>Catering</a>
            </li> <li>
                <a href="/search/?k=%22patience%22#tncms-source=keyword" class="tag-patience label label-default" data-tncms-track-dmp='search: patience'>Patience</a>
            </li> <li>
                <a href="/search/?k=%22brenda%20stanley%22#tncms-source=keyword" class="tag-brenda-stanley label label-default" data-tncms-track-dmp='search: brenda-stanley'>Brenda Stanley</a>
            </li> <li>
                <a href="/search/?k=%22dough%22#tncms-source=keyword" class="tag-dough label label-default" data-tncms-track-dmp='search: dough'>Dough</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363273" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1269196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269196" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269196');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1695740" class="tncms-block"><style>
#wpw1{
    z-index: 0 !important;
}
</style>
<script type="text/javascript" src="https://shoplocal.idahostatejournal.com/places/widget/js:1/type:pencil"></script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1478616" class="tncms-block"><section id="block-1478616" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Community Information</h3><p>If you would like to submit an upcoming event or community announcement, please contact our staff at 208-232-4161 or send an email to cjohnson@journalnet.com. We will also accept news from local clubs and engagement, wedding and anniversary announcements. You can post your community or club events on our <a href="/calendar">calendar.</a><br><b>Obituaries</b><br />
Submit an obituary/notice All obituaries must be placed by your mortuary or <a href='http://selfserve.idahostatejournal.com/'>online</a>Deadline is 3 p.m. for publication the next day. The ISJ is not responsible for spelling, grammar, or basic mistakes.</p></div>
</article></section></div><div id="tncms-block-1436317" class="tncms-block"><div class="block-title">
        <div class="block-title-inner">
            <h4>
                Related Products
            </h4>
        </div>
    </div>
<div style="margin-bottom: 40px" class="center-block">
<div class="okanjo-placement" data-key="pmk_2gRdELVZMIpE4CcGpXYsDHh78ZAVWZCYX"></div>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js" crossorigin="anonymous"></script><script>
    (function() { // Initialize Okanjo placements
        window.__okanjoPlacements = window.__okanjoPlacements || [];
        var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
        for ( ; i < targets.length; i++) {
            targets[i].className += ' loaded';
            window.__okanjoPlacements.push(new okanjo.Placement(targets[i]));
        }
    })();
</script>
</div></div><div id="tncms-block-1336878" class="tncms-block"><center>
<div id="nimbleBuyWidget16302" style="border:3px solid red; padding-bottom:5px;">loading...</div>
<a id="key16302" href="//www.nimblebuy.com" style="display:none;"></a><script id="nimbleBuyWidgetScript16302" src="//widget.imshopping.com/widget.action?wId=16302"></script>
</center></div><div id="tncms-block-1269196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269196" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269196');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1373015" class="tncms-block"><section id="block-1373015" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1373015 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletter/signup/">
                
                Newsletter Signup
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Sign up today, or manage your subscriptions, to one of our great newsletters:
<ul>
<li>Special Offers</li>
<li>Daily Headlines</li>
<li>and much more!</li>
</ul></p><a href="/newsletter/signup/">
                <button type="button" class="btn btn-primary  ">Get your e-Newsletters</button>
            </a></div>
</article></section></div><div id="tncms-block-1269428" class="tncms-block"><section id="block-1269428" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1269428 ">
        <div class="block-title-inner">
            <h3>
                
                Latest E-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-2ff84dd6-9144-5a60-9246-f51b16202b12" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2ff84dd6-9144-5a60-9246-f51b16202b12 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/idaho-state-journal/edition_2ff84dd6-9144-5a60-9246-f51b16202b12.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Idaho State Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="625"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/eedition/7/bd/7bd1049c-58f3-506d-8e3c-f73226d992fa/6078dbc2d93e0.preview-300.jpg?resize=150%2C313 150w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/eedition/7/bd/7bd1049c-58f3-506d-8e3c-f73226d992fa/6078dbc2d93e0.preview-300.jpg?resize=200%2C417 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/eedition/7/bd/7bd1049c-58f3-506d-8e3c-f73226d992fa/6078dbc2d93e0.preview-300.jpg?resize=225%2C469 225w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/eedition/7/bd/7bd1049c-58f3-506d-8e3c-f73226d992fa/6078dbc2d93e0.preview-300.jpg?resize=300%2C625 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/idaho-state-journal/edition_2ff84dd6-9144-5a60-9246-f51b16202b12.html" class="tnt-asset-link">
        

        
            Idaho State Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the Idaho State Journal in our e-edition format, which combines the familiarity of the printed-paper format with the convenience of reading on your phone, tablet or desktop computer from anywhere.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1273222" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273224" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_middletop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_middletop","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273225" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_middlebottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_middlebottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273226" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1269426" class="tncms-block"><section id="block-1269426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1269426 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Today
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1269426" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1269426" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-circle "><li><a href="/freeaccess/local-woman-facing-nearly-two-decades-in-prison-for-allegedly-kicking-cop-possessing-drugs/article_eba368ac-6d94-5dff-8bad-fa50b5c66216.html">Local woman facing nearly two decades in prison for allegedly kicking cop, possessing drugs</a></li><li><a href="/news/local/pocatello-police-arrest-five-on-charges-related-to-drugs-alcohol/article_5f052ba3-3e17-51a3-b41a-7dbfce1af867.html">Pocatello police arrest five on charges related to drugs, alcohol</a></li><li><a href="/freeaccess/one-man-in-critical-condition-three-arrested-in-connection-to-american-falls-shooting/article_fe909dc3-0b2d-5dcf-bc53-036451497fc2.html">One man in critical condition, three arrested in connection to American Falls shooting</a></li><li><a href="/freeaccess/idaho-sheriff-missing-girl-s-body-found-suspect-arrested/article_28918b55-b237-592e-8d4a-baee29b3bb42.html">Idaho sheriff: Missing girl’s body found, suspect arrested</a></li><li><a href="/news/local/chubbuck-woman-charged-with-injury-to-child/article_66342cc0-7491-5a3f-9271-1990a590c100.html">Chubbuck woman charged with injury to child</a></li><li><a href="/news/local/two-arrested-after-police-chase-from-fort-hall-to-pocatello/article_0af5f565-cfd0-5e5e-9ff1-0279eb526656.html">Two arrested after police chase from Fort Hall to Pocatello</a></li><li><a href="/news/local/bingham-county-sheriffs-dispatcher-saves-womans-life/article_ef7678b0-e647-5358-86c3-1be5492b0402.html">Bingham County sheriff's dispatcher saves woman's life</a></li><li><a href="/freeaccess/idaho-house-approves-prohibition-on-mask-mandates/article_bcd991a2-7a06-545a-8ef6-a6f788561cdd.html">Idaho House approves prohibition on mask mandates</a></li><li><a href="/freeaccess/east-idaho-man-admits-to-planting-cameras-in-bathroom-exchanging-nude-photos-with-teen-girls/article_610e3ec0-6287-50ae-9af6-5aaec780c468.html">East Idaho man admits to planting cameras in bathroom, exchanging nude photos with teen girls</a></li><li><a href="/obituaries/butterfield-karen-kay/article_a65bc60e-5d65-59c0-b8e3-131cdee226a4.html">Butterfield, Karen Kay</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1269251" class="tncms-block"></div><div id="tncms-block-1269193" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269193" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269193');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269197" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269197" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269197');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1366483" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4><a href="http://nl.newsbank.com/sites/pngnp/#">Archive</a></h4>
    </div>
</div>
<div>
    <p>Search the complete digital archives for all papers in the Pioneer News Group.</p>
    <div class="clearfix"><a href="http://nl.newsbank.com/sites/pngnp/#" class="btn btn-default btn-sm pull-right">Visit the Archives</a></div>
</div></div><div id="tncms-block-1269395" class="tncms-block"><div class="rmHpFeaturedJobWrp" style="width:320px; margin-bottom: 15px;">           
	<script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/widgets/js/FeaturedJob/TJN.js">              </script>        
	<script type="text/javascript">var rm_FeaturedJobWidgetId = "1539";</script>      
</div></div><div id="tncms-block-1269253" class="tncms-block hidden-xs"></div><div id="tncms-block-1273222" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273224" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_middletop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_middletop","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273225" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_middlebottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_middlebottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273226" class="tncms-block">
        <div id="blox-ad-position-Classifieds_ads_bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Classifieds_ads_bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1269335" class="tncms-block"><section id="block-1269335" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1269335 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Classifieds
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
    
        
        <article id="card-product-a72017be-c233-58df-ab98-493752913135" class="clearfix card  product " data-track-object='{"title":"DECKS REDONE Spring Savings! -Power","url":"/classifieds/services/decks/decks-redone-spring-savings--power/ad_a72017be-c233-58df-ab98-493752913135.html","uuid":"a72017be-c233-58df-ab98-493752913135","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a72017be-c233-58df-ab98-493752913135">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Decks
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/services/decks/decks-redone-spring-savings--power/ad_a72017be-c233-58df-ab98-493752913135.html" class="tnt-asset-link">
        

        
            DECKS REDONE Spring Savings! -Power</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-15b3fe54-79ae-5b5c-acee-ab61da2c14cf" class="clearfix card  product has-image" data-track-object='{"title":"NIXXHOMES.COM","url":"/classifieds/real_estate_for_sale/houses_for_sale/nixxhomes-com/ad_15b3fe54-79ae-5b5c-acee-ab61da2c14cf.html","uuid":"15b3fe54-79ae-5b5c-acee-ab61da2c14cf","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/15b3fe54-79ae-5b5c-acee-ab61da2c14cf">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-15b3fe54-79ae-5b5c-acee-ab61da2c14cf media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/real_estate_for_sale/houses_for_sale/nixxhomes-com/ad_15b3fe54-79ae-5b5c-acee-ab61da2c14cf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NIXXHOMES.COM"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="308"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/classifieds/2/ea/2eaf5a71-3020-5490-8b5f-976577b2557c/6079444f205cd.image.jpg?resize=150%2C144 150w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/classifieds/2/ea/2eaf5a71-3020-5490-8b5f-976577b2557c/6079444f205cd.image.jpg?resize=200%2C193 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/classifieds/2/ea/2eaf5a71-3020-5490-8b5f-976577b2557c/6079444f205cd.image.jpg?resize=225%2C217 225w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/classifieds/2/ea/2eaf5a71-3020-5490-8b5f-976577b2557c/6079444f205cd.image.jpg?resize=300%2C289 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/classifieds/2/ea/2eaf5a71-3020-5490-8b5f-976577b2557c/6079444f205cd.image.jpg?resize=320%2C308 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Houses For Sale
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/real_estate_for_sale/houses_for_sale/nixxhomes-com/ad_15b3fe54-79ae-5b5c-acee-ab61da2c14cf.html" class="tnt-asset-link">
        

        
            NIXXHOMES.COM</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-e319d7d0-0a83-5433-8909-30e20c7d6d06" class="clearfix card  product " data-track-object='{"title":"Trades EXPERIENCED Welder/Fitter","url":"/classifieds/careers/help_wanted/trades-experienced-welder-fitter/ad_e319d7d0-0a83-5433-8909-30e20c7d6d06.html","uuid":"e319d7d0-0a83-5433-8909-30e20c7d6d06","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/e319d7d0-0a83-5433-8909-30e20c7d6d06">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        <a href="/careers" class="tnt-section-tag">Careers</a>
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/careers/help_wanted/trades-experienced-welder-fitter/ad_e319d7d0-0a83-5433-8909-30e20c7d6d06.html" class="tnt-asset-link">
        

        
            Trades EXPERIENCED Welder/Fitter</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div></div><div id="tncms-region-global-side-bottom" class="tncms-region "></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1269195" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269195" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269195');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1514817" class="tncms-block"><div id="ap_widget_container_d05cff2fd60e0af571ee8e71cde7fe9f"></div>
<script src="https://digitalservices.ap.org/widget-content/d05cff2fd60e0af571ee8e71cde7fe9f"></script></div><div id="tncms-block-1514818" class="tncms-block"><div id="ap_widget_container_8cc6b5746ae6caa825354d66e62da8d9"></div>
<script src="https://digitalservices.ap.org/widget-content/8cc6b5746ae6caa825354d66e62da8d9"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1269198" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269198" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269198');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269200" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269200" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269200');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!--loaded teton thing -->
    
        <script>
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=2959550254137794";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
    
        </script><!-- Facebook Pixel Code -->

    <script>
        !function(f,b,e,v,n,t,s)
        {
            if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)
        }
        (window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1499848796985580'); 
        fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1" 
    src="https://www.facebook.com/tr?id=1499848796985580&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1269413" class="tncms-block"><section id="block-1269413" class="block emphasis-h3   " ><address>
    <strong>Idaho State Journal</strong><br>
    305 S. Arthur<br>
    Pocatello, ID 83204
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 208-232-4161<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:newsroom@journalnet.com">newsroom@journalnet.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-today"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe Today!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="/managesubscription/"  tabindex="0">
                    <span class="nav-label">Manage your subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-report-a-delivery-issue"  href="/site/forms/online_services/delivery_issues/"  tabindex="0">
                    <span class="nav-label">Report a delivery issue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-your-bill"  href="/managesubscription/"  tabindex="0">
                    <span class="nav-label">Pay your bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stop"  href="/managesubscription/"  tabindex="0">
                    <span class="nav-label">Vacation stop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-our-daily-email-alerts"  href="/newsletter/signup/"  tabindex="0">
                    <span class="nav-label">Sign up for our daily email alerts</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-call-us-at-208-232-4161"  href="tel:2082324161"  tabindex="0">
                    <span class="nav-label">Call us at 208-232-4161</span>
                </a></li><li>
                <a class="nav-link   tnt-section-or-send-an-email"  href="mailto:circulation2@journalnet.com"  tabindex="0">
                    <span class="nav-label">or send an email</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1269377" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Journal</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/letter">Send a Letter to the Editor</a></li>
          <li><a href="/obituaries/placeanobituary/">Submit an Obituary</a></li>
          <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/IdahoStateJournal">Add a Calendar Event</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="https://classadz.vdata.com/PocatelloIdahoStateJournal/Advertising/Advertiser">Place a Classified Ad</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Milestones Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/milestones/milestones/ ">Submit your milestone. From anniversaries to weddings.</a></li>
        </ul>
      </div>
    </div>
</div></div><div id="tncms-block-1269414" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1269414"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Idaho State Journal</a>, 305 S. Arthur Pocatello, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696086" class="tncms-block"><style>
	#tncms-block-1696086 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1696086 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #781c30;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1696086:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #781c30;
		background-color: #781c30;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #781c30;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1696086:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1696086');
	var thisBlockClose = $('#tncms-block-1696086 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1696086" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1696086 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/8f842262-b887-11e9-b93f-572c463bdda4.png" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Idaho State Journal and earn extra cash!</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1269182" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-page_curl1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"page_curl","slot":"1","fold":"","width":"650","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1468368" class="tncms-block modal-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1468368" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1468368');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("053214fa-da72-58f4-99a1-b0ebd792c6bb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1540932380"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1597129302"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_053214fa_da72_58f4_99a1_b0ebd792c6bb_photo_modal = false;
                var gallery_changed_053214fa_da72_58f4_99a1_b0ebd792c6bb_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal .owl-stage-outer").height( $('#carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_053214fa_da72_58f4_99a1_b0ebd792c6bb_photo_modal = $('#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal').data('owlCarousel');
                $('#carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_053214fa_da72_58f4_99a1_b0ebd792c6bb_photo_modal.prev();
                });
                $('#carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_053214fa_da72_58f4_99a1_b0ebd792c6bb_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_053214fa_da72_58f4_99a1_b0ebd792c6bb = false;
                var gallery_changed_053214fa_da72_58f4_99a1_b0ebd792c6bb = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb .owl-stage-outer").height( $('#carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_053214fa_da72_58f4_99a1_b0ebd792c6bb = $('#gallery-items-053214fa-da72-58f4-99a1-b0ebd792c6bb').data('owlCarousel');
                $('#carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_053214fa_da72_58f4_99a1_b0ebd792c6bb.prev();
                });
                $('#carousel-053214fa-da72-58f4-99a1-b0ebd792c6bb .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_053214fa_da72_58f4_99a1_b0ebd792c6bb.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>