
  

























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.idahostatejournal.com/content/tncms/live/" />
<meta name="keywords" content="tristan, future, rodeo, wrestling, football, advice, will be attending idaho state university tech" />
<meta name="news_keywords" content="tristan, future, rodeo, wrestling, football, advice, will be attending idaho state university tech" />
<meta name="description" content="School: MARSH VALLEY HIGH" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432186266" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_34d7fc9edcf2d034eb9004e05a00486b" />
<meta name="google-site-verification" content="IqHCITxNeb9Hug5eQhyPMkmpo_7oRxI0WCKOX-afQyM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.idahostatejournal.com/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/1/a1/1a1abade-df1d-5e52-8f34-420d37ce41a1/5ec551341712a.image.png?resize=569%2C630" />
<meta property="og:image:width" content="569" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="SMITH, TRISTAN" />
<meta property="og:description" content="School: MARSH VALLEY HIGH" />
<meta property="og:site_name" content="Idaho State Journal" />
<meta property="og:section" content="Graduation 2020" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://www.facebook.com/idahostatejournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IdahoStateJ" />
<meta name="twitter:image:alt" content="SMITH, TRISTAN" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1589266915"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/core_site_idahostatejournal/resources/styles/styles.css?_dc=1584488136"/>
<link rel="stylesheet" href="components/_SITE Pocatello/resources/styles/styles.css"/>
<link rel="stylesheet" href="components/resources/styles/tv_grid.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/global/resources/styles/graduations.css?_dc=1588364833"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-1497257 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1497257 .tn-user-screenname, #user-controls-1497257 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1497257 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1497257 .dropdown-signup { font-size: 12px; } #user-controls-1497257 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1497257 .large-user-avatar { margin-right: 10px; } #user-controls-1497257 .large-user-controls { font-size: 12px; } #user-controls-1497257 .logout-btn { cursor: pointer; } #user-controls-1497257 .user-welcome { color: #ffffff; } #user-controls-1497257 .login-btn { color: #fff!important; } #block-1539283 .search-spinner { position: absolute; } #block-1539283 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1539283 { margin-bottom: 0; } #site-search-1539283 .site-search-form { padding: 0; } #site-search-1539283 #site-search-1539283-btn { outline: none; } #site-search-1539283 #site-search-1539283-term { border: 0; box-shadow: none; } #site-search-1539283 .site-search-form { box-shadow: none; } #tncms-block-1847677 .tnt-prop-img { max-width: 350px; } #site-logo-1847677 { color: #666; } @media screen and (min-width: 320px) { #ad-1848414 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1848414 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1848414 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1848414 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1848414 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1848414 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1848414 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1848414 { min-height: 250px; min-width: 300px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/classof2020\/profiles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":201},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"d464d288-2c79-5d05-a85f-0c2a9b67f853","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/classof2020\/profiles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":201},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"d464d288-2c79-5d05-a85f-0c2a9b67f853","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PN3SHDT');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var _sf_startpt=(new Date()).getTime() /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/impressions.js?_dc=1590001517"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/traffic.js?_dc=1589956513"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/settings.js?_dc=1574282629"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["tristan","future","rodeo","wrestling","football","advice","will be attending idaho state university tech"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/classof2020/profiles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1848414'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1848414').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>SMITH, TRISTAN | Graduation 2020 | idahostatejournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.idahostatejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/3a167138-491b-11e6-8c8d-63d525f81b8d.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.idahostatejournal.com/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.amp.html" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="SMITH, TRISTAN | Graduation 2020 | idahostatejournal.com" href="http://www.idahostatejournal.com/search/?f=rss&amp;t=article&amp;c=classof2020/profiles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.idahostatejournal.com/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    <meta name="ad.size" content="width=300,height=250">

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-d464d288-2c79-5d05-a85f-0c2a9b67f853 section-classof2020section-profiles type-article infinity-disabled" data-path="/classof2020/profiles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.idahostatejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fclassof2020%2Fprofiles&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=201&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=d464d288-2c79-5d05-a85f-0c2a9b67f853&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN3SHDT&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fclassof2020%2Fprofiles&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=201&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=d464d288-2c79-5d05-a85f-0c2a9b67f853&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1497259" class="tncms-block"><div class="tncms-block site-brand-mark">
  <section class="block emphasis-h3"><div class="block">
      <a href="/">
        <img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/29e27442-b058-11e7-aa77-1b8310d60fb2.png"></a>
    </a>
</div>
  </section>
</div></div><div id="tncms-block-1497258" class="tncms-block"><div class="tncms-block site-follow-us">
  <div class="default">
    <section class="block emphasis-h3"><ul class="list-inline">
<li><a class="btn btn-xs btn-link fb" href="http://www.facebook.com/idahostatejournal" target="_blank" title="Facebook"><span class="fa fa-facebook"></span></a></li>
        <li><a class="btn btn-xs btn-link tw" href="http://www.twitter.com/IdahoStateJ" target="_blank" title="Twitter"><span class="fa fa-twitter"></span></a></li>
        <li><a class="btn btn-xs btn-link yt" href="https://www.youtube.com/channel/UCHpa7_JdLBaxRmUq1IL8dmg" target="_blank" title="YouTube"><span class="fa fa-youtube"></span></a></li>
        <li><a class="btn btn-xs btn-link gp" href="https://plus.google.com/+Idahostatejournalnews" target="_blank" title="Google Plus"><span class="fa fa-google-plus"></span></a></li>
        <li><a class="btn btn-xs btn-link pi" href="https://www.pinterest.com/IdahoStateJ/" target="_blank" title="Pinterest"><span class="fa fa-pinterest"></span></a></li>
        <li><a class="btn btn-xs btn-link li" href="http://instagram.com/idahostatejournal" target="_blank" title="Instagram"><span class="fa fa-instagram"></span></a></li>
      </ul></section>
</div>
  <div class="clearfix"></div>
</div></div><div id="tncms-block-1497257" class="tncms-block"><div id="user-controls-1497257" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.idahostatejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Farticle_d464d288-2c79-5d05-a85f-0c2a9b67f853.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahostatejournal.com/users/login/?referer_url=https%253A%252F%252Fwww.idahostatejournal.com%252Fclassof2020%252Fprofiles%252Fsmith-tristan%252Farticle_d464d288-2c79-5d05-a85f-0c2a9b67f853.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahostatejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1497257').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahostatejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1497257').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahostatejournal.com/users/logout/" id="user-logout-form-1497257"><input type="hidden" name="referer_url" value="https://www.idahostatejournal.com/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1497260" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top">
<li>
          <a class="" href="http://apgidoffers.com/" target="_blank">
            <span style="color:#ff9900;">Subscribe Today</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div>

<style>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</style></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/business_journal/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/isu/"  class="nav-link tnt-section-isu">ISU</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/grays/"  class="nav-link tnt-section-grays">Grays</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/prep_stars/"  class="nav-link tnt-section-prep-stars">Prep Stars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/xtreme_idaho/xtreme_idaho/"  class="nav-link tnt-section-xtreme_idaho">Xtreme_idaho</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/opinion/daily_editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/placeanobituary/"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/IdahoStateJournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-obituaries">Today's Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/light_up_the_night/"  class="nav-link tnt-section-light-up-the-night">Light Up The Night</a>
                                </li><li>
                                    <a href="/womens_expo/"  class="nav-link tnt-section-wonder-womens-expo">Wonder Women's Expo</a>
                                </li><li>
                                    <a href="/idahostatebanda/"  class="nav-link tnt-section-business-achievement-awards">Business & Achievement Awards</a>
                                </li><li>
                                    <a href="/isjsportsstars/"  class="nav-link tnt-section-isj-sports-stars">ISJ Sports Stars</a>
                                </li><li>
                                    <a href="http://isjfallfestival.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-harvest-festival">Harvest Festival</a>
                                </li><li>
                                    <a href="http://isjfamilyfunday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-family-fun-day">Family Fun Day</a>
                                </li><li>
                                    <a href="http://idahostatejournal.com/overunder40/"  target="_blank" rel="noopener" class="nav-link tnt-section-20-under-40">20 Under 40</a>
                                </li><li>
                                    <a href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li><li>
                                    <a href="http://isjkidsmatter.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kids-matter">Kids Matter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sites">Sites</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://isuvoice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-isu-voice">ISU Voice</a>
                                </li><li>
                                    <a href="http://pocatelloparents.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pocatello-parents">Pocatello Parents</a>
                                </li><li>
                                    <a href="http://thejhub.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-jhub">The Jhub</a>
                                </li><li>
                                    <a href="http://powercountyjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-power-county-journal">Power County Journal</a>
                                </li><li>
                                    <a href="http://yesteryear.idahostatejournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yesteryear">Yesteryear</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a href="http://www.idahostatejournal.com/dinner_belle/"  target="_blank" rel="noopener" class="nav-link tnt-section-tales-from-the-dinner-belle">Tales from the Dinner Belle</a>
                                </li><li>
                                    <a href="/webcam/"  class="nav-link tnt-section-webcam">Webcam</a>
                                </li><li>
                                    <a href="http://pocatelloshops.com/new_blogs/merriam/"  target="_blank" rel="noopener" class="nav-link tnt-section-faces-around-town">Faces Around Town</a>
                                </li><li>
                                    <a href="/tv/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://eastidahoathome.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://isjmedia.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-isj-media">ISJ Media</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://isjvideo.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-isj-video">ISJ Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.idahostatejournal.com/advertising/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/media_kit/"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1539283" class="tncms-block"><section id="block-1539283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1539283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1539283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1539283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1539283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1539283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1539283').submit();
        return false;
    });

    $('#site-search-1539283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1539283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1539283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1539283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                
                
                
                
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1847677" class="tncms-block"><div id="site-logo-1847677" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/07881dc2-8bf0-11ea-a39f-af4833be9f5f.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/07881dc2-8bf0-11ea-a39f-af4833be9f5f.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/07881dc2-8bf0-11ea-a39f-af4833be9f5f.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/07881dc2-8bf0-11ea-a39f-af4833be9f5f.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1847676" class="tncms-block"><h2 class="mobile-heading hidden-lg hidden-md"><a href="/classof2020/" style="color: rgba(165, 222, 241,.6) !important;">2020 Graduation</a></h2></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-submit-profile"  href="/classof2020/submit/" >
                    <span class="nav-label">Submit Profile</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/classof2020/search/?q=%20&amp;c%5B%5D=classof2020/profiles&amp;sd=desc&amp;l=10&amp;nsa=eedition" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-class-of-2020"  href="/classof2020/" >
                    <span class="nav-label">Class of 2020</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1849137" class="tncms-block"><section id="block-1849137" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/classof2020/" itemprop="item">
                        <span itemprop="name">Graduation 2020</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol></section></div><div id="tncms-block-1849139" class="tncms-block"><style>
.blox-autolist a[title="Search"]{
display: none;
}
.blox-autolist a[title="Submit"]{
display: none;
}
.blox-autolist a[title="Submit Profile"]{
display: none;
}
</style></div><div id="tncms-block-1849138" class="tncms-block"><section id="block-1849138" class="block emphasis-h3   " ><div class="blox-autolist blox-autolist-1849138 list-group"><a class="list-group-item" href="/classof2020/american_falls_high_school/" title="American Falls High School">American Falls High School</a><a class="list-group-item" href="/classof2020/century_high_school/" title="Century High School">Century High School</a><a class="list-group-item" href="/classof2020/grace_lutheran_high_school/" title="Grace Lutheran High School">Grace Lutheran High School</a><a class="list-group-item" href="/classof2020/highland_high_school/" title="Highland High School">Highland High School</a><a class="list-group-item" href="/classof2020/marsh_valley_high_school/" title="Marsh Valley High School">Marsh Valley High School</a><a class="list-group-item" href="/classof2020/new_horizon_center/" title="New Horizon Center">New Horizon Center</a><a class="list-group-item" href="/classof2020/pocatello_high_school/" title="Pocatello High School">Pocatello High School</a><a class="list-group-item" href="/classof2020/search/" title="Search">Search</a><a class="list-group-item" href="/classof2020/submit/" title="Submit">Submit</a><a class="list-group-item" href="/classof2020/submit_profile/" title="Submit Profile">Submit Profile</a></div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal" class="carousel-inner"><div  class="item photo-1a1abade-df1d-5e52-8f34-420d37ce41a1">
                            <div class="item-container">
				                <div data-track-object='{"title":"SMITH, TRISTAN","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/1/a1/1a1abade-df1d-5e52-8f34-420d37ce41a1/5ec551341712a.image.png"
                    
                    alt="SMITH, TRISTAN"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="829"
                    height="918"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/1/a1/1a1abade-df1d-5e52-8f34-420d37ce41a1/5ec551341712a.image.png" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/1/a1/1a1abade-df1d-5e52-8f34-420d37ce41a1/5ec551341712a.image.png?resize=200%2C221"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal" data-target=".caption-inner-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Fimage_1a1abade-df1d-5e52-8f34-420d37ce41a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classof2020/profiles/smith-tristan/image_1a1abade-df1d-5e52-8f34-420d37ce41a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a1abade-df1d-5e52-8f34-420d37ce41a1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SMITH%2C%20TRISTAN&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Fimage_1a1abade-df1d-5e52-8f34-420d37ce41a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classof2020/profiles/smith-tristan/image_1a1abade-df1d-5e52-8f34-420d37ce41a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a1abade-df1d-5e52-8f34-420d37ce41a1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/classof2020/profiles/smith-tristan/image_1a1abade-df1d-5e52-8f34-420d37ce41a1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classof2020/profiles/smith-tristan/image_1a1abade-df1d-5e52-8f34-420d37ce41a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a1abade-df1d-5e52-8f34-420d37ce41a1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/1a1abade-df1d-5e52-8f34-420d37ce41a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1a1abade-df1d-5e52-8f34-420d37ce41a1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20SMITH%2C%20TRISTAN&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Fimage_1a1abade-df1d-5e52-8f34-420d37ce41a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1a1abade-df1d-5e52-8f34-420d37ce41a1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/classof2020/profiles/smith-tristan/image_1a1abade-df1d-5e52-8f34-420d37ce41a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a1abade-df1d-5e52-8f34-420d37ce41a1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1a1abade-df1d-5e52-8f34-420d37ce41a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1a1abade-df1d-5e52-8f34-420d37ce41a1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1a1abade-df1d-5e52-8f34-420d37ce41a1" class="save-list-1a1abade-df1d-5e52-8f34-420d37ce41a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1a1abade-df1d-5e52-8f34-420d37ce41a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6ad68f3b-b5a7-5cb5-854d-e33942d7bd86">
                            <div class="item-container">
				                <div data-track-object='{"title":"SMITH, TRISTAN","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/6/ad/6ad68f3b-b5a7-5cb5-854d-e33942d7bd86/5ec551372c7f4.image.jpg"
                    
                    alt="SMITH, TRISTAN"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="600"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/6/ad/6ad68f3b-b5a7-5cb5-854d-e33942d7bd86/5ec551372c7f4.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/6/ad/6ad68f3b-b5a7-5cb5-854d-e33942d7bd86/5ec551372c7f4.image.jpg?resize=200%2C267"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal" data-target=".caption-inner-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Fimage_6ad68f3b-b5a7-5cb5-854d-e33942d7bd86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classof2020/profiles/smith-tristan/image_6ad68f3b-b5a7-5cb5-854d-e33942d7bd86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ad68f3b-b5a7-5cb5-854d-e33942d7bd86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SMITH%2C%20TRISTAN&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Fimage_6ad68f3b-b5a7-5cb5-854d-e33942d7bd86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classof2020/profiles/smith-tristan/image_6ad68f3b-b5a7-5cb5-854d-e33942d7bd86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ad68f3b-b5a7-5cb5-854d-e33942d7bd86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/classof2020/profiles/smith-tristan/image_6ad68f3b-b5a7-5cb5-854d-e33942d7bd86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classof2020/profiles/smith-tristan/image_6ad68f3b-b5a7-5cb5-854d-e33942d7bd86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ad68f3b-b5a7-5cb5-854d-e33942d7bd86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/6ad68f3b-b5a7-5cb5-854d-e33942d7bd86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ad68f3b-b5a7-5cb5-854d-e33942d7bd86"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20SMITH%2C%20TRISTAN&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Fimage_6ad68f3b-b5a7-5cb5-854d-e33942d7bd86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ad68f3b-b5a7-5cb5-854d-e33942d7bd86"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/classof2020/profiles/smith-tristan/image_6ad68f3b-b5a7-5cb5-854d-e33942d7bd86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ad68f3b-b5a7-5cb5-854d-e33942d7bd86"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ad68f3b-b5a7-5cb5-854d-e33942d7bd86-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ad68f3b-b5a7-5cb5-854d-e33942d7bd86" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ad68f3b-b5a7-5cb5-854d-e33942d7bd86" class="save-list-6ad68f3b-b5a7-5cb5-854d-e33942d7bd86-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ad68f3b-b5a7-5cb5-854d-e33942d7bd86" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d464d288-2c79-5d05-a85f-0c2a9b67f853" class="asset article-default"  data-url="https://www.idahostatejournal.com/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/1/a1/1a1abade-df1d-5e52-8f34-420d37ce41a1/5ec551341712a.image.png?resize=569%2C630">
            <meta itemprop="width" content="569">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="idahostatejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.idahostatejournal.com/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.idahostatejournal.com\/tncms\/search\/mlt\/?origin=d464d288-2c79-5d05-a85f-0c2a9b67f853&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d464d288-2c79-5d05-a85f-0c2a9b67f853" class="asset-paging">
                <div id="paging-prev-d464d288-2c79-5d05-a85f-0c2a9b67f853" class="paging-link prev offset"></div>
                <div id="paging-next-d464d288-2c79-5d05-a85f-0c2a9b67f853" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            SMITH, TRISTAN
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-05-19T00:00:00-06:00" class="tnt-date asset-date text-muted">
            May 19, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-19T00:00:00-06:00" class="tnt-date asset-date text-muted">May 19, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-19T00:00:00-06:00">
    <meta itemprop="datePublished" content="2020-05-19T00:00:00-06:00">
    <meta itemprop="dateModified" content="2020-05-19T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Farticle_d464d288-2c79-5d05-a85f-0c2a9b67f853.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SMITH%2C%20TRISTAN&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Farticle_d464d288-2c79-5d05-a85f-0c2a9b67f853.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/d464d288-2c79-5d05-a85f-0c2a9b67f853" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20SMITH%2C%20TRISTAN&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Farticle_d464d288-2c79-5d05-a85f-0c2a9b67f853.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853" class="carousel-inner"><div  class="item photo-1a1abade-df1d-5e52-8f34-420d37ce41a1">
                            <div class="item-container">
				                <div data-track-object='{"title":"SMITH, TRISTAN","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1a1abade-df1d-5e52-8f34-420d37ce41a1" data-instance="#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal" data-target="#photo-carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="829">
            <meta itemprop="height" content="918">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/1/a1/1a1abade-df1d-5e52-8f34-420d37ce41a1/5ec551341712a.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/1/a1/1a1abade-df1d-5e52-8f34-420d37ce41a1/5ec551341712a.image.png">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/1/a1/1a1abade-df1d-5e52-8f34-420d37ce41a1/5ec551341712a.image.png"
                    
                    alt="SMITH, TRISTAN"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="829"
                    height="918"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/1/a1/1a1abade-df1d-5e52-8f34-420d37ce41a1/5ec551341712a.image.png" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/1/a1/1a1abade-df1d-5e52-8f34-420d37ce41a1/5ec551341712a.image.png?resize=200%2C221"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d464d288-2c79-5d05-a85f-0c2a9b67f853 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6ad68f3b-b5a7-5cb5-854d-e33942d7bd86">
                            <div class="item-container">
				                <div data-track-object='{"title":"SMITH, TRISTAN","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6ad68f3b-b5a7-5cb5-854d-e33942d7bd86" data-instance="#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal" data-target="#photo-carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/6/ad/6ad68f3b-b5a7-5cb5-854d-e33942d7bd86/5ec551372c7f4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/6/ad/6ad68f3b-b5a7-5cb5-854d-e33942d7bd86/5ec551372c7f4.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/6/ad/6ad68f3b-b5a7-5cb5-854d-e33942d7bd86/5ec551372c7f4.image.jpg"
                    
                    alt="SMITH, TRISTAN"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="600"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/6/ad/6ad68f3b-b5a7-5cb5-854d-e33942d7bd86/5ec551372c7f4.image.jpg" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/6/ad/6ad68f3b-b5a7-5cb5-854d-e33942d7bd86/5ec551372c7f4.image.jpg?resize=200%2C267"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d464d288-2c79-5d05-a85f-0c2a9b67f853 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d464d288-2c79-5d05-a85f-0c2a9b67f853">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Farticle_d464d288-2c79-5d05-a85f-0c2a9b67f853.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SMITH%2C%20TRISTAN&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Farticle_d464d288-2c79-5d05-a85f-0c2a9b67f853.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/d464d288-2c79-5d05-a85f-0c2a9b67f853" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20SMITH%2C%20TRISTAN&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Farticle_d464d288-2c79-5d05-a85f-0c2a9b67f853.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d464d288-2c79-5d05-a85f-0c2a9b67f853-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d464d288-2c79-5d05-a85f-0c2a9b67f853" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d464d288-2c79-5d05-a85f-0c2a9b67f853" class="save-list-d464d288-2c79-5d05-a85f-0c2a9b67f853-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d464d288-2c79-5d05-a85f-0c2a9b67f853" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>School:</strong> MARSH VALLEY HIGH</p><p><strong>Future plans:</strong> HE WILL BE ATTENDING IDAHO STATE UNIVERSITY TECH PROGRAM - FALL 2020</p><p><strong>Extracurriculars:</strong> FOOTBALL, WRESTLING AND RODEO</p><div id="surveyAlert" class="alert alert-info xalert-dismissable not-logged-in" role="alert">
            <button type="button" id="closeSurveyAlert" class="close" xdata-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            
        </div>
        <script>
            $('#surveyAlert').hide();
            var isValid = false;
            var surveyCookie = $.cookie('CloseSurveyAlert');
            $(document).ready(function() {
                if (isValid == true) {
                    console.log('Logged in and valid.');
                } else {
                    console.log('Not logged in.');
                    if (surveyCookie) {
                        console.log('Survey alert cookie present.');
                        $('#surveyAlert').hide();
                    } else {
                        console.log('No survey alert cookie. Showing box.');
                        $('#surveyAlert').show();
                    }
                }
                $('#closeSurveyAlert').click(function() {
                    $('#surveyAlert').hide();
                    console.log('Closed survey alert box.');
                    $.cookie('CloseSurveyAlert', 1, {
                        expires: 7,
                        path: '/'
                    });
                    console.log('Cookie created.');
                });
            });
        </script>
    
    <!--Tout Middle Article Injection Point-->
    <div id="tout_mid_container" class="advertisement">
        <div id="tout_above_mid_video" style="display:none"></div>
         <div id="tout_video_continues_mid" class="text-center hidden-print" style="display:none">
             <p style="font-size: 12px; color: #666; text-transform: uppercase">Story continues below video</p>
         </div>
         <div class="tout-sdk tout-mid-article hidden-print" style="margin-bottom: 24px"></div>
        <div id="tout_below_mid_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Advice to future generations:</strong> STAY TRUE TO YOURSELF, BE HONEST AND DO YOUR BEST IN ALL THINGS. KNOW THAT WE ALL LOVE YOU AND ARE SO VERY PROUD OF YOU. THE NEXT CHAPTER AWAITS... WRITE IN WELL. =)</p><p><strong>Parents' names:</strong> THE SMITH, WILLIAMS &amp; PAYNE FAMILIES</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.idahostatejournal.com",
  secureDomain: "idahostatejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"pocatello\/isj","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/classof2020\/profiles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <!--Tout Bottom Article Injection Point-->
    <div id="tout_bottom_container" class="advertisement">
        <div id="tout_above_bottom_video" style="display:none"></div>
        <div class="tout-sdk tout-below-article hidden-print"></div>
        <div id="tout_below_bottom_video" style="display:none"></div>
    </div>
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Farticle_d464d288-2c79-5d05-a85f-0c2a9b67f853.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SMITH%2C%20TRISTAN&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Farticle_d464d288-2c79-5d05-a85f-0c2a9b67f853.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/d464d288-2c79-5d05-a85f-0c2a9b67f853" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20SMITH%2C%20TRISTAN&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fclassof2020%2Fprofiles%2Fsmith-tristan%2Farticle_d464d288-2c79-5d05-a85f-0c2a9b67f853.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/classof2020/profiles/smith-tristan/article_d464d288-2c79-5d05-a85f-0c2a9b67f853.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d464d288-2c79-5d05-a85f-0c2a9b67f853"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d464d288-2c79-5d05-a85f-0c2a9b67f853-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d464d288-2c79-5d05-a85f-0c2a9b67f853" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d464d288-2c79-5d05-a85f-0c2a9b67f853" class="save-list-d464d288-2c79-5d05-a85f-0c2a9b67f853-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d464d288-2c79-5d05-a85f-0c2a9b67f853" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22tristan%22#tncms-source=keyword" class="tag-tristan label label-default" data-tncms-track-dmp='search: tristan'>Tristan</a>
            </li> <li>
                <a href="/search/?k=%22future%22#tncms-source=keyword" class="tag-future label label-default" data-tncms-track-dmp='search: future'>Future</a>
            </li> <li>
                <a href="/search/?k=%22rodeo%22#tncms-source=keyword" class="tag-rodeo label label-default" data-tncms-track-dmp='search: rodeo'>Rodeo</a>
            </li> <li>
                <a href="/search/?k=%22wrestling%22#tncms-source=keyword" class="tag-wrestling label label-default" data-tncms-track-dmp='search: wrestling'>Wrestling</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22advice%22#tncms-source=keyword" class="tag-advice label label-default" data-tncms-track-dmp='search: advice'>Advice</a>
            </li> <li>
                <a href="/search/?k=%22will%20be%20attending%20idaho%20state%20university%20tech%22#tncms-source=keyword" class="tag-will-be-attending-idaho-state-university-tech label label-default" data-tncms-track-dmp='search: will-be-attending-idaho-state-university-tech'>Will Be Attending Idaho State University Tech</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363273" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.idahostatejournal.com/tncms/asset/editorial/d464d288-2c79-5d05-a85f-0c2a9b67f853/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-bottom" class="tncms-region "></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1848414" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1848414" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1848414');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!--loaded teton thing -->
    
        <script>
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=2959550254137794";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
    
        </script><!-- Facebook Pixel Code -->

    <script>
        !function(f,b,e,v,n,t,s)
        {
            if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)
        }
        (window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1499848796985580'); 
        fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1" 
    src="https://www.facebook.com/tr?id=1499848796985580&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1269413" class="tncms-block"><section id="block-1269413" class="block emphasis-h3   " ><address>
    <strong>Idaho State Journal</strong><br>
    305 S. Arthur<br>
    Pocatello, ID 83204
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 208-232-4161<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:newsroom@journalnet.com">newsroom@journalnet.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-call-us-at-208-232-4161"   >
                    <span class="nav-label">Call us at 208-232-4161</span>
                </a></li><li>
                <a class="nav-link  tnt-section-or-send-an-email"  href="mailto:circulation2@journalnet.com" >
                    <span class="nav-label">or send an email</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-today"  href="http://apgidoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Today!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ISJ"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-a-delivery-issue"  href="/site/forms/online_services/delivery_issues/" >
                    <span class="nav-label">Report a delivery issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ISJ"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay your bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ISJ"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-daily-email-alerts"  href="/newsletter/signup/" >
                    <span class="nav-label">Sign up for our daily email alerts</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1269377" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Journal</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/letter">Send a Letter to the Editor</a></li>
          <li><a href="/obituaries/placeanobituary/">Submit an Obituary</a></li>
          <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/IdahoStateJournal">Add a Calendar Event</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="https://classadz.vdata.com/PocatelloIdahoStateJournal/Advertising/Advertiser">Place a Classified Ad</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Milestones Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/milestones/milestones/ ">Submit your milestone. From anniversaries to weddings.</a></li>
        </ul>
      </div>
    </div>
</div></div><div id="tncms-block-1269414" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1269414"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Idaho State Journal</a>, 305 S. Arthur Pocatello, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d464d288-2c79-5d05-a85f-0c2a9b67f853")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1540932380"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1589266915"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d464d288_2c79_5d05_a85f_0c2a9b67f853_photo_modal = false;
                var gallery_changed_d464d288_2c79_5d05_a85f_0c2a9b67f853_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal .owl-stage-outer").height( $('#carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d464d288_2c79_5d05_a85f_0c2a9b67f853_photo_modal = $('#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal').data('owlCarousel');
                $('#carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d464d288_2c79_5d05_a85f_0c2a9b67f853_photo_modal.prev();
                });
                $('#carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d464d288_2c79_5d05_a85f_0c2a9b67f853_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d464d288_2c79_5d05_a85f_0c2a9b67f853 = false;
                var gallery_changed_d464d288_2c79_5d05_a85f_0c2a9b67f853 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853 .owl-stage-outer").height( $('#carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d464d288_2c79_5d05_a85f_0c2a9b67f853 = $('#gallery-items-d464d288-2c79-5d05-a85f-0c2a9b67f853').data('owlCarousel');
                $('#carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d464d288_2c79_5d05_a85f_0c2a9b67f853.prev();
                });
                $('#carousel-d464d288-2c79-5d05-a85f-0c2a9b67f853 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d464d288_2c79_5d05_a85f_0c2a9b67f853.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>