
  

























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.idahostatejournal.com/content/tncms/live/" />
<meta name="keywords" content="travis voskamp, nate solomon, jen, commerce, economics, leapknot coffee roasters, smile, solomons, coffee shop, inkom" />
<meta name="news_keywords" content="travis voskamp, nate solomon, jen, commerce, economics, leapknot coffee roasters, smile, solomons, coffee shop, inkom" />
<meta name="description" content="Walking into Leapknot Coffee Roasters on Buckskin Road outside of Pocatello was like walking into a cozy dream. Upon opening the door, your nose was overwhelmed by the aroma of" />
<meta name="author" content="Danae Lenz dlenz@journalnet.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432186266" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_34d7fc9edcf2d034eb9004e05a00486b" />
<meta name="google-site-verification" content="IqHCITxNeb9Hug5eQhyPMkmpo_7oRxI0WCKOX-afQyM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.idahostatejournal.com/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'Continuing the coffee magic': Inkom family takes over roastery that brought small-batch coffee to Southeast Idaho" />
<meta property="og:description" content="Walking into Leapknot Coffee Roasters on Buckskin Road outside of Pocatello was like walking into a cozy dream. Upon opening the door, your nose was overwhelmed by the aroma of" />
<meta property="og:site_name" content="Idaho State Journal" />
<meta property="og:section" content="East Idaho" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://www.facebook.com/idahostatejournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IdahoStateJ" />
<meta name="twitter:image:alt" content="Solomons" />
<meta name="twt-site-id" content="0000017325fd0bcf_e4d7337" />
<meta name="twt-article-id" content="73d82c58-f5d8-5833-865f-bb07d144134c" />
<meta name="twt-author-name" content="Danae Lenz dlenz@journalnet.com" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1597129303"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/core_site_idahostatejournal/resources/styles/styles.css?_dc=1593634074"/>
<link rel="stylesheet" href="components/_SITE Pocatello/resources/styles/styles.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1593634091"/>
<link rel="stylesheet" href="components/resources/styles/tv_grid.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-1497257 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1497257 .tn-user-screenname, #user-controls-1497257 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1497257 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1497257 .dropdown-signup { font-size: 12px; } #user-controls-1497257 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1497257 .large-user-avatar { margin-right: 10px; } #user-controls-1497257 .large-user-controls { font-size: 12px; } #user-controls-1497257 .logout-btn { cursor: pointer; } #user-controls-1497257 .user-welcome { color: #ffffff; } #user-controls-1497257 .login-btn { color: #fff!important; } #block-1539283 .search-spinner { position: absolute; } #block-1539283 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1539283 { margin-bottom: 0; } #site-search-1539283 .site-search-form { padding: 0; } #site-search-1539283 #site-search-1539283-btn { outline: none; } #site-search-1539283 #site-search-1539283-term { border: 0; box-shadow: none; } #site-search-1539283 .site-search-form { box-shadow: none; } #tncms-block-1503671 .tnt-prop-img { max-width: 940px; } #site-logo-1503671 { color: #666; } #tncms-block-1269430 .tnt-prop-img { max-width: 150px; } #site-logo-1269430 { color: #666; } .follow-links-1503674 li { margin-right: 1px; padding: 0; } .follow-links-1503674 li a, .follow-links-1503674 li a:focus, .follow-links-1503674 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1503674 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1503674 li a.fb,.follow-links-1503674 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1503674 li a.tw,.follow-links-1503674 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1503674 li a.is,.follow-links-1503674 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-1269435 .search-spinner { position: absolute; } #block-1269435 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1269435 .block-title .block-title-inner { background-color: #791a32; } #site-search-1269435-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1269435-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1269435-dropdown .pull-right { float: none!important; } #site-search-1269435-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #ad-1503254 { min-height: 1px; min-width: 1px; } #ad-1269201 { min-height: 90px; min-width: 728px; } #ad-1269196 { min-height: 250px; min-width: 300px; } #block-1553055 .card .card-meta { display: block; } #block-1553055 .card-image { float: left; width: 40%; } #block-1553055 .card-image .photo { max-height: none; width: 100%; } #block-1553055 .card-body { float: right; width: 55%; } #block-1553055 .list-inline.pos-flow.block-links li { width: 100%; } #block-1553055 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #ad-1269197 { min-height: 250px; min-width: 300px; } #block-1622350 .most-popular .tab-text { display: none; } #block-1622350 .most-popular .active .tab-text { display: inline; } #ad-1269198 { min-height: 90px; min-width: 728px; } #ad-1269200 { min-height: 50px; min-width: 320px; } #ad-1468368 { min-height: 500px; min-width: 600px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/business_journal\/east_idaho","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Danae Lenz\ndlenz@journalnet.com","id":"73d82c58-f5d8-5833-865f-bb07d144134c","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/business_journal\/east_idaho","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Danae Lenz\ndlenz@journalnet.com","id":"73d82c58-f5d8-5833-865f-bb07d144134c","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PN3SHDT');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.add('med', 'flag: featured');
	_cc9940.bcp();
</script>

<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var _sf_startpt=(new Date()).getTime() /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["travis voskamp","nate solomon","jen","commerce","economics","leapknot coffee roasters","smile","solomons","coffee shop","inkom"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/business_journal/east_idaho';
            
                gptAdSlots['ad-1503254'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503254').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '227965';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1269201'] = googletag.defineSlot(adUnit, [728,90], 'ad-1269201').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/impressions.js?_dc=1597912512"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/traffic.js?_dc=1597905312"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/ads/settings.js?_dc=1574282629"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/business_journal/east_idaho';
            
                gptAdSlots['ad-1269196'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269196').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269196'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/business_journal/east_idaho';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1269197'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269197').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269197'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/business_journal/east_idaho';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1269198'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1269198').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269198'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/business_journal/east_idaho';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1269200'] = googletag.defineSlot(adUnit, [320,50], 'ad-1269200').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269200'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/isj/business_journal/east_idaho';
            
                gptAdSlots['ad-1468368'] = googletag.defineSlot(adUnit, [600,500], 'ad-1468368').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>'Continuing the coffee magic': Inkom family takes over roastery that brought small-batch coffee to Southeast Idaho | East Idaho | idahostatejournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.idahostatejournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/3a167138-491b-11e6-8c8d-63d525f81b8d.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.idahostatejournal.com/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.amp.html" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="'Continuing the coffee magic': Inkom family takes over roastery that brought small-batch coffee to Southeast Idaho | East Idaho | idahostatejournal.com" href="http://www.idahostatejournal.com/search/?f=rss&amp;t=article&amp;c=business_journal/east_idaho&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.idahostatejournal.com/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    <meta name="ad.size" content="width=300,height=250">

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-73d82c58-f5d8-5833-865f-bb07d144134c section-business-journalsection-east-idaho type-article infinity-disabled" data-path="/business_journal/east_idaho">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.idahostatejournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fbusiness_journal%2Feast_idaho&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Danae+Lenz%0Adlenz%40journalnet.com&tncms.asset.id=73d82c58-f5d8-5833-865f-bb07d144134c&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=264&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN3SHDT&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fbusiness_journal%2Feast_idaho&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Danae+Lenz%0Adlenz%40journalnet.com&tncms.asset.id=73d82c58-f5d8-5833-865f-bb07d144134c&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=264&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.idahostatejournal.com/tncms/admin/editorial-asset/?edit=73d82c58-f5d8-5833-865f-bb07d144134c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1497259" class="tncms-block"><div class="tncms-block site-brand-mark">
  <section class="block emphasis-h3"><div class="block">
      <a href="/">
        <img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/29e27442-b058-11e7-aa77-1b8310d60fb2.png"></a>
    </a>
</div>
  </section>
</div></div><div id="tncms-block-1497258" class="tncms-block"><div class="tncms-block site-follow-us">
  <div class="default">
    <section class="block emphasis-h3"><ul class="list-inline">
<li><a class="btn btn-xs btn-link fb" href="http://www.facebook.com/idahostatejournal" target="_blank" title="Facebook"><span class="fa fa-facebook"></span></a></li>
        <li><a class="btn btn-xs btn-link tw" href="http://www.twitter.com/IdahoStateJ" target="_blank" title="Twitter"><span class="fa fa-twitter"></span></a></li>
        <li><a class="btn btn-xs btn-link yt" href="https://www.youtube.com/channel/UCHpa7_JdLBaxRmUq1IL8dmg" target="_blank" title="YouTube"><span class="fa fa-youtube"></span></a></li>
        <li><a class="btn btn-xs btn-link gp" href="https://plus.google.com/+Idahostatejournalnews" target="_blank" title="Google Plus"><span class="fa fa-google-plus"></span></a></li>
        <li><a class="btn btn-xs btn-link pi" href="https://www.pinterest.com/IdahoStateJ/" target="_blank" title="Pinterest"><span class="fa fa-pinterest"></span></a></li>
        <li><a class="btn btn-xs btn-link li" href="http://instagram.com/idahostatejournal" target="_blank" title="Instagram"><span class="fa fa-instagram"></span></a></li>
      </ul></section>
</div>
  <div class="clearfix"></div>
</div></div><div id="tncms-block-1497257" class="tncms-block"><div id="user-controls-1497257" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.idahostatejournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fbusiness_journal%2Feast_idaho%2Fcontinuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to%2Farticle_73d82c58-f5d8-5833-865f-bb07d144134c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahostatejournal.com/users/login/?referer_url=https%3A%2F%2Fwww.idahostatejournal.com%2Fbusiness_journal%2Feast_idaho%2Fcontinuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to%2Farticle_73d82c58-f5d8-5833-865f-bb07d144134c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahostatejournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1497257').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahostatejournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahostatejournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1497257').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahostatejournal.com/users/logout/" id="user-logout-form-1497257"><input type="hidden" name="referer_url" value="https://www.idahostatejournal.com/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1497260" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top">
<li>
          <a class="" href="http://apgidoffers.com/" target="_blank">
            <span style="color:#ff9900;">Subscribe Today</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div>

<style>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</style></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/business_journal/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/isu/"  class="nav-link tnt-section-isu">ISU</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/grays/"  class="nav-link tnt-section-grays">Grays</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/prep_stars/"  class="nav-link tnt-section-prep-stars">Prep Stars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/xtreme_idaho/xtreme_idaho/"  class="nav-link tnt-section-xtreme_idaho">Xtreme_idaho</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/opinion/daily_editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/placeanobituary/"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/IdahoStateJournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-obituaries">Today's Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/light_up_the_night/"  class="nav-link tnt-section-light-up-the-night">Light Up The Night</a>
                                </li><li>
                                    <a href="/womens_expo/"  class="nav-link tnt-section-wonder-womens-expo">Wonder Women's Expo</a>
                                </li><li>
                                    <a href="/idahostatebanda/"  class="nav-link tnt-section-business-achievement-awards">Business & Achievement Awards</a>
                                </li><li>
                                    <a href="/isjsportsstars/"  class="nav-link tnt-section-isj-sports-stars">ISJ Sports Stars</a>
                                </li><li>
                                    <a href="http://isjfallfestival.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-harvest-festival">Harvest Festival</a>
                                </li><li>
                                    <a href="http://isjfamilyfunday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-family-fun-day">Family Fun Day</a>
                                </li><li>
                                    <a href="http://idahostatejournal.com/overunder40/"  target="_blank" rel="noopener" class="nav-link tnt-section-20-under-40">20 Under 40</a>
                                </li><li>
                                    <a href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li><li>
                                    <a href="http://isjkidsmatter.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kids-matter">Kids Matter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sites">Sites</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://isuvoice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-isu-voice">ISU Voice</a>
                                </li><li>
                                    <a href="http://pocatelloparents.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pocatello-parents">Pocatello Parents</a>
                                </li><li>
                                    <a href="http://thejhub.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-jhub">The Jhub</a>
                                </li><li>
                                    <a href="http://powercountyjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-power-county-journal">Power County Journal</a>
                                </li><li>
                                    <a href="http://yesteryear.idahostatejournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yesteryear">Yesteryear</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a href="http://www.idahostatejournal.com/dinner_belle/"  target="_blank" rel="noopener" class="nav-link tnt-section-tales-from-the-dinner-belle">Tales from the Dinner Belle</a>
                                </li><li>
                                    <a href="/webcam/"  class="nav-link tnt-section-webcam">Webcam</a>
                                </li><li>
                                    <a href="http://pocatelloshops.com/new_blogs/merriam/"  target="_blank" rel="noopener" class="nav-link tnt-section-faces-around-town">Faces Around Town</a>
                                </li><li>
                                    <a href="/tv/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://eastidahoathome.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://isjmedia.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-isj-media">ISJ Media</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://isjvideo.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-isj-video">ISJ Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.idahostatejournal.com/advertising/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/media_kit/"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1539283" class="tncms-block"><section id="block-1539283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1539283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1539283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1539283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1539283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1539283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1539283').submit();
        return false;
    });

    $('#site-search-1539283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1539283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1539283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1539283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                
                
                
                
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #ffffff">
    <div class="container">
        <div class='row'>
            <div class='col-lg-12'>
                <div id='topNavbarDropDown'>
                    <!-- dropdown global ad position -->
                    <div id="tncms-region-global-dropdown" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>
</div>
    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local"  href="https://shoplocal.idahostatejournal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/careers" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=ISJ"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your Subscription</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletter/signup/" >
                    <span class="nav-label">Newsletter sign up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://nl.newsbank.com/sites/pngnp/#"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1687600" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}
a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><br><p style="text-align:right;"><a href="https://apgidoffers.com/"><subscribe>SUBSCRIBE NOW!</subscribe></a></p></div><div id="tncms-block-1503671" class="tncms-block"><div id="site-logo-1503671" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/9f293ddc-cb4d-11e9-8bb7-03ca764a6124.jpg?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/9f293ddc-cb4d-11e9-8bb7-03ca764a6124.jpg?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/9f293ddc-cb4d-11e9-8bb7-03ca764a6124.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/9f293ddc-cb4d-11e9-8bb7-03ca764a6124.jpg?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/9f293ddc-cb4d-11e9-8bb7-03ca764a6124.jpg?resize=540%2C69 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/9f293ddc-cb4d-11e9-8bb7-03ca764a6124.jpg?resize=750%2C96 750w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/9f293ddc-cb4d-11e9-8bb7-03ca764a6124.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1269430" class="tncms-block"><div id="site-logo-1269430" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/89952d24-ea8c-11e4-a1c1-6f0c6e81a852.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/89952d24-ea8c-11e4-a1c1-6f0c6e81a852.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1503674" class="tncms-block"><div class="follow-links-1503674 default">
    
    <section id="block-1503674" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/IdahoStateJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IdahoStateBiz" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/IdahoStateJournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.idahostatejournal.com",
  "sameAs" : ["http://facebook.com/IdahoStateJournal","https://twitter.com/IdahoStateBiz","https://www.instagram.com/IdahoStateJournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1269435" class="tncms-block"><ul id="site-search-1269435-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1269435" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1269435-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1269435-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1269435-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1269435').submit();
        return false;
    });

    $('#site-search-1269435').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1269435 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1269435 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1269435-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news-by-region"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News by region</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pocatello-chubbuck"  href="/business_journal/pocatello/" >
                    <span class="nav-label">Pocatello / Chubbuck</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idaho-falls-ammon"  href="/business_journal/idaho_falls/" >
                    <span class="nav-label">Idaho Falls / Ammon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rigby"  href="/business_journal/rigby/" >
                    <span class="nav-label">Rigby</span>
                </a></li><li>
                <a class="nav-link  tnt-section-montepelier"  href="/business_journal/montpelier/" >
                    <span class="nav-label">Montepelier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-preston"  href="/business_journal/preston/" >
                    <span class="nav-label">Preston</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teton-valley"  href="/business_journal/teton_valley/" >
                    <span class="nav-label">Teton Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rexburg"  href="/business_journal/rexburg/" >
                    <span class="nav-label">Rexburg</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-idaho"  href="/business_journal/east_idaho/" >
                    <span class="nav-label">East Idaho</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/business_journal/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/business_journal/regional/" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/business_journal/national/" >
                    <span class="nav-label">National</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business-topics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Business Topics</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/business_journal/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/business_journal/commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/business_journal/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/business_journal/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-financeinvestment"  href="/business_journal/finance/" >
                    <span class="nav-label">Finance/Investment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-care"  href="/business_journal/health_care/" >
                    <span class="nav-label">Health Care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idaho-national-lab"  href="/business_journal/idaho_national_lab/" >
                    <span class="nav-label">Idaho National Lab</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manufacturing"  href="/business_journal/manufacturing/" >
                    <span class="nav-label">Manufacturing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-on-the-move"  href="/business_journal/people_on_the_move/" >
                    <span class="nav-label">People on the move</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/business_journal/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/business_journal/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/business_journal/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail"  href="/business_journal/retail/" >
                    <span class="nav-label">Retail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-small-business"  href="/business_journal/small_business/" >
                    <span class="nav-label">Small Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/business_journal/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submit-a-business-tip"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit a business tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-magazine"  href="/business_journal/magazine/" >
                    <span class="nav-label">Print Magazine</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1269366" class="tncms-block"></div><div id="tncms-block-1503254" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503254" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503254');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1269201" class="tncms-block visible-lg visible-xl visible-md hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269201" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269201');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-73d82c58-f5d8-5833-865f-bb07d144134c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-73d82c58-f5d8-5833-865f-bb07d144134c" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" class="carousel-inner"><div  class="item photo-9120ffdd-215b-5fda-bc97-3108e5a4f1f0">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Continuing the coffee magic&#39;: Inkom family takes over roastery that brought small-batch coffee to Southeast Idaho","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=1200%2C900"
                    
                    alt="Solomons"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" data-target=".caption-inner-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal collapse in"><div class="caption-text"><p>The Solomon family has bought Leapknot Coffee Roasters from Travis and Megan Voskamp and will continue to roast the same recipes that Southeast Idaho residents have come to love. Pictured are Nate and Jen Solomon with their sons Tuff, left, and Hunter in Leapknot's new roasting location in Inkom.  </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Danae Lenz/Idaho State Journal</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fsolomons%2Fimage_9120ffdd-215b-5fda-bc97-3108e5a4f1f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/solomons/image_9120ffdd-215b-5fda-bc97-3108e5a4f1f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9120ffdd-215b-5fda-bc97-3108e5a4f1f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Solomons&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fsolomons%2Fimage_9120ffdd-215b-5fda-bc97-3108e5a4f1f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/solomons/image_9120ffdd-215b-5fda-bc97-3108e5a4f1f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9120ffdd-215b-5fda-bc97-3108e5a4f1f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/solomons/image_9120ffdd-215b-5fda-bc97-3108e5a4f1f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/solomons/image_9120ffdd-215b-5fda-bc97-3108e5a4f1f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9120ffdd-215b-5fda-bc97-3108e5a4f1f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/9120ffdd-215b-5fda-bc97-3108e5a4f1f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9120ffdd-215b-5fda-bc97-3108e5a4f1f0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Solomons&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fsolomons%2Fimage_9120ffdd-215b-5fda-bc97-3108e5a4f1f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9120ffdd-215b-5fda-bc97-3108e5a4f1f0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/solomons/image_9120ffdd-215b-5fda-bc97-3108e5a4f1f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9120ffdd-215b-5fda-bc97-3108e5a4f1f0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9120ffdd-215b-5fda-bc97-3108e5a4f1f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9120ffdd-215b-5fda-bc97-3108e5a4f1f0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9120ffdd-215b-5fda-bc97-3108e5a4f1f0" class="save-list-9120ffdd-215b-5fda-bc97-3108e5a4f1f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9120ffdd-215b-5fda-bc97-3108e5a4f1f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b63e1df8-3f89-5bc9-9f6e-180a93dc8508">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Continuing the coffee magic&#39;: Inkom family takes over roastery that brought small-batch coffee to Southeast Idaho","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/63/b63e1df8-3f89-5bc9-9f6e-180a93dc8508/5f3e12540f781.image.jpg?resize=1200%2C1200"
                    
                    alt="The Place 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/63/b63e1df8-3f89-5bc9-9f6e-180a93dc8508/5f3e12540f781.image.jpg?resize=1200%2C1200" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" data-target=".caption-inner-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal collapse in"><div class="caption-text"><p>Southeast Idaho coffee lovers can continue to get their needs met by buying Leapknot coffee at The Place in Inkom.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of The Place</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fthe-place-1%2Fimage_b63e1df8-3f89-5bc9-9f6e-180a93dc8508.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-place-1/image_b63e1df8-3f89-5bc9-9f6e-180a93dc8508.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b63e1df8-3f89-5bc9-9f6e-180a93dc8508"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Place%201&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fthe-place-1%2Fimage_b63e1df8-3f89-5bc9-9f6e-180a93dc8508.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-place-1/image_b63e1df8-3f89-5bc9-9f6e-180a93dc8508.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b63e1df8-3f89-5bc9-9f6e-180a93dc8508"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/the-place-1/image_b63e1df8-3f89-5bc9-9f6e-180a93dc8508.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-place-1/image_b63e1df8-3f89-5bc9-9f6e-180a93dc8508.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b63e1df8-3f89-5bc9-9f6e-180a93dc8508"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/b63e1df8-3f89-5bc9-9f6e-180a93dc8508" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b63e1df8-3f89-5bc9-9f6e-180a93dc8508"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20The%20Place%201&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fthe-place-1%2Fimage_b63e1df8-3f89-5bc9-9f6e-180a93dc8508.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b63e1df8-3f89-5bc9-9f6e-180a93dc8508"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-place-1/image_b63e1df8-3f89-5bc9-9f6e-180a93dc8508.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b63e1df8-3f89-5bc9-9f6e-180a93dc8508"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b63e1df8-3f89-5bc9-9f6e-180a93dc8508-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b63e1df8-3f89-5bc9-9f6e-180a93dc8508" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b63e1df8-3f89-5bc9-9f6e-180a93dc8508" class="save-list-b63e1df8-3f89-5bc9-9f6e-180a93dc8508-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b63e1df8-3f89-5bc9-9f6e-180a93dc8508" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d99920f1-e36a-5426-ae93-698e0ccec002">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Continuing the coffee magic&#39;: Inkom family takes over roastery that brought small-batch coffee to Southeast Idaho","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Place 2"
                    class="img-responsive owl-lazy default"
                    width="1440"
                    height="1436"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/d/99/d99920f1-e36a-5426-ae93-698e0ccec002/5f3e12542ca0c.image.jpg?resize=1200%2C1197" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" data-target=".caption-inner-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal collapse in"><div class="caption-text"><p>Southeast Idaho coffee lovers can continue to get their needs met by buying Leapknot coffee at The Place in Inkom.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of The Place</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fthe-place-2%2Fimage_d99920f1-e36a-5426-ae93-698e0ccec002.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-place-2/image_d99920f1-e36a-5426-ae93-698e0ccec002.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d99920f1-e36a-5426-ae93-698e0ccec002"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Place%202&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fthe-place-2%2Fimage_d99920f1-e36a-5426-ae93-698e0ccec002.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-place-2/image_d99920f1-e36a-5426-ae93-698e0ccec002.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d99920f1-e36a-5426-ae93-698e0ccec002"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/the-place-2/image_d99920f1-e36a-5426-ae93-698e0ccec002.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-place-2/image_d99920f1-e36a-5426-ae93-698e0ccec002.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d99920f1-e36a-5426-ae93-698e0ccec002"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/d99920f1-e36a-5426-ae93-698e0ccec002" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d99920f1-e36a-5426-ae93-698e0ccec002"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20The%20Place%202&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fthe-place-2%2Fimage_d99920f1-e36a-5426-ae93-698e0ccec002.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d99920f1-e36a-5426-ae93-698e0ccec002"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-place-2/image_d99920f1-e36a-5426-ae93-698e0ccec002.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d99920f1-e36a-5426-ae93-698e0ccec002"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d99920f1-e36a-5426-ae93-698e0ccec002-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d99920f1-e36a-5426-ae93-698e0ccec002" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d99920f1-e36a-5426-ae93-698e0ccec002" class="save-list-d99920f1-e36a-5426-ae93-698e0ccec002-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d99920f1-e36a-5426-ae93-698e0ccec002" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5ae17118-8066-5204-8fef-7f3190267425">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Continuing the coffee magic&#39;: Inkom family takes over roastery that brought small-batch coffee to Southeast Idaho","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Leapknot (copy)"
                    class="img-responsive owl-lazy default"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/5/ae/5ae17118-8066-5204-8fef-7f3190267425/5f3e125453028.image.jpg?resize=1200%2C801" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" data-target=".caption-inner-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal collapse in"><div class="caption-text"><p>Travis and Megan Voskamp opened Leapknot Coffee Roasters near Pocatello four years ago. Now, they're moving back to Texas and handing their business off to lifelong Inkom residents Jen and Nate Solomon.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Journal file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fleapknot-copy%2Fimage_5ae17118-8066-5204-8fef-7f3190267425.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/leapknot-copy/image_5ae17118-8066-5204-8fef-7f3190267425.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ae17118-8066-5204-8fef-7f3190267425"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Leapknot%20%28copy%29&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fleapknot-copy%2Fimage_5ae17118-8066-5204-8fef-7f3190267425.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/leapknot-copy/image_5ae17118-8066-5204-8fef-7f3190267425.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ae17118-8066-5204-8fef-7f3190267425"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/leapknot-copy/image_5ae17118-8066-5204-8fef-7f3190267425.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/leapknot-copy/image_5ae17118-8066-5204-8fef-7f3190267425.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ae17118-8066-5204-8fef-7f3190267425"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/5ae17118-8066-5204-8fef-7f3190267425" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ae17118-8066-5204-8fef-7f3190267425"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20Leapknot%20%28copy%29&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fleapknot-copy%2Fimage_5ae17118-8066-5204-8fef-7f3190267425.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ae17118-8066-5204-8fef-7f3190267425"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/leapknot-copy/image_5ae17118-8066-5204-8fef-7f3190267425.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ae17118-8066-5204-8fef-7f3190267425"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ae17118-8066-5204-8fef-7f3190267425-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ae17118-8066-5204-8fef-7f3190267425" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ae17118-8066-5204-8fef-7f3190267425" class="save-list-5ae17118-8066-5204-8fef-7f3190267425-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ae17118-8066-5204-8fef-7f3190267425" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-73d82c58-f5d8-5833-865f-bb07d144134c" class="asset article-default"  data-url="https://www.idahostatejournal.com/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="idahostatejournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.idahostatejournal.com/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.idahostatejournal.com\/tncms\/search\/mlt\/?origin=73d82c58-f5d8-5833-865f-bb07d144134c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-73d82c58-f5d8-5833-865f-bb07d144134c" class="asset-paging">
                <div id="paging-prev-73d82c58-f5d8-5833-865f-bb07d144134c" class="paging-link prev offset"></div>
                <div id="paging-next-73d82c58-f5d8-5833-865f-bb07d144134c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            'Continuing the coffee magic': Inkom family takes over roastery that brought small-batch coffee to Southeast Idaho
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Danae Lenz
dlenz@journalnet.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-19T18:10:00-06:00" class="tnt-date asset-date text-muted">
            Aug 19, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-19T18:10:00-06:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.idahostatejournal.com/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.idahostatejournal.com/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html" twt-article-id="73d82c58-f5d8-5833-865f-bb07d144134c">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-19T18:10:00-06:00">
    <meta itemprop="datePublished" content="2020-08-19T18:10:00-06:00">
    <meta itemprop="dateModified" content="2020-08-19T18:10:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fbusiness_journal%2Feast_idaho%2Fcontinuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to%2Farticle_73d82c58-f5d8-5833-865f-bb07d144134c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Continuing%20the%20coffee%20magic%27%3A%20Inkom%20family%20takes%20over%20roastery%20that%20brought%20small-batch%20coffee%20to%20Southeast%20Idaho&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fbusiness_journal%2Feast_idaho%2Fcontinuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to%2Farticle_73d82c58-f5d8-5833-865f-bb07d144134c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/73d82c58-f5d8-5833-865f-bb07d144134c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20%27Continuing%20the%20coffee%20magic%27%3A%20Inkom%20family%20takes%20over%20roastery%20that%20brought%20small-batch%20coffee%20to%20Southeast%20Idaho&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fbusiness_journal%2Feast_idaho%2Fcontinuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to%2Farticle_73d82c58-f5d8-5833-865f-bb07d144134c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-9120ffdd-215b-5fda-bc97-3108e5a4f1f0" 
                    data-instance="#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" 
                    data-target="#photo-carousel-73d82c58-f5d8-5833-865f-bb07d144134c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-9120ffdd-215b-5fda-bc97-3108e5a4f1f0" 
                    data-instance="#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" 
                    data-target="#photo-carousel-73d82c58-f5d8-5833-865f-bb07d144134c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1246">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/9/12/9120ffdd-215b-5fda-bc97-3108e5a4f1f0/5f3e12537754c.image.jpg?resize=1662%2C1246 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1246"
                    alt="Solomons"
                    class="img-responsive full tnt-restrict-img-9120ffdd-215b-5fda-bc97-3108e5a4f1f0 default" />
            </div><style>
                .tnt-restrict-img-9120ffdd-215b-5fda-bc97-3108e5a4f1f0 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Solomon family has bought Leapknot Coffee Roasters from Travis and Megan Voskamp and will continue to roast the same recipes that Southeast Idaho residents have come to love. Pictured are Nate and Jen Solomon with their sons Tuff, left, and Hunter in Leapknot's new roasting location in Inkom.  </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Danae Lenz/Idaho State Journal</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="73d82c58-f5d8-5833-865f-bb07d144134c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fbusiness_journal%2Feast_idaho%2Fcontinuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to%2Farticle_73d82c58-f5d8-5833-865f-bb07d144134c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Continuing%20the%20coffee%20magic%27%3A%20Inkom%20family%20takes%20over%20roastery%20that%20brought%20small-batch%20coffee%20to%20Southeast%20Idaho&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fbusiness_journal%2Feast_idaho%2Fcontinuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to%2Farticle_73d82c58-f5d8-5833-865f-bb07d144134c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/73d82c58-f5d8-5833-865f-bb07d144134c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20%27Continuing%20the%20coffee%20magic%27%3A%20Inkom%20family%20takes%20over%20roastery%20that%20brought%20small-batch%20coffee%20to%20Southeast%20Idaho&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fbusiness_journal%2Feast_idaho%2Fcontinuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to%2Farticle_73d82c58-f5d8-5833-865f-bb07d144134c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-73d82c58-f5d8-5833-865f-bb07d144134c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="73d82c58-f5d8-5833-865f-bb07d144134c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="73d82c58-f5d8-5833-865f-bb07d144134c" class="save-list-73d82c58-f5d8-5833-865f-bb07d144134c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="73d82c58-f5d8-5833-865f-bb07d144134c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Walking into Leapknot Coffee Roasters on Buckskin Road outside of Pocatello was like walking into a cozy dream. Upon opening the door, your nose was overwhelmed by the aroma of coffee as you were greeted by Travis Voskamp’s grinning face. On winter days, a wood-burning fireplace crackled in the corner, where you could settle into the comfortable couches and almost forget about the snow. </p><p>About four years ago, Voskamp and his wife, Megan, opened the roastery up in the mountains, moving their family from Midland, Texas, to Pocatello. Now, they’re packing up and heading back south to be closer to family and friends.</p><p>Leapknot, however, is staying behind in the capable hands of another local family.</p><div id="surveyAlert" class="alert alert-info xalert-dismissable not-logged-in" role="alert">
            <button type="button" id="closeSurveyAlert" class="close" xdata-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            
        </div>
        <script>
            $('#surveyAlert').hide();
            var isValid = false;
            var surveyCookie = $.cookie('CloseSurveyAlert');
            $(document).ready(function() {
                if (isValid == true) {
                    console.log('Logged in and valid.');
                } else {
                    console.log('Not logged in.');
                    if (surveyCookie) {
                        console.log('Survey alert cookie present.');
                        $('#surveyAlert').hide();
                    } else {
                        console.log('No survey alert cookie. Showing box.');
                        $('#surveyAlert').show();
                    }
                }
                $('#closeSurveyAlert').click(function() {
                    $('#surveyAlert').hide();
                    console.log('Closed survey alert box.');
                    $.cookie('CloseSurveyAlert', 1, {
                        expires: 7,
                        path: '/'
                    });
                    console.log('Cookie created.');
                });
            });
        </script>
    
    <!--Tout Middle Article Injection Point-->
    <div id="tout_mid_container" class="advertisement">
        <div id="tout_above_mid_video" style="display:none"></div>
         <div id="tout_video_continues_mid" class="text-center hidden-print" style="display:none">
             <p style="font-size: 12px; color: #666; text-transform: uppercase">Story continues below video</p>
         </div>
         <div class="tout-sdk tout-mid-article hidden-print" style="margin-bottom: 24px"></div>
        <div id="tout_below_mid_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Voskamp says that when they made the decision to move back to Texas, he began asking around, hoping someone would buy the roastery from his family and continue the tradition of small-batch coffee in Southeast Idaho. Some people were interested, he said, but when they realized just how much work goes into it, they backed out.</p><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5ae17118-8066-5204-8fef-7f3190267425" 
                    data-instance="#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" 
                    data-target="#photo-carousel-73d82c58-f5d8-5833-865f-bb07d144134c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5ae17118-8066-5204-8fef-7f3190267425" 
                    data-instance="#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" 
                    data-target="#photo-carousel-73d82c58-f5d8-5833-865f-bb07d144134c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/5/ae/5ae17118-8066-5204-8fef-7f3190267425/5f3e125453028.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/5/ae/5ae17118-8066-5204-8fef-7f3190267425/5f3e125453028.image.jpg?resize=1200%2C801">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Leapknot (copy)"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/5/ae/5ae17118-8066-5204-8fef-7f3190267425/5f3e125453028.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/5/ae/5ae17118-8066-5204-8fef-7f3190267425/5f3e125453028.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/5/ae/5ae17118-8066-5204-8fef-7f3190267425/5f3e125453028.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/5/ae/5ae17118-8066-5204-8fef-7f3190267425/5f3e125453028.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/5/ae/5ae17118-8066-5204-8fef-7f3190267425/5f3e125453028.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/5/ae/5ae17118-8066-5204-8fef-7f3190267425/5f3e125453028.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/5/ae/5ae17118-8066-5204-8fef-7f3190267425/5f3e125453028.image.jpg?resize=1700%2C1135 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Travis and Megan Voskamp opened Leapknot Coffee Roasters near Pocatello four years ago. Now, they're moving back to Texas and handing their business off to lifelong Inkom residents Jen and Nate Solomon.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Journal file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>“The idea of running a coffee roastery has a romantic notion to it, doing this cool old school thing,” Voskamp said. “But every time we would get into the realities of what it takes to actually pull it off, people would get freaked out and say, ‘That’s too much. I don’t want to do it.’”</p><p>Eventually, Voskamp gave up on the idea of passing his beloved business on to someone else, thinking the roastery would have to close its doors for good. He says he and his family made peace with that idea. That’s when several months ago he started calling businesses that sold Leapknot coffee, telling them they’d have to find a different supplier.</p><p>On his list were Jen and Nate Solomon, who own The Place, a coffeehouse and restaurant in Inkom. </p><p>“I told them, ‘We’re going to be moving later this fall. I’m giving you plenty of head’s up just so you have time to find a new coffee roastery. We should be able to meet your roasting needs through August,’” Voskamp said. “And then in the middle of it, I was like, ‘Or what do you think about buying the roastery and setting it up yourself and being able to roast for your shop and then continuing the coffee magic that’s going on here in East Idaho?’”</p><p>Jen says they knew right away what their answer would be.</p><p>“Even before he got it out of his mouth, we said yes,” she said. “I didn’t want to find new coffee.”</p><p>They did take the weekend to think it over, but on Monday morning, they called Voskamp to tell him they were all in.</p><p>“In that response lies the power of Nate and Jen,” Voskamp said. “They are fearless to try things and that’s what it took to get into this. It took a whole lot of, ‘We don’t know how to roast coffee. We don’t know how to order green coffee. We don’t know how any of this works but we're ready to learn.’ They came in super early on with a lot of humility."</p><p>Thus began several months of intense coffee-roasting education for the Solomons, who previously knew nothing about the process.</p><p>“I’ve been up roasting with Travis almost five days a week for the past two to three months, just learning how to do it,” Jen said. “He’s been the best mentor. He’s amazing.”</p><p>Nate added, “He’s just a good dude, and he hands it off like he’s so well-prepared to hand it over to you and keep it the same. You don’t have to change anything. You don’t have to guess. He takes all the guesswork out of it. He does an amazing job.”</p><p>Voskamp described the Solomons as “intense” students.</p><p>“They’re super fun and bold, they like to laugh and everything about life, but they were all in as students,” he said. “They were focused and they wanted to learn to roast. Their primary thing was ‘We want to learn to roast just like you roast.’ We started at ground zero, talked about green coffee, sourcing green coffee, how green coffee is scored, which ones we use, and how roast profiles work and how roasting work, kind of the theory behind roasting. I gave them all my coffee roasting books to read. They’re super intense about it because they’re buying something that’s taking their money and their time. ... They’re very similar in their gusto and moxie for going after things, but it’s not based out of arrogance, it’s based out of confidence in one another that they can learn something new.”</p><p>Jen said she and her family — including her two sons, Tuff and Hunter — have had a lot of fun learning a new trade.</p><p>“We didn’t know this until Travis opened our eyes to the coffee world,” she said. “I love coffee. We have a coffee shop. But I didn’t know the back end of how the coffee came to be in my cup."</p><p>Nate said their younger son has been particularly enjoying learning something new.</p><p>“Hunter checks every morning if he’s got a roast to do,” he said. “He likes to be in control. He already thinks he’s the main roaster.”</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.idahostatejournal.com",
  secureDomain: "idahostatejournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"pocatello\/isj","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business_journal\/east_idaho","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><span class="print_trim">Jen added, “That’s one of the things that Travis said that drew us to him when he wanted someone to take over was our families kind of run the same way.”</span></p><p>The roastery on Buckskin Road is now closed, but Leapknot lovers will still be able to have it delivered to their doorsteps or take a trip out to The Place, 360 Old Highway 30 E., and pick it up there. The new roastery has been up and running since Aug. 3.</p><div class="inline-asset inline-image layout-square  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b63e1df8-3f89-5bc9-9f6e-180a93dc8508" 
                    data-instance="#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" 
                    data-target="#photo-carousel-73d82c58-f5d8-5833-865f-bb07d144134c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b63e1df8-3f89-5bc9-9f6e-180a93dc8508" 
                    data-instance="#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" 
                    data-target="#photo-carousel-73d82c58-f5d8-5833-865f-bb07d144134c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/63/b63e1df8-3f89-5bc9-9f6e-180a93dc8508/5f3e12540f781.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/63/b63e1df8-3f89-5bc9-9f6e-180a93dc8508/5f3e12540f781.image.jpg?resize=1200%2C1200">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Place 1"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/63/b63e1df8-3f89-5bc9-9f6e-180a93dc8508/5f3e12540f781.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/63/b63e1df8-3f89-5bc9-9f6e-180a93dc8508/5f3e12540f781.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/63/b63e1df8-3f89-5bc9-9f6e-180a93dc8508/5f3e12540f781.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/63/b63e1df8-3f89-5bc9-9f6e-180a93dc8508/5f3e12540f781.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/63/b63e1df8-3f89-5bc9-9f6e-180a93dc8508/5f3e12540f781.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/63/b63e1df8-3f89-5bc9-9f6e-180a93dc8508/5f3e12540f781.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/b/63/b63e1df8-3f89-5bc9-9f6e-180a93dc8508/5f3e12540f781.image.jpg?resize=1440%2C1440 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Southeast Idaho coffee lovers can continue to get their needs met by buying Leapknot coffee at The Place in Inkom.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo courtesy of The Place</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>While The Place doesn’t have the same atmosphere that the old roastery had, it is certainly delightful in its own right. The business itself is a drive-thru with no inside seating, but outside there are wooden benches and porch swings and a fire pit to gather around on colder days.</p><p>The roastery is located a few blocks away in Inkom. Jen says it won’t be regularly open to the public, but they will plan open houses occasionally so people can get a behind-the-scenes look at the process. They’ve already held one open house, and Jen said the turnout was good.</p><p>The Solomons say they have no plans to change up anything about the coffee. They just want local coffee lovers to keep getting the same coffee they’ve grown to love.</p><p>“We’re going to try to keep it as seamless as possible, rolling just how Travis and Meg were doing it,” Jen said. “Hopefully nothing changes too much.”</p><p><span class="print_trim">Nate added, “We don’t see anything changing. We love the coffee.”</span></p><p>The Solomons also predict that their business will continue to grow. They get orders from as far away as New York and Arizona.</p><p>“I think it’s definitely going to keep growing,” Nate said. “The subscription side keeps growing.”</p><p>For Voskamp, knowing Leapknot is going to stay a Southeast Idaho staple has made a sad process for him and his family much easier. He got teary-eyed talking about handing his business over, but there was happiness in his voice as well.</p><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d99920f1-e36a-5426-ae93-698e0ccec002" 
                    data-instance="#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" 
                    data-target="#photo-carousel-73d82c58-f5d8-5833-865f-bb07d144134c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d99920f1-e36a-5426-ae93-698e0ccec002" 
                    data-instance="#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal" 
                    data-target="#photo-carousel-73d82c58-f5d8-5833-865f-bb07d144134c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1436">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/d/99/d99920f1-e36a-5426-ae93-698e0ccec002/5f3e12542ca0c.image.jpg?resize=1200%2C1197">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/d/99/d99920f1-e36a-5426-ae93-698e0ccec002/5f3e12542ca0c.image.jpg?resize=1200%2C1197">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Place 2"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1436"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/d/99/d99920f1-e36a-5426-ae93-698e0ccec002/5f3e12542ca0c.image.jpg?resize=200%2C199 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/d/99/d99920f1-e36a-5426-ae93-698e0ccec002/5f3e12542ca0c.image.jpg?resize=300%2C299 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/d/99/d99920f1-e36a-5426-ae93-698e0ccec002/5f3e12542ca0c.image.jpg?resize=400%2C399 400w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/d/99/d99920f1-e36a-5426-ae93-698e0ccec002/5f3e12542ca0c.image.jpg?resize=540%2C539 540w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/d/99/d99920f1-e36a-5426-ae93-698e0ccec002/5f3e12542ca0c.image.jpg?resize=750%2C748 750w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/d/99/d99920f1-e36a-5426-ae93-698e0ccec002/5f3e12542ca0c.image.jpg?resize=1200%2C1197 1200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/editorial/d/99/d99920f1-e36a-5426-ae93-698e0ccec002/5f3e12542ca0c.image.jpg?resize=1440%2C1436 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Southeast Idaho coffee lovers can continue to get their needs met by buying Leapknot coffee at The Place in Inkom.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo courtesy of The Place</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>“It was weird because it was sad to be walking away and realizing that the thing didn’t need you anymore,” he said. “But at the same time, it’s cool to be able to walk away and realize the thing doesn’t need you anymore. They’re the type of people who are going to keep it moving forward in a good way. That’s what made me really happy about working with them. That was one of my big sadnesses about closing the roastery is just that the coffee would stop for the people here that we care about, all the shops, all of our friends. Just the idea that it’s still going and people can still get coffee and it can still be a thing that people enjoy and gather around, that’s a cool feeling.”</p><p>Jen said she would tell it was bittersweet for Voskamp to pass the torch from his family to hers.</p><p>“His heart, a piece of it was transferred over,” she said. “His big smile I think gives him tears a few times.”</p><p>Voskamp said he doesn’t know what his future will look like once he gets to Aledo, Texas, outside of Fort Worth where his wife and kids have already been for a month.</p><p>“I just want to finish this well — that’s really all that’s been on my mind," he said. "Let’s finish this well and really hand it off well so that when the Solomons get a hold of it, it’s still something that’s on the way up. They’re grabbing a hold of something that’s active and a little bit wild and hard to hold onto, not something that’s on the way down that I haven’t been caring about."</p><p>Finding a new career hasn’t been on Voskamp's mind — he just can’t wait to be reunited with his wife and four kids.</p><p>"That’s what’s next for us is just getting back to the family and hugging their little kids’ necks and seeing Megs and being close to my friends and family back home in Texas,” he said.</p><p>Voskamp said he’s optimistic about the future of the roastery because he believes in Jen and Nate.</p><p>“Nate and Jen have a special kind of chemistry together that allows them to just put themselves out there and go for it in a neat way,” he said. “I feel really good that they’re going to continue to enjoy the roastery. There’s something great about what coffee does. It helps you connect to people in a really neat way.”</p><p>To find out more about Leapknot or to order coffee, visit <a href="http://leapknot.com">leapknot.com</a>. Local delivery has a discounted rate of $5. Leapknot coffee can also be bought in Pocatello at 5th Street Bagelry, Butterburr's Lickety Split, Oregon Trail Bikes, Crafted: Beverages at Station Square, and Nel&rsquo;s Bi-Lo Market, as well as at The Grind in Rexburg. The Place is open Monday through Thursday from 7:30 a.m. to 9 p.m., Fridays from 7:30 a.m. to 10 p.m. and Saturdays from 8 a.m. to 10 p.m. More about The Place, including the menu, can be found at <a href="http://theplaceinkom.com">theplaceinkom.com</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"pocatello\/isj","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business_journal\/east_idaho","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <!--Tout Bottom Article Injection Point-->
    <div id="tout_bottom_container" class="advertisement">
        <div id="tout_above_bottom_video" style="display:none"></div>
        <div class="tout-sdk tout-below-article hidden-print"></div>
        <div id="tout_below_bottom_video" style="display:none"></div>
    </div>
    
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahostatejournal.com%2Fbusiness_journal%2Feast_idaho%2Fcontinuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to%2Farticle_73d82c58-f5d8-5833-865f-bb07d144134c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Continuing%20the%20coffee%20magic%27%3A%20Inkom%20family%20takes%20over%20roastery%20that%20brought%20small-batch%20coffee%20to%20Southeast%20Idaho&via=IdahoStateJ&url=https%3A%2F%2Fwww.idahostatejournal.com%2Fbusiness_journal%2Feast_idaho%2Fcontinuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to%2Farticle_73d82c58-f5d8-5833-865f-bb07d144134c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahostatejournal.com/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahostatejournal.com/tncms/asset/editorial/73d82c58-f5d8-5833-865f-bb07d144134c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20State%20Journal%5D%20%27Continuing%20the%20coffee%20magic%27%3A%20Inkom%20family%20takes%20over%20roastery%20that%20brought%20small-batch%20coffee%20to%20Southeast%20Idaho&body=https%3A%2F%2Fwww.idahostatejournal.com%2Fbusiness_journal%2Feast_idaho%2Fcontinuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to%2Farticle_73d82c58-f5d8-5833-865f-bb07d144134c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business_journal/east_idaho/continuing-the-coffee-magic-inkom-family-takes-over-roastery-that-brought-small-batch-coffee-to/article_73d82c58-f5d8-5833-865f-bb07d144134c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73d82c58-f5d8-5833-865f-bb07d144134c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-73d82c58-f5d8-5833-865f-bb07d144134c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="73d82c58-f5d8-5833-865f-bb07d144134c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="73d82c58-f5d8-5833-865f-bb07d144134c" class="save-list-73d82c58-f5d8-5833-865f-bb07d144134c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="73d82c58-f5d8-5833-865f-bb07d144134c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22travis%20voskamp%22#tncms-source=keyword" class="tag-travis-voskamp label label-default" data-tncms-track-dmp='search: travis-voskamp'>Travis Voskamp</a>
            </li> <li>
                <a href="/search/?k=%22nate%20solomon%22#tncms-source=keyword" class="tag-nate-solomon label label-default" data-tncms-track-dmp='search: nate-solomon'>Nate Solomon</a>
            </li> <li>
                <a href="/search/?k=%22jen%22#tncms-source=keyword" class="tag-jen label label-default" data-tncms-track-dmp='search: jen'>Jen</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22leapknot%20coffee%20roasters%22#tncms-source=keyword" class="tag-leapknot-coffee-roasters label label-default" data-tncms-track-dmp='search: leapknot-coffee-roasters'>Leapknot Coffee Roasters</a>
            </li> <li>
                <a href="/search/?k=%22smile%22#tncms-source=keyword" class="tag-smile label label-default" data-tncms-track-dmp='search: smile'>Smile</a>
            </li> <li>
                <a href="/search/?k=%22solomons%22#tncms-source=keyword" class="tag-solomons label label-default" data-tncms-track-dmp='search: solomons'>Solomons</a>
            </li> <li>
                <a href="/search/?k=%22coffee%20shop%22#tncms-source=keyword" class="tag-coffee-shop label label-default" data-tncms-track-dmp='search: coffee-shop'>Coffee Shop</a>
            </li> <li>
                <a href="/search/?k=%22inkom%22#tncms-source=keyword" class="tag-inkom label label-default" data-tncms-track-dmp='search: inkom'>Inkom</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363273" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1269196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269196" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269196');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1879992" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer-JDw9BK1f' data-type='barker'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=JDw9BK1f&cid=10533&SIZE=400&floatwidth=400' data-type='s2nScript'></script>
    </div><div id="tncms-block-1695740" class="tncms-block"><style>
#wpw1{
    z-index: 0 !important;
}
</style>
<script type="text/javascript" src="https://shoplocal.idahostatejournal.com/places/widget/js:1/type:pencil"></script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1373015" class="tncms-block"><section id="block-1373015" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1373015 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletter/signup/">
                
                Newsletter Signup
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Sign up today, or manage your subscriptions, to one of our great newsletters:
<ul>
<li>Special Offers</li>
<li>Daily Headlines</li>
<li>and much more!</li>
</ul></p><a href="/newsletter/signup/">
                <button type="button" class="btn btn-primary  ">Get your e-Newsletters</button>
            </a></div>
</article></section></div><div id="tncms-block-1553055" class="tncms-block"><section id="block-1553055" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1553055 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eeditons/business_journal">
                
                Latest Business Journal
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-707b32d4-7b82-55e0-9228-ebd505e3ee61" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-707b32d4-7b82-55e0-9228-ebd505e3ee61 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/special_sections/august-east-idaho-business-journal/edition_707b32d4-7b82-55e0-9228-ebd505e3ee61.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="August East Idaho Business Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="304"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/eedition/a/3a/a3a6690b-1a7d-5394-aef2-17cb0d3acd90/5f21d7ccd6ba5.preview-300.jpg?resize=200%2C203 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/eedition/a/3a/a3a6690b-1a7d-5394-aef2-17cb0d3acd90/5f21d7ccd6ba5.preview-300.jpg?resize=300%2C304 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/special_sections/august-east-idaho-business-journal/edition_707b32d4-7b82-55e0-9228-ebd505e3ee61.html" class="tnt-asset-link">
        

        
            August East Idaho Business Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the East Idaho Business Journal in our e-edition format, which combines the familiarity of the printed-paper format with the convenience of reading on your phone, tablet or desktop computer from anywhere.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1269197" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269197" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269197');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1622350" class="tncms-block"><section id="block-1622350" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1622350 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Today
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1622350" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1622350" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><p class="no-results text-muted">Sorry, there are no recent results for popular articles.</p></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1366483" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4><a href="http://nl.newsbank.com/sites/pngnp/#">Archive</a></h4>
    </div>
</div>
<div>
    <p>Search the complete digital archives for all papers in the Pioneer News Group.</p>
    <div class="clearfix"><a href="http://nl.newsbank.com/sites/pngnp/#" class="btn btn-default btn-sm pull-right">Visit the Archives</a></div>
</div></div><div id="tncms-block-1269395" class="tncms-block"><div class="rmHpFeaturedJobWrp" style="width:320px; margin-bottom: 15px;">           
	<script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/widgets/js/FeaturedJob/TJN.js">              </script>        
	<script type="text/javascript">var rm_FeaturedJobWidgetId = "1539";</script>      
</div></div><div id="tncms-block-1269335" class="tncms-block"><section id="block-1269335" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1269335 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Classifieds
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
    
        
        <article id="card-product-ef49817f-44b3-5435-b608-bdcfe8500802" class="clearfix card  product " data-track-object='{"title":"Idaho Falls 797 K Street Friday,","url":"/classifieds/sale/sale/garage/idaho-falls-797-k-street-friday/ad_ef49817f-44b3-5435-b608-bdcfe8500802.html","uuid":"ef49817f-44b3-5435-b608-bdcfe8500802","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ef49817f-44b3-5435-b608-bdcfe8500802">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Garage
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/garage/idaho-falls-797-k-street-friday/ad_ef49817f-44b3-5435-b608-bdcfe8500802.html" class="tnt-asset-link">
        

        
            Idaho Falls 797 K Street Friday,</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-ed6271cb-38ba-5248-8c1b-fa615f0a8ed3" class="clearfix card  product has-image" data-track-object='{"title":"2019 Cadillac XTS Luxury Only","url":"/classifieds/vehicle/car/2019-cadillac-xts-luxury-only/ad_ed6271cb-38ba-5248-8c1b-fa615f0a8ed3.html","uuid":"ed6271cb-38ba-5248-8c1b-fa615f0a8ed3","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ed6271cb-38ba-5248-8c1b-fa615f0a8ed3">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ed6271cb-38ba-5248-8c1b-fa615f0a8ed3 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/2019-cadillac-xts-luxury-only/ad_ed6271cb-38ba-5248-8c1b-fa615f0a8ed3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2019 Cadillac XTS Luxury Only"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/classifieds/c/a2/ca290040-82b1-5f1e-b273-39e7c8b980d7/5f3e2de6165ba.image.jpg?resize=200%2C142 200w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/classifieds/c/a2/ca290040-82b1-5f1e-b273-39e7c8b980d7/5f3e2de6165ba.image.jpg?resize=300%2C213 300w, https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/assets/v3/classifieds/c/a2/ca290040-82b1-5f1e-b273-39e7c8b980d7/5f3e2de6165ba.image.jpg?resize=320%2C227 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Car
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/2019-cadillac-xts-luxury-only/ad_ed6271cb-38ba-5248-8c1b-fa615f0a8ed3.html" class="tnt-asset-link">
        

        
            2019 Cadillac XTS Luxury Only</a></h4>
                    </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>16,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-a8cbb5d0-1181-5fb5-b437-abacf90809e6" class="clearfix card  product " data-track-object='{"title":"11 Aluminum Boat $500.00 Steve","url":"/classifieds/vehicle/boat/11-aluminum-boat-500-00-steve/ad_a8cbb5d0-1181-5fb5-b437-abacf90809e6.html","uuid":"a8cbb5d0-1181-5fb5-b437-abacf90809e6","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a8cbb5d0-1181-5fb5-b437-abacf90809e6">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Boat
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/boat/11-aluminum-boat-500-00-steve/ad_a8cbb5d0-1181-5fb5-b437-abacf90809e6.html" class="tnt-asset-link">
        

        
            11 Aluminum Boat $500.00 Steve</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div></div><div id="tncms-region-global-side-bottom" class="tncms-region "></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1269198" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269198" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269198');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269200" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269200" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269200');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!--loaded teton thing -->
    
        <script>
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=2959550254137794";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
    
        </script><!-- Facebook Pixel Code -->

    <script>
        !function(f,b,e,v,n,t,s)
        {
            if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)
        }
        (window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1499848796985580'); 
        fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1" 
    src="https://www.facebook.com/tr?id=1499848796985580&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1269413" class="tncms-block"><section id="block-1269413" class="block emphasis-h3   " ><address>
    <strong>Idaho State Journal</strong><br>
    305 S. Arthur<br>
    Pocatello, ID 83204
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 208-232-4161<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:newsroom@journalnet.com">newsroom@journalnet.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-call-us-at-208-232-4161"   >
                    <span class="nav-label">Call us at 208-232-4161</span>
                </a></li><li>
                <a class="nav-link  tnt-section-or-send-an-email"  href="mailto:circulation2@journalnet.com" >
                    <span class="nav-label">or send an email</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-today"  href="http://apgidoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Today!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ISJ"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-a-delivery-issue"  href="/site/forms/online_services/delivery_issues/" >
                    <span class="nav-label">Report a delivery issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ISJ"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay your bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="http://67.212.140.69/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ISJ"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-daily-email-alerts"  href="/newsletter/signup/" >
                    <span class="nav-label">Sign up for our daily email alerts</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1269377" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Journal</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/letter">Send a Letter to the Editor</a></li>
          <li><a href="/obituaries/placeanobituary/">Submit an Obituary</a></li>
          <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/IdahoStateJournal">Add a Calendar Event</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="https://classadz.vdata.com/PocatelloIdahoStateJournal/Advertising/Advertiser">Place a Classified Ad</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Milestones Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/milestones/milestones/ ">Submit your milestone. From anniversaries to weddings.</a></li>
        </ul>
      </div>
    </div>
</div></div><div id="tncms-block-1269414" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1269414"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Idaho State Journal</a>, 305 S. Arthur Pocatello, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696086" class="tncms-block"><style>
	#tncms-block-1696086 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1696086 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #781c30;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1696086:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #781c30;
		background-color: #781c30;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #781c30;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1696086:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1696086');
	var thisBlockClose = $('#tncms-block-1696086 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1696086" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1696086 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/custom/image/8f842262-b887-11e9-b93f-572c463bdda4.png" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Idaho State Journal and earn extra cash!</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1269182" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-page_curl1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"page_curl","slot":"1","fold":"","width":"650","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/idahostatejournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1468368" class="tncms-block modal-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1468368" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1468368');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("73d82c58-f5d8-5833-865f-bb07d144134c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1540932380"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1597129302"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/idahostatejournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_73d82c58_f5d8_5833_865f_bb07d144134c_photo_modal = false;
                var gallery_changed_73d82c58_f5d8_5833_865f_bb07d144134c_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal .owl-stage-outer").height( $('#carousel-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_73d82c58_f5d8_5833_865f_bb07d144134c_photo_modal = $('#gallery-items-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal').data('owlCarousel');
                $('#carousel-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_73d82c58_f5d8_5833_865f_bb07d144134c_photo_modal.prev();
                });
                $('#carousel-73d82c58-f5d8-5833-865f-bb07d144134c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_73d82c58_f5d8_5833_865f_bb07d144134c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>